Про обновления

Аватара пользователя

Dja
Сообщения: 2761
Зарегистрирован: 27 авг 2016, 17:03
Решено: 11
Откуда: Воскресенск
Благодарил (а): 391 раз
Поблагодарили: 282 раза

Про обновления

Сообщение Dja » 11 июл 2017, 10:54

slant, я немного не о том. Про то окно, которое открывается при "Вид - обновления ядра линух" я вообще молчу. Я про основное окно счас писал. Т.е. обновил ты ядро через "Вид - обновление ядра", а в основном после этого отображается более старое, нежели установленное, но при этом не установленное.... т.е. если бы отображалось более новое - было бы логично.
Новичок? - ознакомься с правилами

В поисках истины :grabli:

Аватара пользователя

symon2014
Сообщения: 1578
Зарегистрирован: 29 авг 2016, 02:17
Решено: 19
Откуда: Феодосия
Благодарил (а): 47 раз
Поблагодарили: 427 раз

Про обновления

Сообщение symon2014 » 11 июл 2017, 10:57

Не логично :hoho: , новое появится после ребута. Даже uname -r после обновления показывает старое ядро.
:sry:
Debian (9.1) , LMDE2 , LM 18.2 Mate . Благодарности складываем сюда ---> R320161344462

Аватара пользователя

Dja
Сообщения: 2761
Зарегистрирован: 27 авг 2016, 17:03
Решено: 11
Откуда: Воскресенск
Благодарил (а): 391 раз
Поблагодарили: 282 раза

Про обновления

Сообщение Dja » 11 июл 2017, 10:59

symon2014, ну я и имел ввиду после ребута.
Новичок? - ознакомься с правилами

В поисках истины :grabli:

Аватара пользователя

slant
Сообщения: 298
Зарегистрирован: 21 июн 2017, 15:09
Решено: 5
Поблагодарили: 108 раз

Про обновления

Сообщение slant » 11 июл 2017, 11:47

В "основном окне" показываются только рекомендованные обновления, основного же рекомендованного ядра. У меня, скажем, обновления ядер 4.10 там тоже отсутствуют - это нормально, т.к. "официальной поддержки" в системе как полностью оттестированные родные они не имеют, хоть и ставятся через менеджер в разделе ядер.
Все эксперименты с ядрами - всегда подразумевают что экспериментатор знает что делает. А менеджер обновлений наоборот - нацелен на домохозяйку которой все эти тонкости не интересны - ей надо чтобы работало и не ломалось. Потому менеджер в основном окне продолжает обслуживать только ярда официально рекомендованные к применению на данном релизе системы.


AXO
Сообщения: 20
Зарегистрирован: 04 авг 2017, 03:28
Решено: 2
Благодарил (а): 10 раз
Поблагодарили: 1 раз

Про обновления

Сообщение AXO » 04 авг 2017, 04:04

Здравствуйте соплеменники :hi3: У меня тоже вопрос. Установил Linux 18.2, в параметрах менеджера обновлений установлена максимальная степень безопасности (уровень 1 и 2), но периодически появляются обновления уровня 4, да еще с восклицательным знаком, обновления ядра, например, а сейчас вот linux-libc-dev ((linux kenrel headers for development). Я так полагаю, что это для разработчиков обновление, раз сказано "for development")). Нужно ли это устанавливать, безопасно ли для стабильности и почему это высвечивается, если в настройках указаны только первые два уровня обновления? Как я понял, восклицательный знак указывает на то, что это важные обновления для безопасности, система как бы намекает, что их нужно установить обязательно, вне зависимости от того, какой уровень установлен. И как часто нужно обновлять ядро? Разъясните,пожалуйста.
На данный момент использую: Linux Mint 18.2 (Cinnamon)

Аватара пользователя

Chocobo
Сообщения: 5509
Зарегистрирован: 27 авг 2016, 19:57
Решено: 129
Откуда: НН
Благодарил (а): 411 раз
Поблагодарили: 1430 раз

Про обновления

Сообщение Chocobo » 04 авг 2017, 05:36

AXO,
Снимок экрана от 2017-08-04 08-20-09.png
Эта строчка означает "Всегда выбирать обновления безопасности". поэтому и высвечивается
AXO писал(а): Я так полагаю, что это для разработчиков обновление, раз сказано "for development")).
посмотри apt rdepends linux-libc-dev и увидишь для каких пакетов он указан зависимостью, там почти все про драйвера.
У вас нет необходимых прав для просмотра вложений в этом сообщении.

Аватара пользователя

Black_Shef
Сообщения: 80
Зарегистрирован: 10 сен 2016, 05:22
Решено: 1
Благодарил (а): 6 раз
Поблагодарили: 6 раз

Про обновления

Сообщение Black_Shef » 04 авг 2017, 08:55

Только что при очередном обновлении вышла такая ошибка
Произошла ошибка при проверке подписи. Репозиторий не обновлён и будут использованы предыдущие индексные файлы. Ошибка GPG: http://swupdate.openvpn.net/apt xenial Release: Следующие подписи неверные: KEYEXPIRED 1501828379 KEYEXPIRED 1501828379 KEYEXPIRED 1501828379Не удалось получить http://swupdate.openvpn.net/apt/dists/x ... elease.gpg Следующие подписи неверные: KEYEXPIRED 1501828379 KEYEXPIRED 1501828379 KEYEXPIRED 1501828379Некоторые индексные файлы не скачались. Они были проигнорированы или вместо них были использованы старые версии.
Как можно исправить или не обращать внимание, сами исправят ?

Аватара пользователя

Chocobo
Сообщения: 5509
Зарегистрирован: 27 авг 2016, 19:57
Решено: 129
Откуда: НН
Благодарил (а): 411 раз
Поблагодарили: 1430 раз

Про обновления

Сообщение Chocobo » 04 авг 2017, 09:47

Black_Shef, смотри инфу по самому репу, это их конкретное архитектурное решение => https://community.openvpn.net/openvpn/w ... xpiredkeys

Аватара пользователя

Black_Shef
Сообщения: 80
Зарегистрирован: 10 сен 2016, 05:22
Решено: 1
Благодарил (а): 6 раз
Поблагодарили: 6 раз

Про обновления

Сообщение Black_Shef » 04 авг 2017, 11:59

Не удалось получить http://build.openvpn.net/debian/openvpn ... 4/Packages 404 Not Found [IP: 52.53.189.67 80]

Аватара пользователя

Chocobo
Сообщения: 5509
Зарегистрирован: 27 авг 2016, 19:57
Решено: 129
Откуда: НН
Благодарил (а): 411 раз
Поблагодарили: 1430 раз

Про обновления

Сообщение Chocobo » 04 авг 2017, 12:05

Black_Shef писал(а): <osxenial>
Фигню видимо написал

Покажи что в /etc/apt/sources.list.d/openvpn-aptrepo.list

Аватара пользователя

Black_Shef
Сообщения: 80
Зарегистрирован: 10 сен 2016, 05:22
Решено: 1
Благодарил (а): 6 раз
Поблагодарили: 6 раз

Про обновления

Сообщение Black_Shef » 04 авг 2017, 13:56

deb http://build.openvpn.net/debian/openvpn/stable <osxenial> main

Аватара пользователя

Black_Shef
Сообщения: 80
Зарегистрирован: 10 сен 2016, 05:22
Решено: 1
Благодарил (а): 6 раз
Поблагодарили: 6 раз

Про обновления

Сообщение Black_Shef » 04 авг 2017, 13:59

Black_Shef писал(а): <osxenial>
я это убрал и заменил на xenial

Вроде по апдейту перестало ругаться. Понаблюдаю дальше

Аватара пользователя

Black_Shef
Сообщения: 80
Зарегистрирован: 10 сен 2016, 05:22
Решено: 1
Благодарил (а): 6 раз
Поблагодарили: 6 раз

Про обновления

Сообщение Black_Shef » 06 авг 2017, 07:06

сегодня такая ошибка...
Произошла ошибка при проверке подписи. Репозиторий не обновлён и будут использованы предыдущие индексные файлы. Ошибка GPG: http://dl.google.com/linux/chrome/deb stable Release: Следующие подписи не могут быть проверены, так как недоступен открытый ключ: NO_PUBKEY 6494C6D6997C215EНе удалось получить http://dl.google.com/linux/chrome/deb/d ... elease.gpg Следующие подписи не могут быть проверены, так как недоступен открытый ключ: NO_PUBKEY 6494C6D6997C215EНекоторые индексные файлы не скачались. Они были проигнорированы или вместо них были использованы старые версии.
Что их колбасит ?

Аватара пользователя

Black_Shef
Сообщения: 80
Зарегистрирован: 10 сен 2016, 05:22
Решено: 1
Благодарил (а): 6 раз
Поблагодарили: 6 раз

Про обновления

Сообщение Black_Shef » 06 авг 2017, 07:18

Black_Shef писал(а):Что их колбасит ?
нашел как решить _________, но почему стали возникать такие ошибки ?

Аватара пользователя

Chocobo
Сообщения: 5509
Зарегистрирован: 27 авг 2016, 19:57
Решено: 129
Откуда: НН
Благодарил (а): 411 раз
Поблагодарили: 1430 раз

Про обновления

Сообщение Chocobo » 06 авг 2017, 09:06

тут сменился ключ, в гуловом репеозитории. У предыдущего просто вышел срок действия, потому что генерят ограниченный по времени.

У тех кто не пользуется этими двумя репозиториями (как я например :smile: ) - все было гладко)

Аватара пользователя

VALENTINUS
Сообщения: 18
Зарегистрирован: 09 сен 2016, 19:15
Решено: 1
Благодарил (а): 61 раз
Поблагодарили: 8 раз

Про обновления

Сообщение VALENTINUS » 06 авг 2017, 11:51

Black_Shef,
Black_Shef писал(а): нашел как решить
А можно и так...
Импортирование нового ключа репозитория:

Код: Выделить всё

wget -q -O - https://dl-ssl.google.com/linux/linux_signing_key.pub | sudo apt-key add -

Аватара пользователя

malvinochka2017
Сообщения: 314
Зарегистрирован: 24 июн 2017, 14:31
Решено: 4
Благодарил (а): 41 раз
Поблагодарили: 71 раз

Про обновления

Сообщение malvinochka2017 » 06 авг 2017, 22:17

Black_Shef писал(а): сегодня такая ошибка...
Я вообще удаляю все ненужные сторонние репозитории. Может, и вам так же делать?
Я люблю тебя, не за то, кто ты, а за то, кто я с тобой. #Louna

Аватара пользователя

symon2014
Сообщения: 1578
Зарегистрирован: 29 авг 2016, 02:17
Решено: 19
Откуда: Феодосия
Благодарил (а): 47 раз
Поблагодарили: 427 раз

Про обновления

Сообщение symon2014 » 06 авг 2017, 22:18

malvinochka2017,
это не совсем посторонний.
:sry:
Debian (9.1) , LMDE2 , LM 18.2 Mate . Благодарности складываем сюда ---> R320161344462

Аватара пользователя

Black_Shef
Сообщения: 80
Зарегистрирован: 10 сен 2016, 05:22
Решено: 1
Благодарил (а): 6 раз
Поблагодарили: 6 раз

Про обновления

Сообщение Black_Shef » 07 авг 2017, 08:37

Как я понял, это репозитарий Хром, я им пользуюсь по умолчанию, поэтому как -то не правильно будет его удалять

Аватара пользователя

Dja
Сообщения: 2761
Зарегистрирован: 27 авг 2016, 17:03
Решено: 11
Откуда: Воскресенск
Благодарил (а): 391 раз
Поблагодарили: 282 раза

Про обновления

Сообщение Dja » 07 авг 2017, 08:38

эта ошибка мешает? )) Браузер работает, обновы приходят.
Новичок? - ознакомься с правилами

В поисках истины :grabli:

Вернуться в «Mate»