LibreOffice некорректно работает со вставкой из браузера

Офисные пакеты, текстовые и табличные процессоры и т.д.
Правила форума
Правильно сформулированный вопрос и его грамотное оформление способствует высокой вероятности получения достаточно содержательного и по существу ответа.
Аватара пользователя

Автор темы
x230
Сообщения: 650
Зарегистрирован: 02 сен 2016, 19:07
Решено: 3
Благодарил (а): 136 раз
Поблагодарили: 136 раз

LibreOffice некорректно работает со вставкой из браузера

Сообщение x230 » 09 июл 2017, 20:16

Копирую текст (иногда с изображением) из интернета (из браузера, понятно).
Открываю LibreOffice Writer и вставляюсодержимое буфера обмена.
Не сохранив документ, пытаюсь форматировать текст:

Не видно ни выделения текста, ни размера шрифта в вылетающем списке, ... не вообще никаких пунктов во всех менюшках!!...
"Наизусть" (ctrl+shift+ n a m e + enter) сохраняю документ. после чего открываю и сопкойно работаю как обычно (иногда только после второго открытия).
Даже принт-скрин не могу сделать в этот момент! Пришлось телефоном фоткать.
Эта хрень, по-моему, появилась только в версии 5.3.* - в 5.1.* такого небыло (но не помню точно).

Решение Dja » 13 июл 2017, 13:09

Перейти к ответу ➙
моя платформа :
ОС: Linux Mint 18.2 Sonya, 64-bits. DE: Xfce 4.12.3 Ядро: 4.10.0-38-generic x86_64 Browser: Pale Moon 27.6.*
Железо: Intel Core i3-3210; CPU 3.20GHz x 2; Mem 4GB; VGA - на борту.

Аватара пользователя

favn
Сообщения: 18
Зарегистрирован: 28 июн 2017, 08:16

LibreOffice некорректно работает со вставкой из браузера

Сообщение favn » 13 июл 2017, 11:25

У меня подобная штука тоже получалась только с файлами с ОС виндовс, на сколько я понял просто в минте не установлены те шрифты которые копируються с сайтов (в твоем случае) или как я открывал файлы с др пк.

Если я не прав поправьте меня

В сети
Аватара пользователя

Dja
Сообщения: 2758
Зарегистрирован: 27 авг 2016, 17:03
Решено: 11
Откуда: Воскресенск
Благодарил (а): 389 раз
Поблагодарили: 282 раза

LibreOffice некорректно работает со вставкой из браузера

Сообщение Dja » 13 июл 2017, 11:46

x230 писал(а): Даже принт-скрин не могу сделать в этот момент!
scrot -cd 5 - снимок экрана с задержкой 5 секунд.
Новичок? - ознакомься с правилами

В поисках истины :grabli:

Аватара пользователя

Автор темы
x230
Сообщения: 650
Зарегистрирован: 02 сен 2016, 19:07
Решено: 3
Благодарил (а): 136 раз
Поблагодарили: 136 раз

LibreOffice некорректно работает со вставкой из браузера

Сообщение x230 » 13 июл 2017, 12:22

favn писал(а): в минте не установлены те шрифты которые копируються с сайтов
Доустановил недостающий шрифт, но картина не поменялась. Косяк сидит в самом офисе, ибо такого, напомню, не было в версии 5.1.*
моя платформа :
ОС: Linux Mint 18.2 Sonya, 64-bits. DE: Xfce 4.12.3 Ядро: 4.10.0-38-generic x86_64 Browser: Pale Moon 27.6.*
Железо: Intel Core i3-3210; CPU 3.20GHz x 2; Mem 4GB; VGA - на борту.

В сети
Аватара пользователя

Dja
Сообщения: 2758
Зарегистрирован: 27 авг 2016, 17:03
Решено: 11
Откуда: Воскресенск
Благодарил (а): 389 раз
Поблагодарили: 282 раза

LibreOffice некорректно работает со вставкой из браузера

Сообщение Dja » 13 июл 2017, 12:23

x230, оформи ссылку на сайт откуда копирнуть текст. Проверю
Новичок? - ознакомься с правилами

В поисках истины :grabli:

Аватара пользователя

Автор темы
x230
Сообщения: 650
Зарегистрирован: 02 сен 2016, 19:07
Решено: 3
Благодарил (а): 136 раз
Поблагодарили: 136 раз

LibreOffice некорректно работает со вставкой из браузера

Сообщение x230 » 13 июл 2017, 13:00

Dja писал(а): оформи ссылку
http://3rm.info/publications/59935-budt ... teley.html
или вот:
https://my-chrome.ru/2017/07/show-cert-link/
...
дело не в сайте ...
моя платформа :
ОС: Linux Mint 18.2 Sonya, 64-bits. DE: Xfce 4.12.3 Ядро: 4.10.0-38-generic x86_64 Browser: Pale Moon 27.6.*
Железо: Intel Core i3-3210; CPU 3.20GHz x 2; Mem 4GB; VGA - на борту.

В сети
Аватара пользователя

Dja
Сообщения: 2758
Зарегистрирован: 27 авг 2016, 17:03
Решено: 11
Откуда: Воскресенск
Благодарил (а): 389 раз
Поблагодарили: 282 раза

LibreOffice некорректно работает со вставкой из браузера

Сообщение Dja » 13 июл 2017, 13:09

Новичок? - ознакомься с правилами

В поисках истины :grabli:

Аватара пользователя

Автор темы
x230
Сообщения: 650
Зарегистрирован: 02 сен 2016, 19:07
Решено: 3
Благодарил (а): 136 раз
Поблагодарили: 136 раз

LibreOffice некорректно работает со вставкой из браузера

Сообщение x230 » 13 июл 2017, 13:39

Обновился с 5.1.* (какая там по-дефолту в Минте) (установив ppa) до версии 5.3.3.2
сделал скрины:


Как видим - все заработало!
...
к стати, благодарю за совет:
Dja писал(а): scrot -cd 5
пригодилсо.

. . . . .

А за это - особая благодарность... надо же заморочился ...
Последний раз редактировалось пользователем 1 Dja; всего редактировалось раз: 13
Причина: BB-codes
моя платформа :
ОС: Linux Mint 18.2 Sonya, 64-bits. DE: Xfce 4.12.3 Ядро: 4.10.0-38-generic x86_64 Browser: Pale Moon 27.6.*
Железо: Intel Core i3-3210; CPU 3.20GHz x 2; Mem 4GB; VGA - на борту.

Вернуться в «Офис и документы»