wine

Вопросы настройки, запуска любых Windows-программ, кроме игр
Правила форума
Как правильно задавать вопросы Правильно сформулированный вопрос и его грамотное оформление способствует высокой вероятности получения достаточно содержательного и по существу ответа. Общая рекомендация по составлению тем: 1. Версия ОС вместе с разрядностью. Пример: LM 18.1 x64, LM Sarah x32 2. DE. Если вопрос касается двух, то через запятую. (xfce, KDE, cinnamon, mate) 3. Какое железо. (достаточно вывод inxi -Fxz в спойлере (как пользоваться спойлером смотрим здесь)) или же дать ссылку на hw-probe 4. Суть. Желательно с выводом консоли, логами. 5. Скрин. Просьба указывать 1, 2 и 3 независимо от того, имеет ли это отношение к вопросу или нет. Так же не забываем об общих правилах Как пример вот
Аватара пользователя

Автор темы
Bums
Сообщения: 200
Зарегистрирован: 04 дек 2017, 12:13
Решено: 2
Благодарил (а): 45 раз
Поблагодарили: 9 раз

wine

Сообщение Bums » 31 авг 2018, 09:43

Пытаюсь установить вайн, а тут такое, может кто подскажет че сделать?
bums@bums-Aspire-E1-571G:~$ sudo apt install wine-stable 3.0
[sudo] пароль для bums:
Чтение списков пакетов… Готово
Построение дерева зависимостей
Чтение информации о состоянии… Готово

Пакеты, имеющие неудовлетворённые зависимости:

libghc-configfile-dev : Зависит: libghc-missingh-dev-1.4.0.1-f0e6f
Зависит: libghc-mtl-dev-2.2.1-1a6c5
Зависит: libghc-parsec-dev-3.1.11-22fb0
libghc-configfile-prof : Зависит: libghc-missingh-prof-1.4.0.1-f0e6f
Зависит: libghc-mtl-prof-2.2.1-1a6c5
Зависит: libghc-parsec-prof-3.1.11-22fb0
libghc-configurator-dev : Зависит: libghc-attoparsec-dev-0.13.1.0-822ef
Зависит: libghc-hashable-dev-1.2.6.1-04604
Зависит: libghc-text-dev-1.2.2.2-5429b
Зависит: libghc-unix-compat-dev-0.4.3.1-9cdee
Зависит: libghc-unordered-containers-dev-0.2.8.0-40548
Конфликтует: libghc-configurator-dev:i386 но 0.3.0.0-5build6 будет установлен
libghc-configurator-dev:i386 : Зависит: libghc-attoparsec-dev-0.13.1.0-c05de:i386
Конфликтует: libghc-configurator-dev но 0.3.0.0-5build6 будет установлен
libghc-configurator-prof : Зависит: libghc-attoparsec-prof-0.13.1.0-822ef
Зависит: libghc-hashable-prof-1.2.6.1-04604
Зависит: libghc-text-prof-1.2.2.2-5429b
Зависит: libghc-unix-compat-prof-0.4.3.1-9cdee
Зависит: libghc-unordered-containers-prof-0.2.8.0-40548
Конфликтует: libghc-configurator-prof:i386 но 0.3.0.0-5build6 будет установлен
libghc-configurator-prof:i386 : Зависит: libghc-attoparsec-prof-0.13.1.0-c05de:i386
Конфликтует: libghc-configurator-prof но 0.3.0.0-5build6 будет установлен
libghc-derive-dev : Зависит: libghc-haskell-src-exts-dev-1.18.2-8b97f
Зависит: libghc-syb-dev-0.7-ef079
Зависит: libghc-uniplate-dev-1.6.12-1355f
libghc-derive-prof : Зависит: libghc-haskell-src-exts-prof-1.18.2-8b97f
Зависит: libghc-syb-prof-0.7-ef079
Зависит: libghc-uniplate-prof-1.6.12-1355f
libghc-distributive-dev:i386 : Зависит: libghc-base-orphans-dev-0.6-9cb49:i386
Зависит: libghc-tagged-dev-0.8.5-4c51f:i386
libghc-distributive-prof:i386 : Зависит: libghc-base-orphans-prof-0.6-9cb49:i386
Зависит: libghc-tagged-prof-0.8.5-4c51f:i386
libghc-equivalence-dev : Зависит: libghc-stmonadtrans-dev-0.4.3-477b9
Зависит: libghc-mtl-dev-2.2.1-1a6c5
libghc-equivalence-prof : Зависит: libghc-stmonadtrans-prof-0.4.3-477b9
Зависит: libghc-mtl-prof-2.2.1-1a6c5
libghc-ftphs-dev:i386 : Зависит: libghc-missingh-dev-1.4.0.1-0ff73:i386
Зависит: libghc-hslogger-dev-1.2.10-b5da7:i386
Зависит: libghc-network-dev-2.6.3.2-67243:i386
libghc-ftphs-prof:i386 : Зависит: libghc-missingh-prof-1.4.0.1-0ff73:i386
Зависит: libghc-hslogger-prof-1.2.10-b5da7:i386
Зависит: libghc-network-prof-2.6.3.2-67243:i386
libghc-gd-dev : Конфликтует: libghc-gd-dev:i386 но 3000.7.3-10build2 будет установлен
libghc-gd-dev:i386 : Зависит: libgd-dev:i386 но он не будет установлен
Конфликтует: libghc-gd-dev но 3000.7.3-10build2 будет установлен
libghc-gd-prof : Конфликтует: libghc-gd-prof:i386 но 3000.7.3-10build2 будет установлен
libghc-gd-prof:i386 : Конфликтует: libghc-gd-prof но 3000.7.3-10build2 будет установлен
libghc-generic-trie-dev : Конфликтует: libghc-generic-trie-dev:i386 но 0.3.0.2-3build1 будет установлен
libghc-generic-trie-dev:i386 : Конфликтует: libghc-generic-trie-dev но 0.3.0.2-3build1 будет установлен
libghc-generic-trie-prof : Конфликтует: libghc-generic-trie-prof:i386 но 0.3.0.2-3build1 будет установлен
libghc-generic-trie-prof:i386 : Конфликтует: libghc-generic-trie-prof но 0.3.0.2-3build1 будет установлен
libghc-getopt-generics-dev : Зависит: libghc-generics-sop-dev-0.3.1.0-b7b32
Конфликтует: libghc-getopt-generics-dev:i386 но 0.13.0.1-1 будет установлен
libghc-getopt-generics-dev:i386 : Зависит: libghc-base-compat-dev-0.9.3-4e385:i386
Зависит: libghc-base-orphans-dev-0.6-9cb49:i386
Зависит: libghc-tagged-dev-0.8.5-4c51f:i386
Конфликтует: libghc-getopt-generics-dev но 0.13.0.1-1 будет установлен
libghc-getopt-generics-prof : Зависит: libghc-generics-sop-prof-0.3.1.0-b7b32
Конфликтует: libghc-getopt-generics-prof:i386 но 0.13.0.1-1 будет установлен
libghc-getopt-generics-prof:i386 : Зависит: libghc-base-compat-prof-0.9.3-4e385:i386
Зависит: libghc-base-orphans-prof-0.6-9cb49:i386
Зависит: libghc-tagged-prof-0.8.5-4c51f:i386
Конфликтует: libghc-getopt-generics-prof но 0.13.0.1-1 будет установлен
libghc-happstack-hsp-dev:i386 : Зависит: libghc-happstack-server-dev-7.4.6.4-d64cf:i386
Зависит: libghc-hsx2hs-dev-0.14.1.1-2b304:i386
Зависит: libghc-utf8-string-dev-1.0.1.1-78df6:i386
libghc-happstack-hsp-prof:i386 : Зависит: libghc-happstack-server-prof-7.4.6.4-d64cf:i386
Зависит: libghc-hsx2hs-prof-0.14.1.1-2b304:i386
Зависит: libghc-utf8-string-prof-1.0.1.1-78df6:i386
libghc-haxr-dev : Зависит: libghc-haxml-dev-1.25.4-faea6
Зависит: libghc-hsopenssl-dev-0.11.4.11-9b59c
Зависит: libghc-base64-bytestring-dev-1.0.0.1-d047c
Зависит: libghc-blaze-builder-dev-0.4.0.2-2693c
Зависит: libghc-http-streams-dev-0.8.5.5-eda32
Зависит: libghc-http-types-dev-0.9.1-0f9fc
Зависит: libghc-io-streams-dev-1.4.1.0-9178c
Зависит: libghc-mtl-dev-2.2.1-1a6c5
Зависит: libghc-network-uri-dev-2.6.1.0-4a1ab
Зависит: libghc-old-locale-dev-1.0.0.7-dfa79
Зависит: libghc-old-time-dev-1.1.0.3-a85e0
Зависит: libghc-text-dev-1.2.2.2-5429b
Конфликтует: libghc-haxr-dev:i386 но 3000.11.2-3build8 будет установлен
libghc-haxr-dev:i386 : Зависит: libghc-haxml-dev-1.25.4-7f878:i386
Зависит: libghc-hsopenssl-dev-0.11.4.11-c7941:i386
Зависит: libghc-base-compat-dev-0.9.3-4e385:i386
Зависит: libghc-blaze-builder-dev-0.4.0.2-f7bad:i386
Зависит: libghc-http-streams-dev-0.8.5.5-eda32:i386
Зависит: libghc-http-types-dev-0.9.1-73acb:i386
Зависит: libghc-io-streams-dev-1.4.1.0-3751a:i386
Зависит: libghc-network-dev-2.6.3.2-67243:i386
Зависит: libghc-old-time-dev-1.1.0.3-d6447:i386
Зависит: libghc-utf8-string-dev-1.0.1.1-78df6:i386
Конфликтует: libghc-haxr-dev но 3000.11.2-3build8 будет установлен
libghc-haxr-prof : Зависит: libghc-haxml-prof-1.25.4-faea6
Зависит: libghc-hsopenssl-prof-0.11.4.11-9b59c
Зависит: libghc-base64-bytestring-prof-1.0.0.1-d047c
Зависит: libghc-blaze-builder-prof-0.4.0.2-2693c
Зависит: libghc-http-streams-prof-0.8.5.5-eda32
Зависит: libghc-http-types-prof-0.9.1-0f9fc
Зависит: libghc-io-streams-prof-1.4.1.0-9178c
Зависит: libghc-mtl-prof-2.2.1-1a6c5
Зависит: libghc-network-uri-prof-2.6.1.0-4a1ab
Зависит: libghc-old-locale-prof-1.0.0.7-dfa79
Зависит: libghc-old-time-prof-1.1.0.3-a85e0
Зависит: libghc-text-prof-1.2.2.2-5429b
Конфликтует: libghc-haxr-prof:i386 но 3000.11.2-3build8 будет установлен
libghc-haxr-prof:i386 : Зависит: libghc-haxml-prof-1.25.4-7f878:i386
Зависит: libghc-hsopenssl-prof-0.11.4.11-c7941:i386
Зависит: libghc-base-compat-prof-0.9.3-4e385:i386
Зависит: libghc-blaze-builder-prof-0.4.0.2-f7bad:i386
Зависит: libghc-http-streams-prof-0.8.5.5-eda32:i386
Зависит: libghc-http-types-prof-0.9.1-73acb:i386
Зависит: libghc-io-streams-prof-1.4.1.0-3751a:i386
Зависит: libghc-network-prof-2.6.3.2-67243:i386
Зависит: libghc-old-time-prof-1.1.0.3-d6447:i386
Зависит: libghc-utf8-string-prof-1.0.1.1-78df6:i386
Конфликтует: libghc-haxr-prof но 3000.11.2-3build8 будет установлен
libghc-hclip-dev : Зависит: libghc-mtl-dev-2.2.1-1a6c5
Зависит: libghc-strict-dev-0.3.2-c2f88
Конфликтует: libghc-hclip-dev:i386 но 3.0.0.4-3build1 будет установлен
libghc-hclip-dev:i386 : Конфликтует: libghc-hclip-dev но 3.0.0.4-3build1 будет установлен
libghc-hclip-prof : Зависит: libghc-mtl-prof-2.2.1-1a6c5
Зависит: libghc-strict-prof-0.3.2-c2f88
Конфликтует: libghc-hclip-prof:i386 но 3.0.0.4-3build1 будет установлен
libghc-hclip-prof:i386 : Конфликтует: libghc-hclip-prof но 3.0.0.4-3build1 будет установлен
libghc-hoauth2-dev : Зависит: libghc-aeson-dev-1.1.2.0-165b0
Зависит: libghc-exceptions-dev-0.8.3-5fa88
Зависит: libghc-http-conduit-dev-2.2.4-c1905
Зависит: libghc-http-types-dev-0.9.1-0f9fc
Зависит: libghc-microlens-dev-0.4.8.1-76d4f
Зависит: libghc-text-dev-1.2.2.2-5429b
Зависит: libghc-unordered-containers-dev-0.2.8.0-40548
Зависит: libghc-uri-bytestring-dev-0.2.3.3-9e9d6
Зависит: libghc-uri-bytestring-aeson-dev-0.1.0.4-cf4a1
Конфликтует: libghc-hoauth2-dev:i386 но 1.3.0-1build3 будет установлен
libghc-hoauth2-dev:i386 : Зависит: libghc-aeson-dev-1.1.2.0-83cd7:i386
Зависит: libghc-exceptions-dev-0.8.3-62d33:i386
Зависит: libghc-http-conduit-dev-2.2.4-0fc15:i386
Зависит: libghc-http-types-dev-0.9.1-73acb:i386
Зависит: libghc-uri-bytestring-dev-0.2.3.3-a351a:i386
Зависит: libghc-uri-bytestring-aeson-dev-0.1.0.4-921a8:i386
Конфликтует: libghc-hoauth2-dev но 1.3.0-1build3 будет установлен
libghc-hoauth2-prof : Зависит: libghc-aeson-prof-1.1.2.0-165b0
Зависит: libghc-exceptions-prof-0.8.3-5fa88
Зависит: libghc-http-conduit-prof-2.2.4-c1905
Зависит: libghc-http-types-prof-0.9.1-0f9fc
Зависит: libghc-microlens-prof-0.4.8.1-76d4f
Зависит: libghc-text-prof-1.2.2.2-5429b
Зависит: libghc-unordered-containers-prof-0.2.8.0-40548
Зависит: libghc-uri-bytestring-prof-0.2.3.3-9e9d6
Зависит: libghc-uri-bytestring-aeson-prof-0.1.0.4-cf4a1
Конфликтует: libghc-hoauth2-prof:i386 но 1.3.0-1build3 будет установлен
libghc-hoauth2-prof:i386 : Зависит: libghc-aeson-prof-1.1.2.0-83cd7:i386
Зависит: libghc-exceptions-prof-0.8.3-62d33:i386
Зависит: libghc-http-conduit-prof-2.2.4-0fc15:i386
Зависит: libghc-http-types-prof-0.9.1-73acb:i386
Зависит: libghc-uri-bytestring-prof-0.2.3.3-a351a:i386
Зависит: libghc-uri-bytestring-aeson-prof-0.1.0.4-921a8:i386
Конфликтует: libghc-hoauth2-prof но 1.3.0-1build3 будет установлен
libghc-http2-dev : Зависит: libghc-case-insensitive-dev-1.2.0.10-40e41
Зависит: libghc-psqueues-dev-0.2.4.0-78d53
Зависит: libghc-stm-dev-2.4.4.1-37ae7
libghc-http2-prof : Зависит: libghc-case-insensitive-prof-1.2.0.10-40e41
Зависит: libghc-psqueues-prof-0.2.4.0-78d53
Зависит: libghc-stm-prof-2.4.4.1-37ae7
libghc-idna-dev : Зависит: libghc-punycode-dev-2.0-903ca
Зависит: libghc-stringprep-dev-1.0.0-6d189
Зависит: libghc-text-dev-1.2.2.2-5429b
libghc-idna-prof : Зависит: libghc-punycode-prof-2.0-903ca
Зависит: libghc-stringprep-prof-1.0.0-6d189
Зависит: libghc-text-prof-1.2.2.2-5429b
libghc-irc-core-dev : Зависит: libghc-attoparsec-dev-0.13.1.0-822ef
Зависит: libghc-base64-bytestring-dev-1.0.0.1-d047c
Зависит: libghc-hashable-dev-1.2.6.1-04604
Зависит: libghc-text-dev-1.2.2.2-5429b
Зависит: libghc-vector-dev-0.12.0.1-fac62
Конфликтует: libghc-irc-core-dev:i386 но 2.3.0-1build4 будет установлен
libghc-irc-core-dev:i386 : Зависит: libghc-attoparsec-dev-0.13.1.0-c05de:i386
Зависит: libghc-primitive-dev-0.6.2.0-a1853:i386
Зависит: libghc-vector-dev-0.12.0.1-190d1:i386
Конфликтует: libghc-irc-core-dev но 2.3.0-1build4 будет установлен
libghc-irc-core-prof : Зависит: libghc-attoparsec-prof-0.13.1.0-822ef
Зависит: libghc-base64-bytestring-prof-1.0.0.1-d047c
Зависит: libghc-hashable-prof-1.2.6.1-04604
Зависит: libghc-text-prof-1.2.2.2-5429b
Зависит: libghc-vector-prof-0.12.0.1-fac62
Конфликтует: libghc-irc-core-prof:i386 но 2.3.0-1build4 будет установлен
libghc-irc-core-prof:i386 : Зависит: libghc-attoparsec-prof-0.13.1.0-c05de:i386
Зависит: libghc-primitive-prof-0.6.2.0-a1853:i386
Зависит: libghc-vector-prof-0.12.0.1-190d1:i386
Конфликтует: libghc-irc-core-prof но 2.3.0-1build4 будет установлен
libghc-logging-facade-dev : Конфликтует: libghc-logging-facade-dev:i386 но 0.3.0-1 будет установлен
libghc-logging-facade-dev:i386 : Зависит: libghc-call-stack-dev-0.1.0-adc4b:i386
Конфликтует: libghc-logging-facade-dev но 0.3.0-1 будет установлен
libghc-logging-facade-prof : Конфликтует: libghc-logging-facade-prof:i386 но 0.3.0-1 будет установлен
libghc-logging-facade-prof:i386 : Зависит: libghc-call-stack-prof-0.1.0-adc4b:i386
Конфликтует: libghc-logging-facade-prof но 0.3.0-1 будет установлен
libghc-monad-par-extras-dev : Зависит: libghc-cereal-dev-0.5.4.0-68466
Зависит: libghc-mtl-dev-2.2.1-1a6c5
libghc-monad-par-extras-prof : Зависит: libghc-cereal-prof-0.5.4.0-68466
Зависит: libghc-mtl-prof-2.2.1-1a6c5
libghc-mono-traversable-dev : Зависит: libghc-hashable-dev-1.2.6.1-04604
Зависит: libghc-text-dev-1.2.2.2-5429b
Зависит: libghc-unordered-containers-dev-0.2.8.0-40548
Зависит: libghc-vector-dev-0.12.0.1-fac62
Зависит: libghc-vector-algorithms-dev-0.7.0.1-d2ebc
libghc-mono-traversable-prof : Зависит: libghc-hashable-prof-1.2.6.1-04604
Зависит: libghc-text-prof-1.2.2.2-5429b
Зависит: libghc-unordered-containers-prof-0.2.8.0-40548
Зависит: libghc-vector-prof-0.12.0.1-fac62
Зависит: libghc-vector-algorithms-prof-0.7.0.1-d2ebc
libghc-numbers-dev : Конфликтует: libghc-numbers-dev:i386 но 3000.2.0.1-6build1 будет установлен
libghc-numbers-dev:i386 : Конфликтует: libghc-numbers-dev но 3000.2.0.1-6build1 будет установлен
libghc-numbers-prof : Конфликтует: libghc-numbers-prof:i386 но 3000.2.0.1-6build1 будет установлен
libghc-numbers-prof:i386 : Конфликтует: libghc-numbers-prof но 3000.2.0.1-6build1 будет установлен
libghc-opengl-dev : Зависит: libghc-gluraw-dev-2.0.0.3-95e35
Зависит: libghc-openglraw-dev-3.2.7.0-4b2fe
Зависит: libghc-statevar-dev-1.1.0.4-93f6c
Зависит: libghc-text-dev-1.2.2.2-5429b
Конфликтует: libghc-opengl-dev:i386 но 3.0.2.0-1build5 будет установлен
libghc-opengl-dev:i386 : Зависит: libghc-gluraw-dev-2.0.0.3-ff1b2:i386
Зависит: libghc-objectname-dev-1.1.0.1-ea2c6:i386
Зависит: libghc-openglraw-dev-3.2.7.0-d5cb8:i386
Зависит: libghc-statevar-dev-1.1.0.4-2374a:i386
Конфликтует: libghc-opengl-dev но 3.0.2.0-1build5 будет установлен
libghc-opengl-prof : Зависит: libghc-gluraw-prof-2.0.0.3-95e35
Зависит: libghc-openglraw-prof-3.2.7.0-4b2fe
Зависит: libghc-statevar-prof-1.1.0.4-93f6c
Зависит: libghc-text-prof-1.2.2.2-5429b
Конфликтует: libghc-opengl-prof:i386 но 3.0.2.0-1build5 будет установлен
libghc-opengl-prof:i386 : Зависит: libghc-gluraw-prof-2.0.0.3-ff1b2:i386
Зависит: libghc-objectname-prof-1.1.0.1-ea2c6:i386
Зависит: libghc-openglraw-prof-3.2.7.0-d5cb8:i386
Зависит: libghc-statevar-prof-1.1.0.4-2374a:i386
Конфликтует: libghc-opengl-prof но 3.0.2.0-1build5 будет установлен
libghc-pipes-parse-dev : Зависит: libghc-pipes-dev-4.3.7-4dab0
Конфликтует: libghc-pipes-parse-dev:i386 но 3.0.8-1build4 будет установлен
libghc-pipes-parse-dev:i386 : Зависит: libghc-pipes-dev-4.3.7-c411d:i386
Конфликтует: libghc-pipes-parse-dev но 3.0.8-1build4 будет установлен
libghc-pipes-parse-prof : Зависит: libghc-pipes-prof-4.3.7-4dab0
Конфликтует: libghc-pipes-parse-prof:i386 но 3.0.8-1build4 будет установлен
libghc-pipes-parse-prof:i386 : Зависит: libghc-pipes-prof-4.3.7-c411d:i386
Конфликтует: libghc-pipes-parse-prof но 3.0.8-1build4 будет установлен
libghc-postgresql-simple-dev : Зависит: libghc-aeson-dev-1.1.2.0-165b0
Зависит: libghc-attoparsec-dev-0.13.1.0-822ef
Зависит: libghc-case-insensitive-dev-1.2.0.10-40e41
Зависит: libghc-hashable-dev-1.2.6.1-04604
Зависит: libghc-postgresql-libpq-dev-0.9.3.1-3ebb4
Зависит: libghc-scientific-dev-0.3.5.2-76ce8
Зависит: libghc-text-dev-1.2.2.2-5429b
Зависит: libghc-uuid-types-dev-1.0.3-ffef6
Зависит: libghc-vector-dev-0.12.0.1-fac62
Конфликтует: libghc-postgresql-simple-dev:i386 но 0.5.3.0-1build5 будет установлен
libghc-postgresql-simple-dev:i386 : Зависит: libghc-aeson-dev-1.1.2.0-83cd7:i386
Зависит: libghc-attoparsec-dev-0.13.1.0-c05de:i386
Зависит: libghc-scientific-dev-0.3.5.2-324a5:i386
Зависит: libghc-uuid-types-dev-1.0.3-a7d7e:i386
Зависит: libghc-vector-dev-0.12.0.1-190d1:i386
Конфликтует: libghc-postgresql-simple-dev но 0.5.3.0-1build5 будет установлен
libghc-postgresql-simple-prof : Зависит: libghc-aeson-prof-1.1.2.0-165b0
Зависит: libghc-attoparsec-prof-0.13.1.0-822ef
Зависит: libghc-case-insensitive-prof-1.2.0.10-40e41
Зависит: libghc-hashable-prof-1.2.6.1-04604
Зависит: libghc-postgresql-libpq-prof-0.9.3.1-3ebb4
Зависит: libghc-scientific-prof-0.3.5.2-76ce8
Зависит: libghc-text-prof-1.2.2.2-5429b
Зависит: libghc-uuid-types-prof-1.0.3-ffef6
Зависит: libghc-vector-prof-0.12.0.1-fac62
Конфликтует: libghc-postgresql-simple-prof:i386 но 0.5.3.0-1build5 будет установлен
libghc-postgresql-simple-prof:i386 : Зависит: libghc-aeson-prof-1.1.2.0-83cd7:i386
Зависит: libghc-attoparsec-prof-0.13.1.0-c05de:i386
Зависит: libghc-scientific-prof-0.3.5.2-324a5:i386
Зависит: libghc-uuid-types-prof-1.0.3-a7d7e:i386
Зависит: libghc-vector-prof-0.12.0.1-190d1:i386
Конфликтует: libghc-postgresql-simple-prof но 0.5.3.0-1build5 будет установлен
libghc-profunctors-dev:i386 : Зависит: libghc-base-orphans-dev-0.6-9cb49:i386
Зависит: libghc-bifunctors-dev-5.4.2-a264c:i386
Зависит: libghc-comonad-dev-5.0.2-07b5b:i386
Зависит: libghc-contravariant-dev-1.4-7d1dc:i386
Зависит: libghc-tagged-dev-0.8.5-4c51f:i386
libghc-profunctors-prof:i386 : Зависит: libghc-base-orphans-prof-0.6-9cb49:i386
Зависит: libghc-bifunctors-prof-5.4.2-a264c:i386
Зависит: libghc-comonad-prof-5.0.2-07b5b:i386
Зависит: libghc-contravariant-prof-1.4-7d1dc:i386
Зависит: libghc-tagged-prof-0.8.5-4c51f:i386
libghc-random-source-dev : Зависит: libghc-flexible-defaults-dev-0.0.1.2-77046
Зависит: libghc-mersenne-random-pure64-dev-0.2.2.0-edf25
Зависит: libghc-mtl-dev-2.2.1-1a6c5
Зависит: libghc-mwc-random-dev-0.13.6.0-32159
Зависит: libghc-stateref-dev-0.3-2fa16
Зависит: libghc-syb-dev-0.7-ef079
Зависит: libghc-th-extras-dev-0.0.0.4-55b1a
Конфликтует: libghc-random-source-dev:i386 но 0.3.0.6-5build4 будет установлен
libghc-random-source-dev:i386 : Зависит: libghc-mersenne-random-pure64-dev-0.2.2.0-0347c:i386
Зависит: libghc-mwc-random-dev-0.13.6.0-53363:i386
Зависит: libghc-random-dev-1.1-a6fcb:i386
Конфликтует: libghc-random-source-dev но 0.3.0.6-5build4 будет установлен
libghc-random-source-prof : Зависит: libghc-flexible-defaults-prof-0.0.1.2-77046
Зависит: libghc-mersenne-random-pure64-prof-0.2.2.0-edf25
Зависит: libghc-mtl-prof-2.2.1-1a6c5
Зависит: libghc-mwc-random-prof-0.13.6.0-32159
Зависит: libghc-stateref-prof-0.3-2fa16
Зависит: libghc-syb-prof-0.7-ef079
Зависит: libghc-th-extras-prof-0.0.0.4-55b1a
Конфликтует: libghc-random-source-prof:i386 но 0.3.0.6-5build4 будет установлен
libghc-random-source-prof:i386 : Зависит: libghc-mersenne-random-pure64-prof-0.2.2.0-0347c:i386
Зависит: libghc-mwc-random-prof-0.13.6.0-53363:i386
Зависит: libghc-random-prof-1.1-a6fcb:i386
Конфликтует: libghc-random-source-prof но 0.3.0.6-5build4 будет установлен
libghc-readline-dev : Конфликтует: libghc-readline-dev:i386 но 1.0.3.0-7build1 будет установлен
libghc-readline-dev:i386 : Конфликтует: libghc-readline-dev но 1.0.3.0-7build1 будет установлен
libghc-readline-prof : Конфликтует: libghc-readline-prof:i386 но 1.0.3.0-7build1 будет установлен
libghc-readline-prof:i386 : Конфликтует: libghc-readline-prof но 1.0.3.0-7build1 будет установлен
libghc-refact-dev : Конфликтует: libghc-refact-dev:i386 но 0.3.0.2-3build1 будет установлен
libghc-refact-dev:i386 : Конфликтует: libghc-refact-dev но 0.3.0.2-3build1 будет установлен
libghc-refact-prof : Конфликтует: libghc-refact-prof:i386 но 0.3.0.2-3build1 будет установлен
libghc-refact-prof:i386 : Конфликтует: libghc-refact-prof но 0.3.0.2-3build1 будет установлен
libghc-regex-tdfa-dev : Зависит: libghc-mtl-dev-2.2.1-1a6c5
Зависит: libghc-parsec-dev-3.1.11-22fb0
Зависит: libghc-regex-base-dev-0.93.2-e0bcc
libghc-regex-tdfa-prof : Зависит: libghc-mtl-prof-2.2.1-1a6c5
Зависит: libghc-parsec-prof-3.1.11-22fb0
Зависит: libghc-regex-base-prof-0.93.2-e0bcc
libghc-rsa-dev : Зависит: libghc-crypto-api-dev-0.13.2-54847
Зависит: libghc-crypto-pubkey-types-dev-0.4.3-e9a63
Конфликтует: libghc-rsa-dev:i386 но 2.3.0-1build4 будет установлен
libghc-rsa-dev:i386 : Зависит: libghc-sha-dev-1.6.4.2-2995b:i386
Зависит: libghc-crypto-api-dev-0.13.2-5afba:i386
Зависит: libghc-crypto-pubkey-types-dev-0.4.3-be332:i386
Конфликтует: libghc-rsa-dev но 2.3.0-1build4 будет установлен
libghc-rsa-prof : Зависит: libghc-crypto-api-prof-0.13.2-54847
Зависит: libghc-crypto-pubkey-types-prof-0.4.3-e9a63
Конфликтует: libghc-rsa-prof:i386 но 2.3.0-1build4 будет установлен
libghc-rsa-prof:i386 : Зависит: libghc-sha-prof-1.6.4.2-2995b:i386
Зависит: libghc-crypto-api-prof-0.13.2-5afba:i386
Зависит: libghc-crypto-pubkey-types-prof-0.4.3-be332:i386
Конфликтует: libghc-rsa-prof но 2.3.0-1build4 будет установлен
libghc-secret-sharing-dev:i386 : Зависит: libghc-dice-entropy-conduit-dev-1.0.0.1-40855:i386
Зависит: libghc-polynomial-dev-0.7.2-204ae:i386
Зависит: libghc-vector-dev-0.12.0.1-190d1:i386
libghc-secret-sharing-prof:i386 : Зависит: libghc-dice-entropy-conduit-prof-1.0.0.1-40855:i386
Зависит: libghc-polynomial-prof-0.7.2-204ae:i386
Зависит: libghc-vector-prof-0.12.0.1-190d1:i386
libghc-statistics-dev : Зависит: libghc-aeson-dev-1.1.2.0-165b0
Зависит: libghc-math-functions-dev-0.2.1.0-a79bc
Зависит: libghc-monad-par-dev-0.3.4.8-8dc48
Зависит: libghc-mwc-random-dev-0.13.6.0-32159
Зависит: libghc-vector-dev-0.12.0.1-fac62
Зависит: libghc-vector-algorithms-dev-0.7.0.1-d2ebc
Зависит: libghc-vector-binary-instances-dev-0.2.3.5-08273
Конфликтует: libghc-statistics-dev:i386 но 0.13.3.0-3build6 будет установлен
libghc-statistics-dev:i386 : Зависит: libghc-aeson-dev-1.1.2.0-83cd7:i386
Зависит: libghc-erf-dev-2.0.0.0-24b82:i386
Зависит: libghc-math-functions-dev-0.2.1.0-ae8d9:i386
Зависит: libghc-monad-par-dev-0.3.4.8-c67e5:i386
Зависит: libghc-mwc-random-dev-0.13.6.0-53363:i386
Зависит: libghc-primitive-dev-0.6.2.0-a1853:i386
Зависит: libghc-vector-dev-0.12.0.1-190d1:i386
Зависит: libghc-vector-algorithms-dev-0.7.0.1-1c426:i386
Зависит: libghc-vector-binary-instances-dev-0.2.3.5-caa9d:i386
Конфликтует: libghc-statistics-dev но 0.13.3.0-3build6 будет установлен
libghc-statistics-prof : Зависит: libghc-aeson-prof-1.1.2.0-165b0
Зависит: libghc-math-functions-prof-0.2.1.0-a79bc
Зависит: libghc-monad-par-prof-0.3.4.8-8dc48
Зависит: libghc-mwc-random-prof-0.13.6.0-32159
Зависит: libghc-vector-prof-0.12.0.1-fac62
Зависит: libghc-vector-algorithms-prof-0.7.0.1-d2ebc
Зависит: libghc-vector-binary-instances-prof-0.2.3.5-08273
Конфликтует: libghc-statistics-prof:i386 но 0.13.3.0-3build6 будет установлен
libghc-statistics-prof:i386 : Зависит: libghc-aeson-prof-1.1.2.0-83cd7:i386
Зависит: libghc-erf-prof-2.0.0.0-24b82:i386
Зависит: libghc-math-functions-prof-0.2.1.0-ae8d9:i386
Зависит: libghc-monad-par-prof-0.3.4.8-c67e5:i386
Зависит: libghc-mwc-random-prof-0.13.6.0-53363:i386
Зависит: libghc-primitive-prof-0.6.2.0-a1853:i386
Зависит: libghc-vector-prof-0.12.0.1-190d1:i386
Зависит: libghc-vector-algorithms-prof-0.7.0.1-1c426:i386
Зависит: libghc-vector-binary-instances-prof-0.2.3.5-caa9d:i386
Конфликтует: libghc-statistics-prof но 0.13.3.0-3build6 будет установлен
libghc-stm-chans-dev : Зависит: libghc-stm-dev-2.4.4.1-37ae7
Конфликтует: libghc-stm-chans-dev:i386 но 3.0.0.4-5build1 будет установлен
libghc-stm-chans-dev:i386 : Конфликтует: libghc-stm-chans-dev но 3.0.0.4-5build1 будет установлен
libghc-stm-chans-prof : Зависит: libghc-stm-prof-2.4.4.1-37ae7
Конфликтует: libghc-stm-chans-prof:i386 но 3.0.0.4-5build1 будет установлен
libghc-stm-chans-prof:i386 : Конфликтует: libghc-stm-chans-prof но 3.0.0.4-5build1 будет установлен
libghc-stream-dev:i386 : Зависит: libghc-quickcheck-dev-2.9.2-b6676:i386
libghc-stream-prof:i386 : Зависит: libghc-quickcheck-prof-2.9.2-b6676:i386
libghc-tasty-dev:i386 : Зависит: libghc-ansi-terminal-dev-0.6.3.1-ce9c2:i386
Зависит: libghc-optparse-applicative-dev-0.13.2.0-1aea8:i386
Зависит: libghc-regex-tdfa-dev-1.2.2-1c819:i386
Зависит: libghc-tagged-dev-0.8.5-4c51f:i386
libghc-tasty-prof:i386 : Зависит: libghc-ansi-terminal-prof-0.6.3.1-ce9c2:i386
Зависит: libghc-optparse-applicative-prof-0.13.2.0-1aea8:i386
Зависит: libghc-regex-tdfa-prof-1.2.2-1c819:i386
Зависит: libghc-tagged-prof-0.8.5-4c51f:i386
libghc-test-framework-hunit-dev : Зависит: libghc-hunit-dev-1.5.0.0-e9943
Зависит: libghc-test-framework-dev-0.8.1.1-ce043
Конфликтует: libghc-test-framework-hunit-dev:i386 но 0.3.0.2-4 будет установлен
libghc-test-framework-hunit-dev:i386 : Зависит: libghc-hunit-dev-1.5.0.0-45ab9:i386
Зависит: libghc-extensible-exceptions-dev-0.1.1.4-42be0:i386
Зависит: libghc-test-framework-dev-0.8.1.1-52787:i386
Конфликтует: libghc-test-framework-hunit-dev но 0.3.0.2-4 будет установлен
libghc-test-framework-hunit-prof : Зависит: libghc-hunit-prof-1.5.0.0-e9943
Зависит: libghc-test-framework-prof-0.8.1.1-ce043
Конфликтует: libghc-test-framework-hunit-prof:i386 но 0.3.0.2-4 будет установлен
libghc-test-framework-hunit-prof:i386 : Зависит: libghc-hunit-prof-1.5.0.0-45ab9:i386
Зависит: libghc-extensible-exceptions-prof-0.1.1.4-42be0:i386
Зависит: libghc-test-framework-prof-0.8.1.1-52787:i386
Конфликтует: libghc-test-framework-hunit-prof но 0.3.0.2-4 будет установлен
libghc-test-framework-quickcheck2-dev : Зависит: libghc-quickcheck-dev-2.9.2-13014
Зависит: libghc-test-framework-dev-0.8.1.1-ce043
Конфликтует: libghc-test-framework-quickcheck2-dev:i386 но 0.3.0.4-1build3 будет установлен
libghc-test-framework-quickcheck2-dev:i386 : Зависит: libghc-quickcheck-dev-2.9.2-b6676:i386
Зависит: libghc-extensible-exceptions-dev-0.1.1.4-42be0:i386
Зависит: libghc-random-dev-1.1-a6fcb:i386
Зависит: libghc-test-framework-dev-0.8.1.1-52787:i386
Конфликтует: libghc-test-framework-quickcheck2-dev но 0.3.0.4-1build3 будет установлен
libghc-test-framework-quickcheck2-prof : Зависит: libghc-quickcheck-prof-2.9.2-13014
Зависит: libghc-test-framework-prof-0.8.1.1-ce043
Конфликтует: libghc-test-framework-quickcheck2-prof:i386 но 0.3.0.4-1build3 будет установлен
libghc-test-framework-quickcheck2-prof:i386 : Зависит: libghc-quickcheck-prof-2.9.2-b6676:i386
Зависит: libghc-extensible-exceptions-prof-0.1.1.4-42be0:i386
Зависит: libghc-random-prof-1.1-a6fcb:i386
Зависит: libghc-test-framework-prof-0.8.1.1-52787:i386
Конфликтует: libghc-test-framework-quickcheck2-prof но 0.3.0.4-1build3 будет установлен
libghc-text-metrics-dev : Зависит: libghc-text-dev-1.2.2.2-5429b
Зависит: libghc-vector-dev-0.12.0.1-fac62
Конфликтует: libghc-text-metrics-dev:i386 но 0.3.0-1 будет установлен
libghc-text-metrics-dev:i386 : Зависит: libghc-vector-dev-0.12.0.1-190d1:i386
Конфликтует: libghc-text-metrics-dev но 0.3.0-1 будет установлен
libghc-text-metrics-prof : Зависит: libghc-text-prof-1.2.2.2-5429b
Зависит: libghc-vector-prof-0.12.0.1-fac62
Конфликтует: libghc-text-metrics-prof:i386 но 0.3.0-1 будет установлен
libghc-text-metrics-prof:i386 : Зависит: libghc-vector-prof-0.12.0.1-190d1:i386
Конфликтует: libghc-text-metrics-prof но 0.3.0-1 будет установлен
libghc-th-orphans-dev : Зависит: libghc-mtl-dev-2.2.1-1a6c5
Зависит: libghc-th-lift-dev-0.7.7-8e6ab
Зависит: libghc-th-lift-instances-dev-0.1.11-05bd8
Зависит: libghc-th-reify-many-dev-0.1.8-a4194
libghc-th-orphans-prof : Зависит: libghc-mtl-prof-2.2.1-1a6c5
Зависит: libghc-th-lift-prof-0.7.7-8e6ab
Зависит: libghc-th-lift-instances-prof-0.1.11-05bd8
Зависит: libghc-th-reify-many-prof-0.1.8-a4194
libghc-unexceptionalio-dev : Конфликтует: libghc-unexceptionalio-dev:i386 но 0.3.0-3build1 будет установлен
libghc-unexceptionalio-dev:i386 : Конфликтует: libghc-unexceptionalio-dev но 0.3.0-3build1 будет установлен
libghc-unexceptionalio-prof : Конфликтует: libghc-unexceptionalio-prof:i386 но 0.3.0-3build1 будет установлен
libghc-unexceptionalio-prof:i386 : Конфликтует: libghc-unexceptionalio-prof но 0.3.0-3build1 будет установлен
libghc-vault-dev : Зависит: libghc-hashable-dev-1.2.6.1-04604
Зависит: libghc-unordered-containers-dev-0.2.8.0-40548
Конфликтует: libghc-vault-dev:i386 но 0.3.0.7-1build2 будет установлен
libghc-vault-dev:i386 : Конфликтует: libghc-vault-dev но 0.3.0.7-1build2 будет установлен
libghc-vault-prof : Зависит: libghc-hashable-prof-1.2.6.1-04604
Зависит: libghc-unordered-containers-prof-0.2.8.0-40548
Конфликтует: libghc-vault-prof:i386 но 0.3.0.7-1build2 будет установлен
libghc-vault-prof:i386 : Конфликтует: libghc-vault-prof но 0.3.0.7-1build2 будет установлен
libghc-wai-conduit-dev : Зависит: libghc-blaze-builder-dev-0.4.0.2-2693c
Зависит: libghc-conduit-dev-1.2.12.1-3c1f0
Зависит: libghc-http-types-dev-0.9.1-0f9fc
Зависит: libghc-wai-dev-3.2.1.1-863b1
Конфликтует: libghc-wai-conduit-dev:i386 но 3.0.0.3-3build7 будет установлен
libghc-wai-conduit-dev:i386 : Зависит: libghc-blaze-builder-dev-0.4.0.2-f7bad:i386
Зависит: libghc-conduit-dev-1.2.12.1-969ff:i386
Зависит: libghc-http-types-dev-0.9.1-73acb:i386
Зависит: libghc-wai-dev-3.2.1.1-d2ed9:i386
Конфликтует: libghc-wai-conduit-dev но 3.0.0.3-3build7 будет установлен
libghc-wai-conduit-prof : Зависит: libghc-blaze-builder-prof-0.4.0.2-2693c
Зависит: libghc-conduit-prof-1.2.12.1-3c1f0
Зависит: libghc-http-types-prof-0.9.1-0f9fc
Зависит: libghc-wai-prof-3.2.1.1-863b1
Конфликтует: libghc-wai-conduit-prof:i386 но 3.0.0.3-3build7 будет установлен
libghc-wai-conduit-prof:i386 : Зависит: libghc-blaze-builder-prof-0.4.0.2-f7bad:i386
Зависит: libghc-conduit-prof-1.2.12.1-969ff:i386
Зависит: libghc-http-types-prof-0.9.1-73acb:i386
Зависит: libghc-wai-prof-3.2.1.1-d2ed9:i386
Конфликтует: libghc-wai-conduit-prof но 3.0.0.3-3build7 будет установлен
libghc-wai-extra-dev : Зависит: libghc-aeson-dev-1.1.2.0-165b0
Зависит: libghc-base64-bytestring-dev-1.0.0.1-d047c
Зависит: libghc-blaze-builder-dev-0.4.0.2-2693c
Зависит: libghc-case-insensitive-dev-1.2.0.10-40e41
Зависит: libghc-cookie-dev-0.4.3-52fc4
Зависит: libghc-data-default-class-dev-0.1.2.0-38d56
Зависит: libghc-fast-logger-dev-2.4.10-9a822
Зависит: libghc-http-types-dev-0.9.1-0f9fc
Зависит: libghc-iproute-dev-1.7.1-59406
Зависит: libghc-lifted-base-dev-0.2.3.11-da003
Зависит: libghc-old-locale-dev-1.0.0.7-dfa79
Зависит: libghc-resourcet-dev-1.1.9-53ff1
Зависит: libghc-streaming-commons-dev-0.1.17-a508a
Зависит: libghc-text-dev-1.2.2.2-5429b
Зависит: libghc-unix-compat-dev-0.4.3.1-9cdee
Зависит: libghc-wai-dev-3.2.1.1-863b1
Зависит: libghc-wai-logger-dev-2.3.1-a2e40
Зависит: libghc-zlib-dev-0.6.1.2-a4a43
Конфликтует: libghc-wai-extra-dev:i386 но 3.0.21.0-1build1 будет установлен
libghc-wai-extra-dev:i386 : Зависит: libghc-aeson-dev-1.1.2.0-83cd7:i386
Зависит: libghc-ansi-terminal-dev-0.6.3.1-ce9c2:i386
Зависит: libghc-blaze-builder-dev-0.4.0.2-f7bad:i386
Зависит: libghc-cookie-dev-0.4.3-cad8c:i386
Зависит: libghc-fast-logger-dev-2.4.10-f0fb9:i386
Зависит: libghc-http-types-dev-0.9.1-73acb:i386
Зависит: libghc-iproute-dev-1.7.1-59406:i386
Зависит: libghc-lifted-base-dev-0.2.3.11-ada4d:i386
Зависит: libghc-network-dev-2.6.3.2-67243:i386
Зависит: libghc-resourcet-dev-1.1.9-a9bf0:i386
Зависит: libghc-streaming-commons-dev-0.1.17-e0195:i386
Зависит: libghc-stringsearch-dev-0.3.6.6-1ed87:i386
Зависит: libghc-void-dev-0.7.2-d7e69:i386
Зависит: libghc-wai-dev-3.2.1.1-d2ed9:i386
Зависит: libghc-wai-logger-dev-2.3.1-2f1e2:i386
Зависит: libghc-word8-dev-0.1.3-d0d2f:i386
Конфликтует: libghc-wai-extra-dev но 3.0.21.0-1build1 будет установлен
libghc-wai-extra-prof : Зависит: libghc-aeson-prof-1.1.2.0-165b0
Зависит: libghc-base64-bytestring-prof-1.0.0.1-d047c
Зависит: libghc-blaze-builder-prof-0.4.0.2-2693c
Зависит: libghc-case-insensitive-prof-1.2.0.10-40e41
Зависит: libghc-cookie-prof-0.4.3-52fc4
Зависит: libghc-data-default-class-prof-0.1.2.0-38d56
Зависит: libghc-fast-logger-prof-2.4.10-9a822
Зависит: libghc-http-types-prof-0.9.1-0f9fc
Зависит: libghc-iproute-prof-1.7.1-59406
Зависит: libghc-lifted-base-prof-0.2.3.11-da003
Зависит: libghc-old-locale-prof-1.0.0.7-dfa79
Зависит: libghc-resourcet-prof-1.1.9-53ff1
Зависит: libghc-streaming-commons-prof-0.1.17-a508a
Зависит: libghc-text-prof-1.2.2.2-5429b
Зависит: libghc-unix-compat-prof-0.4.3.1-9cdee
Зависит: libghc-wai-prof-3.2.1.1-863b1
Зависит: libghc-wai-logger-prof-2.3.1-a2e40
Зависит: libghc-zlib-prof-0.6.1.2-a4a43
Конфликтует: libghc-wai-extra-prof:i386 но 3.0.21.0-1build1 будет установлен
libghc-wai-extra-prof:i386 : Зависит: libghc-aeson-prof-1.1.2.0-83cd7:i386
Зависит: libghc-ansi-terminal-prof-0.6.3.1-ce9c2:i386
Зависит: libghc-blaze-builder-prof-0.4.0.2-f7bad:i386
Зависит: libghc-cookie-prof-0.4.3-cad8c:i386
Зависит: libghc-fast-logger-prof-2.4.10-f0fb9:i386
Зависит: libghc-http-types-prof-0.9.1-73acb:i386
Зависит: libghc-iproute-prof-1.7.1-59406:i386
Зависит: libghc-lifted-base-prof-0.2.3.11-ada4d:i386
Зависит: libghc-network-prof-2.6.3.2-67243:i386
Зависит: libghc-resourcet-prof-1.1.9-a9bf0:i386
Зависит: libghc-streaming-commons-prof-0.1.17-e0195:i386
Зависит: libghc-stringsearch-prof-0.3.6.6-1ed87:i386
Зависит: libghc-void-prof-0.7.2-d7e69:i386
Зависит: libghc-wai-prof-3.2.1.1-d2ed9:i386
Зависит: libghc-wai-logger-prof-2.3.1-2f1e2:i386
Зависит: libghc-word8-prof-0.1.3-d0d2f:i386
Конфликтует: libghc-wai-extra-prof но 3.0.21.0-1build1 будет установлен
libghc-wai-handler-launch-dev : Зависит: libghc-async-dev-2.1.1.1-a35d4
Зависит: libghc-blaze-builder-dev-0.4.0.2-2693c
Зависит: libghc-http-types-dev-0.9.1-0f9fc
Зависит: libghc-streaming-commons-dev-0.1.17-a508a
Зависит: libghc-wai-dev-3.2.1.1-863b1
Зависит: libghc-warp-dev-3.2.13-732a3
Конфликтует: libghc-wai-handler-launch-dev:i386 но 3.0.2.3-1build4 будет установлен
libghc-wai-handler-launch-dev:i386 : Зависит: libghc-blaze-builder-dev-0.4.0.2-f7bad:i386
Зависит: libghc-http-types-dev-0.9.1-73acb:i386
Зависит: libghc-streaming-commons-dev-0.1.17-e0195:i386
Зависит: libghc-wai-dev-3.2.1.1-d2ed9:i386
Зависит: libghc-warp-dev-3.2.13-af2d3:i386
Конфликтует: libghc-wai-handler-launch-dev но 3.0.2.3-1build4 будет установлен
libghc-wai-handler-launch-prof : Зависит: libghc-async-prof-2.1.1.1-a35d4
Зависит: libghc-blaze-builder-prof-0.4.0.2-2693c
Зависит: libghc-http-types-prof-0.9.1-0f9fc
Зависит: libghc-streaming-commons-prof-0.1.17-a508a
Зависит: libghc-wai-prof-3.2.1.1-863b1
Зависит: libghc-warp-prof-3.2.13-732a3
Конфликтует: libghc-wai-handler-launch-prof:i386 но 3.0.2.3-1build4 будет установлен
libghc-wai-handler-launch-prof:i386 : Зависит: libghc-blaze-builder-prof-0.4.0.2-f7bad:i386
Зависит: libghc-http-types-prof-0.9.1-73acb:i386
Зависит: libghc-streaming-commons-prof-0.1.17-e0195:i386
Зависит: libghc-wai-prof-3.2.1.1-d2ed9:i386
Зависит: libghc-warp-prof-3.2.13-af2d3:i386
Конфликтует: libghc-wai-handler-launch-prof но 3.0.2.3-1build4 будет установлен
libghc-wai-websockets-dev : Зависит: libghc-blaze-builder-dev-0.4.0.2-2693c
Зависит: libghc-case-insensitive-dev-1.2.0.10-40e41
Зависит: libghc-http-types-dev-0.9.1-0f9fc
Зависит: libghc-wai-dev-3.2.1.1-863b1
Зависит: libghc-websockets-dev-0.10.0.0-6f903
Конфликтует: libghc-wai-websockets-dev:i386 но 3.0.1.1-3build6 будет установлен
libghc-wai-websockets-dev:i386 : Зависит: libghc-blaze-builder-dev-0.4.0.2-f7bad:i386
Зависит: libghc-http-types-dev-0.9.1-73acb:i386
Зависит: libghc-network-dev-2.6.3.2-67243:i386
Зависит: libghc-wai-dev-3.2.1.1-d2ed9:i386
Зависит: libghc-websockets-dev-0.10.0.0-dc294:i386
Конфликтует: libghc-wai-websockets-dev но 3.0.1.1-3build6 будет установлен
libghc-wai-websockets-prof : Зависит: libghc-blaze-builder-prof-0.4.0.2-2693c
Зависит: libghc-case-insensitive-prof-1.2.0.10-40e41
Зависит: libghc-http-types-prof-0.9.1-0f9fc
Зависит: libghc-wai-prof-3.2.1.1-863b1
Зависит: libghc-websockets-prof-0.10.0.0-6f903
Конфликтует: libghc-wai-websockets-prof:i386 но 3.0.1.1-3build6 будет установлен
libghc-wai-websockets-prof:i386 : Зависит: libghc-blaze-builder-prof-0.4.0.2-f7bad:i386
Зависит: libghc-http-types-prof-0.9.1-73acb:i386
Зависит: libghc-network-prof-2.6.3.2-67243:i386
Зависит: libghc-wai-prof-3.2.1.1-d2ed9:i386
Зависит: libghc-websockets-prof-0.10.0.0-dc294:i386
Конфликтует: libghc-wai-websockets-prof но 3.0.1.1-3build6 будет установлен
libghc-word-trie-dev : Конфликтует: libghc-word-trie-dev:i386 но 0.3.0-6build1 будет установлен
libghc-word-trie-dev:i386 : Конфликтует: libghc-word-trie-dev но 0.3.0-6build1 будет установлен
libghc-word-trie-prof : Конфликтует: libghc-word-trie-prof:i386 но 0.3.0-6build1 будет установлен
libghc-word-trie-prof:i386 : Конфликтует: libghc-word-trie-prof но 0.3.0-6build1 будет установлен
libghc-yesod-auth-oauth2-dev : Зависит: libghc-aeson-dev-1.1.2.0-165b0
Зависит: libghc-authenticate-dev-1.3.4-8c0bb
Зависит: libghc-http-client-dev-0.5.7.1-46c97
Зависит: libghc-http-conduit-dev-2.2.4-c1905
Зависит: libghc-http-types-dev-0.9.1-0f9fc
Зависит: libghc-lifted-base-dev-0.2.3.11-da003
Зависит: libghc-microlens-dev-0.4.8.1-76d4f
Зависит: libghc-network-uri-dev-2.6.1.0-4a1ab
Зависит: libghc-text-dev-1.2.2.2-5429b
Зависит: libghc-uri-bytestring-dev-0.2.3.3-9e9d6
Зависит: libghc-vector-dev-0.12.0.1-fac62
Зависит: libghc-yesod-auth-dev-1.4.21-6c617
Зависит: libghc-yesod-core-dev-1.4.37.2-c5fa3
Зависит: libghc-yesod-form-dev-1.4.16-e14b2
Конфликтует: libghc-yesod-auth-oauth2-dev:i386 но 0.3.0-1build3 будет установлен
libghc-yesod-auth-oauth2-dev:i386 : Зависит: libghc-aeson-dev-1.1.2.0-83cd7:i386
Зависит: libghc-authenticate-dev-1.3.4-5d576:i386
Зависит: libghc-http-client-dev-0.5.7.1-d7ed4:i386
Зависит: libghc-http-conduit-dev-2.2.4-0fc15:i386
Зависит: libghc-http-types-dev-0.9.1-73acb:i386
Зависит: libghc-lifted-base-dev-0.2.3.11-ada4d:i386
Зависит: libghc-random-dev-1.1-a6fcb:i386
Зависит: libghc-uri-bytestring-dev-0.2.3.3-a351a:i386
Зависит: libghc-vector-dev-0.12.0.1-190d1:i386
Зависит: libghc-yesod-auth-dev-1.4.21-d7aed:i386
Зависит: libghc-yesod-core-dev-1.4.37.2-30ef1:i386
Зависит: libghc-yesod-form-dev-1.4.16-1837d:i386
Конфликтует: libghc-yesod-auth-oauth2-dev но 0.3.0-1build3 будет установлен
libghc-yesod-auth-oauth2-prof : Зависит: libghc-aeson-prof-1.1.2.0-165b0
Зависит: libghc-authenticate-prof-1.3.4-8c0bb
Зависит: libghc-http-client-prof-0.5.7.1-46c97
Зависит: libghc-http-conduit-prof-2.2.4-c1905
Зависит: libghc-http-types-prof-0.9.1-0f9fc
Зависит: libghc-lifted-base-prof-0.2.3.11-da003
Зависит: libghc-microlens-prof-0.4.8.1-76d4f
Зависит: libghc-network-uri-prof-2.6.1.0-4a1ab
Зависит: libghc-text-prof-1.2.2.2-5429b
Зависит: libghc-uri-bytestring-prof-0.2.3.3-9e9d6
Зависит: libghc-vector-prof-0.12.0.1-fac62
Зависит: libghc-yesod-auth-prof-1.4.21-6c617
Зависит: libghc-yesod-core-prof-1.4.37.2-c5fa3
Зависит: libghc-yesod-form-prof-1.4.16-e14b2
Конфликтует: libghc-yesod-auth-oauth2-prof:i386 но 0.3.0-1build3 будет установлен
libghc-yesod-auth-oauth2-prof:i386 : Зависит: libghc-aeson-prof-1.1.2.0-83cd7:i386
Зависит: libghc-authenticate-prof-1.3.4-5d576:i386
Зависит: libghc-http-client-prof-0.5.7.1-d7ed4:i386
Зависит: libghc-http-conduit-prof-2.2.4-0fc15:i386
Зависит: libghc-http-types-prof-0.9.1-73acb:i386
Зависит: libghc-lifted-base-prof-0.2.3.11-ada4d:i386
Зависит: libghc-random-prof-1.1-a6fcb:i386
Зависит: libghc-uri-bytestring-prof-0.2.3.3-a351a:i386
Зависит: libghc-vector-prof-0.12.0.1-190d1:i386
Зависит: libghc-yesod-auth-prof-1.4.21-d7aed:i386
Зависит: libghc-yesod-core-prof-1.4.37.2-30ef1:i386
Зависит: libghc-yesod-form-prof-1.4.16-1837d:i386
Конфликтует: libghc-yesod-auth-oauth2-prof но 0.3.0-1build3 будет установлен
libgnatprj6-dev-s390x-cross : Конфликтует: libgnatprj5-dev-s390x-cross но 5.5.0-12ubuntu1cross1 будет установлен
libgnatvsn6-dev-s390x-cross : Конфликтует: libgnatvsn5-dev-s390x-cross но 5.5.0-12ubuntu1cross1 будет установлен
libhypre-2.13.0 : Зависит: libopenmpi2 но он не будет установлен
Зависит: libsuperlu-dist5 но он не будет установлен
libnvidia-cfg1-390 : Конфликтует: libnvidia-cfg1-any
libnvidia-compute-390 : Конфликтует: libcuda-5.0-1
Конфликтует: libcuda-5.5-1
Конфликтует: libcuda-6.0-1
Конфликтует: libcuda-6.5-1
Конфликтует: nvidia-opencl-icd
libnvidia-decode-390 : Конфликтует: libnvidia-decode
libnvidia-encode-390 : Конфликтует: libnvidia-encode
libnvidia-fbc1-390 : Конфликтует: libnvidia-fbc1
libnvidia-gl-390 : Конфликтует: libnvidia-gl
libnvidia-ifr1-390 : Конфликтует: libnvidia-ifr1
libstdc++6-6-dbg-s390x-cross : Конфликтует: libstdc++6-5-dbg-s390x-cross но 5.5.0-12ubuntu1cross1 будет установлен
libstdc++6-7-dbg-s390x-cross : Конфликтует: libstdc++6-5-dbg-s390x-cross но 5.5.0-12ubuntu1cross1 будет установлен
Конфликтует: libstdc++6-6-dbg-s390x-cross но 6.4.0-17ubuntu1cross1 будет установлен
libstdc++6-8-dbg-s390x-cross : Конфликтует: libstdc++6-5-dbg-s390x-cross но 5.5.0-12ubuntu1cross1 будет установлен
Конфликтует: libstdc++6-6-dbg-s390x-cross но 6.4.0-17ubuntu1cross1 будет установлен
Конфликтует: libstdc++6-7-dbg-s390x-cross но 7.3.0-16ubuntu3cross1 будет установлен
nvidia-340 : Конфликтует: libnvidia-cfg1-any
Конфликтует: libnvidia-decode
Конфликтует: libnvidia-encode
Конфликтует: libnvidia-fbc1
Конфликтует: libnvidia-gl
Конфликтует: libnvidia-ifr1
Конфликтует: nvidia-dkms-kernel
Конфликтует: nvidia-persistenced
Конфликтует: xorg-driver-binary
Конфликтует: nvidia-dkms-kernel:i386
nvidia-compute-utils-390 : Конфликтует: nvidia-persistenced
nvidia-dkms-390 : Конфликтует: nvidia-dkms-kernel
nvidia-opencl-icd-340 : Конфликтует: nvidia-opencl-icd
wine-stable : Зависит: wine64 (>= 3.0-1ubuntu1) но он не будет установлен или
wine32 (>= 3.0-1ubuntu1)
Зависит: wine64 (< 3.0-1ubuntu1.1~) но он не будет установлен или
wine32 (< 3.0-1ubuntu1.1~)
E: Невозможно исправить ошибки, у вас отложены (held) битые пакеты.
bums@bums-Aspire-E1-571G:~$
Это последние строки перед ними еще 70000 есть, если нужно покажу.

Аватара пользователя

WWolf
Сообщения: 1035
Зарегистрирован: 13 фев 2018, 21:51
Решено: 4
Откуда: Краснодар
Благодарил (а): 389 раз
Поблагодарили: 240 раз

wine

Сообщение WWolf » 31 авг 2018, 09:46

хоспади... что такое 3.0 ты хочешь установить?

Аватара пользователя

WWolf
Сообщения: 1035
Зарегистрирован: 13 фев 2018, 21:51
Решено: 4
Откуда: Краснодар
Благодарил (а): 389 раз
Поблагодарили: 240 раз

wine

Сообщение WWolf » 31 авг 2018, 09:46

целый мать его раздел на форуме, а ты ставишь не пойми что и как
вот держи Установка актуальной версии wine в Linux Mint

Аватара пользователя

Автор темы
Bums
Сообщения: 200
Зарегистрирован: 04 дек 2017, 12:13
Решено: 2
Благодарил (а): 45 раз
Поблагодарили: 9 раз

wine

Сообщение Bums » 31 авг 2018, 09:47

WWolf, в синаптике такой

Аватара пользователя

Chocobo
Сообщения: 9078
Зарегистрирован: 27 авг 2016, 19:57
Решено: 197
Откуда: НН
Благодарил (а): 629 раз
Поблагодарили: 2587 раз

wine

Сообщение Chocobo » 31 авг 2018, 09:51

Проблема тут вряд ли в вайне.
ни libghc-configfile-dev в начале выхлопа, ни тем более nvidia-dkms-kernel в его конце - зависимостей с wine не имеют в общем-то.

apt install -f на что ругнется?
Изображение
   
Изображение

Аватара пользователя

Автор темы
Bums
Сообщения: 200
Зарегистрирован: 04 дек 2017, 12:13
Решено: 2
Благодарил (а): 45 раз
Поблагодарили: 9 раз

wine

Сообщение Bums » 31 авг 2018, 09:53

Chocobo, да в принципе ни на что
bums@bums-Aspire-E1-571G:~$ apt install -f
Чтение списков пакетов… Готово
Построение дерева зависимостей
Чтение информации о состоянии… Готово
Обновлено 0 пакетов, установлено 0 новых пакетов, для удаления отмечено 0 пакетов, и 14 пакетов не обновлено.
Я так как вольф написал поставлю.

Аватара пользователя

Chocobo
Сообщения: 9078
Зарегистрирован: 27 авг 2016, 19:57
Решено: 197
Откуда: НН
Благодарил (а): 629 раз
Поблагодарили: 2587 раз

wine

Сообщение Chocobo » 31 авг 2018, 09:54

Bums, хех, понял :hoho: Заметил точней, нездоровую фигню.

убери 3.0 из первой команды прост.
apt install wine-stable
Изображение
   
Изображение

Аватара пользователя

darkfenix
Сообщения: 4815
Зарегистрирован: 27 июн 2017, 10:36
Решено: 53
Откуда: Нижний Тагил
Благодарил (а): 278 раз
Поблагодарили: 919 раз

wine

Сообщение darkfenix » 31 авг 2018, 09:57

Bums, а мне вот интересно, а почему никто не смотрит инструкцию на офф-сайте? Просто уже которая тема про "не ставиться вайн" и все пытаются ставить его хрен пойми по каким инструкциям.
Изображение

Вернуться в «Wine»