Нет звука linux mint 19 mate

Правила форума
Как правильно задавать вопросы Правильно сформулированный вопрос и его грамотное оформление способствует высокой вероятности получения достаточно содержательного и по существу ответа. Общая рекомендация по составлению тем: 1. Версия ОС вместе с разрядностью. Пример: LM 18.1 x64, LM Sarah x32 2. DE. Если вопрос касается двух, то через запятую. (xfce, KDE, cinnamon, mate) 3. Какое железо. (достаточно вывод inxi -Fxz в спойлере (как пользоваться спойлером смотрим здесь)) или же дать ссылку на hw-probe 4. Суть. Желательно с выводом консоли, логами. 5. Скрин. Просьба указывать 1, 2 и 3 независимо от того, имеет ли это отношение к вопросу или нет. Так же не забываем об общих правилах Как пример вот

Автор темы
Spectre
Сообщения: 17
Зарегистрирован: 01 окт 2018, 13:35

Нет звука linux mint 19 mate

Сообщение Spectre » 01 окт 2018, 13:44

Здравствуйте! Очень нужна помощь. Ноутбук asus zenbook s на Windiws 10. Второй системой установил LM 19 MATE. Все хорошо, но нет звука. Иногда после выхода из винды и загрузки Линукс, звук появляется при старте, но через минуту затухает. Аудиосипсет Alc 294. Через наушники звука тоже нет. В alsamixer выставляю все шкалы на максимум, убираю мм на 00, но звука все равно. И после перезагрузки все настройки слетают. Я новичок и не знаю, что делать. Помогите, если сможете!

Аватара пользователя

darkfenix
Сообщения: 4595
Зарегистрирован: 27 июн 2017, 10:36
Решено: 52
Откуда: Нижний Тагил
Благодарил (а): 272 раза
Поблагодарили: 868 раз

Нет звука linux mint 19 mate

Сообщение darkfenix » 01 окт 2018, 13:51

В винде выключи fastbooot(быстрая загрузка) и в BIOS/UEFI тоже нужно выключить
Изображение


Автор темы
Spectre
Сообщения: 17
Зарегистрирован: 01 окт 2018, 13:35

Нет звука linux mint 19 mate

Сообщение Spectre » 01 окт 2018, 14:06

Фастбут выключен. Бут секьюрити тоже. Звука нет.


Автор темы
Spectre
Сообщения: 17
Зарегистрирован: 01 окт 2018, 13:35

Нет звука linux mint 19 mate

Сообщение Spectre » 01 окт 2018, 14:41

Ещё есть варианты с помощью?

Аватара пользователя

WWolf
Сообщения: 995
Зарегистрирован: 13 фев 2018, 21:51
Решено: 4
Откуда: Краснодар
Благодарил (а): 360 раз
Поблагодарили: 235 раз

Нет звука linux mint 19 mate

Сообщение WWolf » 01 окт 2018, 14:49

по HDMI ничего не подключено?

Аватара пользователя

vir0id
Сообщения: 1928
Зарегистрирован: 19 дек 2017, 15:48
Решено: 8
Откуда: Рига
Благодарил (а): 145 раз
Поблагодарили: 206 раз

Нет звука linux mint 19 mate

Сообщение vir0id » 01 окт 2018, 14:50

Spectre писал(а):
01 окт 2018, 13:44
В alsamixer выставляю все шкалы на максимум, убираю мм на 00, но звука все равно. И после перезагрузки все настройки слетают. Я новичок и не знаю, что делать. Помогите, если сможете!
Выставляешь в алса настройки по максимуму. Затем в консольке делаешь

Код: Выделить всё

alsactl store
После перезагоузки, в консолки делаешь так.

Код: Выделить всё

alsactl restore
Если помогло, то можно в автозапуск команду добавить. Но это конечно костыль, но если сработает, то как вариант

Есть еще вариант покавырять в самих настройках пулса.


Автор темы
Spectre
Сообщения: 17
Зарегистрирован: 01 окт 2018, 13:35

Нет звука linux mint 19 mate

Сообщение Spectre » 01 окт 2018, 14:59

Спасибо попробую!


Автор темы
Spectre
Сообщения: 17
Зарегистрирован: 01 окт 2018, 13:35

Нет звука linux mint 19 mate

Сообщение Spectre » 01 окт 2018, 22:28

alsactl store

вот что выдает
state_lock:125: file /var/lib/alsa/asound.state lock error: File exists


Автор темы
Spectre
Сообщения: 17
Зарегистрирован: 01 окт 2018, 13:35

Нет звука linux mint 19 mate

Сообщение Spectre » 01 окт 2018, 22:29

Код: Выделить всё

System:
  Host: ZenBook-S Kernel: 4.18.0-7-generic x86_64 bits: 64 compiler: gcc 
  v: 8.2.0 Desktop: MATE 1.20.3 Distro: Ubuntu 18.10 (Cosmic Cuttlefish) 
Machine:
  Type: Laptop System: ASUSTeK product: ZenBook S UX391UA v: 1.0 
  serial: <filter> 
  Mobo: ASUSTeK model: UX391UA v: 1.0 serial: <filter> 
  UEFI: American Megatrends v: UX391UA.204 date: 05/18/2018 
Battery:
  ID-1: BAT0 charge: 27.4 Wh condition: 50.8/50.0 Wh (102%) 
  model: ASUSTeK ASUS Battery status: Discharging 
CPU:
  Topology: Quad Core model: Intel Core i5-8250U bits: 64 type: MT MCP 
  arch: Kaby Lake rev: A L2 cache: 6144 KiB 
  flags: lm nx pae sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx bogomips: 28800 
  Speed: 800 MHz min/max: 400/3400 MHz Core speeds (MHz): 1: 800 2: 800 
  3: 800 4: 800 5: 800 6: 800 7: 800 8: 800 
Graphics:
  Device-1: Intel UHD Graphics 620 driver: i915 v: kernel bus ID: 00:02.0 
  Display: x11 server: X.Org 1.20.1 driver: modesetting unloaded: fbdev,vesa 
  resolution: 1920x1080~60Hz 
  OpenGL: renderer: Mesa DRI Intel UHD Graphics 620 (Kabylake GT2) 
  v: 4.5 Mesa 18.2.1 direct render: Yes 
Audio:
  Device-1: Intel Sunrise Point-LP HD Audio driver: snd_hda_intel v: kernel 
  bus ID: 00:1f.3 
  Sound Server: ALSA v: k4.18.0-7-generic 
Network:
  Device-1: Intel Wireless 8265 / 8275 driver: iwlwifi v: kernel 
  bus ID: 01:00.0 
  IF: wlp1s0 state: up mac: <filter> 
Drives:
  Local Storage: total: 476.94 GiB used: 4.99 GiB (1.0%) 
  ID-1: /dev/nvme0n1 vendor: Samsung model: MZVLW512HMJP-00000 
  size: 476.94 GiB 
Partition:
  ID-1: / size: 46.85 GiB used: 4.89 GiB (10.4%) fs: ext4 
  dev: /dev/nvme0n1p6 
  ID-2: /home size: 63.60 GiB used: 54.6 MiB (0.1%) fs: ext4 
  dev: /dev/nvme0n1p7 
  ID-3: swap-1 size: 8.00 GiB used: 0 KiB (0.0%) fs: swap 
  dev: /dev/nvme0n1p5 
Sensors:
  System Temperatures: cpu: 40.0 C mobo: N/A 
  Fan Speeds (RPM): N/A 
Info:
  Processes: 224 Uptime: 12h 27m Memory: 7.64 GiB used: 1.12 GiB (14.7%) 
  Init: systemd runlevel: 5 Compilers: gcc: N/A Shell: bash v: 4.4.19 
  inxi: 3.0.24
 ! Сообщение из: darkfenix
Внимательно прочитать и изучить Панель форматирования текста в темах/ответах


Автор темы
Spectre
Сообщения: 17
Зарегистрирован: 01 окт 2018, 13:35

Нет звука linux mint 19 mate

Сообщение Spectre » 01 окт 2018, 22:32

WWolf писал(а):
01 окт 2018, 14:49
по HDMI ничего не подключено?

нет других подключений


Автор темы
Spectre
Сообщения: 17
Зарегистрирован: 01 окт 2018, 13:35

Нет звука linux mint 19 mate

Сообщение Spectre » 01 окт 2018, 22:33

vir0id писал(а):
01 окт 2018, 14:50
Spectre писал(а):
01 окт 2018, 13:44
В alsamixer выставляю все шкалы на максимум, убираю мм на 00, но звука все равно. И после перезагрузки все настройки слетают. Я новичок и не знаю, что делать. Помогите, если сможете!
Выставляешь в алса настройки по максимуму. Затем в консольке делаешь

Код: Выделить всё

alsactl store
После перезагоузки, в консолки делаешь так.

Код: Выделить всё

alsactl restore
Если помогло, то можно в автозапуск команду добавить. Но это конечно костыль, но если сработает, то как вариант

Есть еще вариант покавырять в самих настройках пулса.
alsactl store

вот что выдает
state_lock:125: file /var/lib/alsa/asound.state lock error: File exists


Автор темы
Spectre
Сообщения: 17
Зарегистрирован: 01 окт 2018, 13:35

Нет звука linux mint 19 mate

Сообщение Spectre » 01 окт 2018, 22:37

есть еще варианты?


Автор темы
Spectre
Сообщения: 17
Зарегистрирован: 01 окт 2018, 13:35

Нет звука linux mint 19 mate

Сообщение Spectre » 01 окт 2018, 22:47

команды надо через sudo делать, alsactl store не помогло

Аватара пользователя

vir0id
Сообщения: 1928
Зарегистрирован: 19 дек 2017, 15:48
Решено: 8
Откуда: Рига
Благодарил (а): 145 раз
Поблагодарили: 206 раз

Нет звука linux mint 19 mate

Сообщение vir0id » 02 окт 2018, 08:58

Spectre писал(а):
01 окт 2018, 22:33
вот что выдает
state_lock:125: file /var/lib/alsa/asound.state lock error: File exists
Файл существует. Можно его удалить и снова ввести

Код: Выделить всё

alsactl store


Автор темы
Spectre
Сообщения: 17
Зарегистрирован: 01 окт 2018, 13:35

Нет звука linux mint 19 mate

Сообщение Spectre » 02 окт 2018, 09:02

Я выполнил команду через sudo. Не помогло. Есть ещё варианты?

Аватара пользователя

Bill Williamson
Сообщения: 927
Зарегистрирован: 31 авг 2016, 10:38
Решено: 34
Благодарил (а): 289 раз
Поблагодарили: 247 раз

Нет звука linux mint 19 mate

Сообщение Bill Williamson » 02 окт 2018, 09:33

Spectre писал(а):
01 окт 2018, 22:29
Intel Sunrise Point-LP HD Audio
Так не пробовали?
Изображение


Автор темы
Spectre
Сообщения: 17
Зарегистрирован: 01 окт 2018, 13:35

Нет звука linux mint 19 mate

Сообщение Spectre » 02 окт 2018, 09:34

Нет, а что это даст?


Автор темы
Spectre
Сообщения: 17
Зарегистрирован: 01 окт 2018, 13:35

Нет звука linux mint 19 mate

Сообщение Spectre » 02 окт 2018, 09:35

Понял. Сейчас попробую.


Автор темы
Spectre
Сообщения: 17
Зарегистрирован: 01 окт 2018, 13:35

Нет звука linux mint 19 mate

Сообщение Spectre » 02 окт 2018, 10:03

Тоже не помогло...

Аватара пользователя

vir0id
Сообщения: 1928
Зарегистрирован: 19 дек 2017, 15:48
Решено: 8
Откуда: Рига
Благодарил (а): 145 раз
Поблагодарили: 206 раз

Нет звука linux mint 19 mate

Сообщение vir0id » 02 окт 2018, 14:59

Spectre,
vir0id писал(а):
02 окт 2018, 08:58
Spectre писал(а):
01 окт 2018, 22:33
вот что выдает
state_lock:125: file /var/lib/alsa/asound.state lock error: File exists
Файл существует. Можно его удалить и снова ввести

Код: Выделить всё

alsactl store

Вернуться в «Mate»