"Возникла проблема при загрузке апплета."

Правила форума
Как правильно задавать вопросы Правильно сформулированный вопрос и его грамотное оформление способствует высокой вероятности получения достаточно содержательного и по существу ответа. Общая рекомендация по составлению тем: 1. Версия ОС вместе с разрядностью. Пример: LM 18.1 x64, LM Sarah x32 2. DE. Если вопрос касается двух, то через запятую. (xfce, KDE, cinnamon, mate) 3. Какое железо. (достаточно вывод inxi -Fxz в спойлере (как пользоваться спойлером смотрим здесь)) или же дать ссылку на hw-probe 4. Суть. Желательно с выводом консоли, логами. 5. Скрин. Просьба указывать 1, 2 и 3 независимо от того, имеет ли это отношение к вопросу или нет. Так же не забываем об общих правилах Как пример вот

Автор темы
den_kaz
Сообщения: 21
Зарегистрирован: 01 дек 2018, 22:08

"Возникла проблема при загрузке апплета."

Сообщение den_kaz » 01 дек 2018, 22:22

LM 18.3 x64 Mate
После того как отключили питание,а затем включили,система не загрузилась.
Проверил диск fsck,система загрузилась,но теперь нет нижней панели,рабочий стол есть,папки есть,картинка дрыгается.И выскакивают окна с ошибками.Затем сами закрываются и снова выскакивают.работать невозможно.
Как исправить проблему,чтобы не переустанавливать систему.

Выхлоп по железу.

Код: Выделить всё

denis@denis-MS-7851 ~/Рабочий стол $ inxi  -Fxz
System:    Host: denis-MS-7851 Kernel: 4.15.0-39-generic x86_64 (64 bit gcc: 5.4.0)
           Desktop: MATE 1.18.0 (Gtk 3.18.9-1ubuntu3.3)
           Distro: Linux Mint 18.3 Sylvia
Machine:   Mobo: MSI model: Z87I (MS-7851) v: 1.0
           Bios: American Megatrends v: V1.9 date: 05/15/2015
CPU:       Dual core Intel Core i3-4130 (-HT-MCP-) cache: 3072 KB
           flags: (lm nx sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx) bmips: 13599
           clock speeds: max: 3400 MHz 1: 3399 MHz 2: 3399 MHz 3: 3399 MHz
           4: 3399 MHz
Graphics:  Card: Advanced Micro Devices [AMD/ATI] Cedar [Radeon HD 5000/6000/7350/8350 Series]
           bus-ID: 01:00.0
           Display Server: X.Org 1.18.4 drivers: ati,radeon (unloaded: fbdev,vesa)
           Resolution: 1280x1024@75.02hz
           GLX Renderer: AMD CEDAR (DRM 2.50.0 / 4.15.0-39-generic, LLVM 5.0.0)
           GLX Version: 3.0 Mesa 17.2.8 Direct Rendering: Yes
Audio:     Card-1 Intel 8 Series/C220 Series High Definition Audio Controller
           driver: snd_hda_intel bus-ID: 00:1b.0
           Card-2 Advanced Micro Devices [AMD/ATI] Cedar HDMI Audio [Radeon HD 5400/6300 Series]
           driver: snd_hda_intel bus-ID: 01:00.1
           Sound: Advanced Linux Sound Architecture v: k4.15.0-39-generic
Network:   Card-1: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller
           driver: r8169 v: 2.3LK-NAPI port: d000 bus-ID: 03:00.0
           IF: enp3s0 state: up speed: 100 Mbps duplex: full mac: <filter>
           Card-2: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller
           driver: r8169 v: 2.3LK-NAPI port: c000 bus-ID: 04:00.0
           IF: enp4s0 state: down mac: <filter>
           Card-3: Intel Centrino Wireless-N 2230
           driver: iwlwifi bus-ID: 05:00.0
           IF: wlp5s0 state: up mac: <filter>
Drives:    HDD Total Size: 410.1GB (46.9% used)
           ID-1: /dev/sda model: WDC_WD1600AAJS size: 160.0GB
           ID-2: USB /dev/sdb model: 106X size: 250.1GB
Partition: ID-1: / size: 114G used: 106G (98%) fs: ext4 dev: /dev/sdb3
           ID-2: swap-1 size: 1.55GB used: 0.00GB (0%) fs: swap dev: /dev/sdb4
RAID:      No RAID devices: /proc/mdstat, md_mod kernel module present
Sensors:   System Temperatures: cpu: 65.5C mobo: 47.0C gpu: 45.0
           Fan Speeds (in rpm): cpu: 2299 fan-1: 0 fan-3: 0 fan-4: 0 fan-5: 0
Info:      Processes: 183 Uptime: 2 min Memory: 469.7/15985.5MB
           Init: systemd runlevel: 5 Gcc sys: 5.4.0
           Client: Shell (bash 4.3.481) inxi: 2.2.35 
denis@denis-MS-7851 ~/Рабочий стол $ 

У вас нет необходимых прав для просмотра вложений в этом сообщении.

Аватара пользователя

colonel
Сообщения: 1449
Зарегистрирован: 18 дек 2016, 09:08
Решено: 18
Благодарил (а): 37 раз
Поблагодарили: 399 раз

"Возникла проблема при загрузке апплета."

Сообщение colonel » 02 дек 2018, 04:06

den_kaz писал(а):
01 дек 2018, 22:22
"Возникла проблема при загрузке апплета."
#1 сообщение den_kaz » Сегодня, 05:22
LM 18.3 x64 Mate
.... нет нижней панели ........
........Как исправить проблему,чтобы не переустанавливать систему.

вот фиг его знает что вы там делаете и зачем пытаетесь "вбоксы" ставить если так хреново всё что стоит вопрос о возможной переустановке ...
понятно что переустанавливать не хочется , а потому попробуем так
поскольку панель у вас отсутствует (не "запустилась" при загрузке) то ошибки и сообщения об ошибках загрузки апплетов устанавленных на панели (что на скринах) совершенно естественны
попробуйте сначала запустить панель
по Alt+F1 - на рабочем столе должно открыться "главное меню Мате" в котором постарайтесь найти строку запуска панели -> "Панель"
если такового вдруг не найдётся (не включено в меню), то можно не заморачиваясь включением или созданием такового пункта в редакторе меню запустить
командой mate-panel и лучше не через терминал , а в окошке быстрого запуска программ "Выполнить программу" по Alt+F2
Ну а далее смотреть по ситуации ....
"Не ты выбираешь Linux, а Linux выбирает тебя"
(с)Себастьян Перейра, торговец чёрным деревом


Автор темы
den_kaz
Сообщения: 21
Зарегистрирован: 01 дек 2018, 22:08

"Возникла проблема при загрузке апплета."

Сообщение den_kaz » 02 дек 2018, 07:11

denis@denis-MS-7851 ~/Рабочий стол $ mate-panel
Cannot register the panel shell: there is already one running.

Аватара пользователя

colonel
Сообщения: 1449
Зарегистрирован: 18 дек 2016, 09:08
Решено: 18
Благодарил (а): 37 раз
Поблагодарили: 399 раз

"Возникла проблема при загрузке апплета."

Сообщение colonel » 02 дек 2018, 11:52

den_kaz писал(а):
02 дек 2018, 07:11
...Cannot register the panel shell: there is already one running.
сталбыть панель куда-то не туда она запускается
пробуем дальше "методом тыка"
- открыть системный монитор и завершить процесс mate-panel, и попробовать снова запустить ...

если нет видимого результата и что бы долго не рыться в dconf пытаясь разобраться в установках\настройках панели
- удалить всё содержимое в каталогах ~/.cache и /tmp, а также удалить файлик ~/.config/dconf/user и перезагрузить ПК

далее ... по ситуации ....
"Не ты выбираешь Linux, а Linux выбирает тебя"
(с)Себастьян Перейра, торговец чёрным деревом


Автор темы
den_kaz
Сообщения: 21
Зарегистрирован: 01 дек 2018, 22:08

"Возникла проблема при загрузке апплета."

Сообщение den_kaz » 02 дек 2018, 13:37

Пошёл по второму пути.Всё удалил,перезагрузил.
После загрузки на панели с 10-ток кнопок Меню,часов и остальных апплетов.
Удалил всю панель,настроил заново.
Буду наблюдать.
Спасибо большое.

Аватара пользователя

colonel
Сообщения: 1449
Зарегистрирован: 18 дек 2016, 09:08
Решено: 18
Благодарил (а): 37 раз
Поблагодарили: 399 раз

"Возникла проблема при загрузке апплета."

Сообщение colonel » 02 дек 2018, 17:03

пжлста
"Не ты выбираешь Linux, а Linux выбирает тебя"
(с)Себастьян Перейра, торговец чёрным деревом

Вернуться в «Иные системные ошибки»