LM 19.1 оболочки x32 загружаются только в compatibility, x64 - нормально

В ходе установки системы возникли проблемы? Сложно сделать базовые настройки? Тогда вам сюда!
Правила форума
Как правильно задавать вопросы Правильно сформулированный вопрос и его грамотное оформление способствует высокой вероятности получения достаточно содержательного и по существу ответа. Общая рекомендация по составлению тем: 1. Версия ОС вместе с разрядностью. Пример: LM 18.1 x64, LM Sarah x32 2. DE. Если вопрос касается двух, то через запятую. (xfce, KDE, cinnamon, mate) 3. Какое железо. (достаточно вывод inxi -Fxz в спойлере (как пользоваться спойлером смотрим здесь)) или же дать ссылку на hw-probe 4. Суть. Желательно с выводом консоли, логами. 5. Скрин. Просьба указывать 1, 2 и 3 независимо от того, имеет ли это отношение к вопросу или нет. Так же не забываем об общих правилах Как пример вот

Автор темы
Dek13
Сообщения: 2
Зарегистрирован: 01 фев 2019, 15:31

LM 19.1 оболочки x32 загружаются только в compatibility, x64 - нормально

Сообщение Dek13 » 11 фев 2019, 19:21

решил первый раз попробовать Linux
скачал себе образы LM 19.1 xfce mate cinnamon x32 x64
в режиме Live xfce mate cinnamon x32 загружаются только в режиме compability mode. В дефолте у xfce x32 вместо рабочего стола какая-то мозаика из разноцветных пикселей, ни кнопок, ничего. У mate x32 и cinnamon x32 x64 xfce x64 черный экран с курсором (на движение мыши откликается).
нормально в default загружается только mate x64,
хеш проверял, образы записывал на флешку sandisk 16 Gb с помощью Unetbooting и DVD RW с помощью Alcohol 120. Результат один.
ноутбук ASUS x50sl:
Intel Core 2 duo 1.83 + ATI Mobility Radeon HD 3470, VRAM 256 mb; RAM memory 2 Gb

Я хотел бы x32 использовать, все-таки оперативки всего 2 Гб, к тому же ноут вроде не заточен под x64, что можно сделать?

Аватара пользователя

slant
Сообщения: 1744
Зарегистрирован: 21 июн 2017, 15:09
Решено: 26
Благодарил (а): 12 раз
Поблагодарили: 757 раз

LM 19.1 оболочки x32 загружаются только в compatibility, x64 - нормально

Сообщение slant » 11 фев 2019, 20:38

Dek13 писал(а):
11 фев 2019, 19:21
Я хотел бы x32 использовать, все-таки оперативки всего 2 Гб, к тому же ноут вроде не заточен под x64, что можно сделать?
Скачать Минт 18.3.
19-ая версия для такого железа - перебор, особенно если стоит вопрос об экономии ресурсов и запуске версии x32. Но вообще - х32 сейчас потихоньку умирает. Скайп, вайбер, и еще куча всякого софта уже забросили поддержку х32, часть дистрибутивов уже тоже не выходят под x32 вообще. А ваш ноутбук прекрасно подходит для x64 (как и все core 2 duo) за исключением небольшого объема памяти. Но в принципе - терпимо.

Аватара пользователя

darkfenix
Сообщения: 5034
Зарегистрирован: 27 июн 2017, 10:36
Решено: 58
Откуда: Нижний Тагил
Благодарил (а): 285 раз
Поблагодарили: 940 раз

LM 19.1 оболочки x32 загружаются только в compatibility, x64 - нормально

Сообщение darkfenix » 12 фев 2019, 03:17

На этом ноуте ОЗУ можно увеличить до 4 ГБ. И смело ставить минт 18.3 x64.
Изображение

Аватара пользователя

Unborn
Сообщения: 1775
Зарегистрирован: 03 сен 2016, 10:36
Решено: 24
Благодарил (а): 4 раза
Поблагодарили: 252 раза

LM 19.1 оболочки x32 загружаются только в compatibility, x64 - нормально

Сообщение Unborn » 12 фев 2019, 06:45

darkfenix писал(а):
12 фев 2019, 03:17
На этом ноуте ОЗУ можно увеличить до 4 ГБ.
Можно конечно. Только это не как за хлебом в магазин сходить.
slant писал(а):
11 фев 2019, 20:38
А ваш ноутбук прекрасно подходит для x64 (как и все core 2 duo)
Не прекрасно. х64 начинается со второго поколения ЦП Интел. А прекрасно как раз на таких ЦП работают х32 системы.
На железку нужно ориентироваться, чтобы работало, а не скрипело и пердело.
Но самое интересное - это
Dek13 писал(а):
11 фев 2019, 19:21
+ ATI Mobility Radeon HD 3470
и как реализовано в модели ноута работа видеокарт.
Да и проприетарь там нужна наверно легаси. Которая с 4.х ядрами вряд ли дружит.
Так что х64 на железе ТС, да ещё и на свободном radeon - на сегодняшний день - это ни о чём.
Но если не жалко денежки на хотя бы дешманский SSD и ОЗУ, то можно будет уже пользоваться.
Попробуй 17.3 установить. Это должно заработать.

Аватара пользователя

slant
Сообщения: 1744
Зарегистрирован: 21 июн 2017, 15:09
Решено: 26
Благодарил (а): 12 раз
Поблагодарили: 757 раз

LM 19.1 оболочки x32 загружаются только в compatibility, x64 - нормально

Сообщение slant » 12 фев 2019, 13:24

Unborn писал(а):
12 фев 2019, 06:45
Не прекрасно. х64 начинается со второго поколения ЦП Интел.
Ну, допустим, это и есть второе поколение - Merom. Или вы про другие поколения? Уточняйте однако. Этих "вторых" у интела - до фига и больше было.
Unborn писал(а):
12 фев 2019, 06:45
Попробуй 17.3 установить. Это должно заработать.
А смысл? Через полтора месяца у 17-го дистрибутива поддержка заканчивается, и не только у самого минта, но и его базовой убунты 14.04 тоже. Тогда уже LMDE2 ставить...

Аватара пользователя

Unborn
Сообщения: 1775
Зарегистрирован: 03 сен 2016, 10:36
Решено: 24
Благодарил (а): 4 раза
Поблагодарили: 252 раза

LM 19.1 оболочки x32 загружаются только в compatibility, x64 - нормально

Сообщение Unborn » 12 фев 2019, 15:04

slant писал(а):
12 фев 2019, 13:24
Этих "вторых" у интела - до фига и больше было.
Это Коре. Ниже Sandy х64 ОС смысла мало устанавливать. Только Виндовс из-за 4Гб ОЗУ.
slant писал(а):
12 фев 2019, 13:24
Тогда уже LMDE2 ставить...
Ну или так.


Автор темы
Dek13
Сообщения: 2
Зарегистрирован: 01 фев 2019, 15:31

LM 19.1 оболочки x32 загружаются только в compatibility, x64 - нормально

Сообщение Dek13 » 16 фев 2019, 20:39

Unborn писал(а):
12 фев 2019, 06:45
Можно конечно. Только это не как за хлебом в магазин сходить.
...
Не прекрасно. х64 начинается со второго поколения ЦП Интел. А прекрасно как раз на таких ЦП работают х32 системы.
На железку нужно ориентироваться, чтобы работало, а не скрипело и пердело.
Но самое интересное - это
+ ATI Mobility Radeon HD 3470
и как реализовано в модели ноута работа видеокарт.
Да и проприетарь там нужна наверно легаси. Которая с 4.х ядрами вряд ли дружит.
Так что х64 на железе ТС, да ещё и на свободном radeon - на сегодняшний день - это ни о чём.
Но если не жалко денежки на хотя бы дешманский SSD и ОЗУ, то можно будет уже пользоваться.
Попробуй 17.3 установить. Это должно заработать.
спасибо всем за ответы!
правда в ответе Unborn почти ничего не понял.
у меня познания в компьютерах весь поверхностные. На настольном ПК могу поменять оперативку. На ноуте не пробовал, если так же просто: отщелкнул и новую воткнул, то справлюсь. При загрузке высвечивается DDR2 667 MHz. Они вроде копейки на авито стоят. А SSD зачем? Я сомневаюсь, что материнка на этом ноуте имеет разъем SATA 6Gb. Разве будет от SSD толк на SATA 3Gb?

Кстати скачал 18.3_xfce_x32. Запустилась в Live без проблем.
Вопрос в том, если ее ставить, как скоро закончится ее поддержка и что потом? Возвращаться на Win7 пока он еще поддерживается?

Аватара пользователя

AlexZ
Сообщения: 1117
Зарегистрирован: 06 янв 2018, 18:06
Решено: 3
Откуда: Горно-Алтайск
Благодарил (а): 168 раз
Поблагодарили: 139 раз

LM 19.1 оболочки x32 загружаются только в compatibility, x64 - нормально

Сообщение AlexZ » 16 фев 2019, 20:50

Dek13 писал(а):
16 фев 2019, 20:39
На ноуте не пробовал, если так же просто: отщелкнул и новую воткнул, то справлюсь.
На разных ноутах по-разному
Dek13 писал(а):
16 фев 2019, 20:39
18.3_xfce_x32
если ее ставить, как скоро закончится ее поддержка
До 21-го года
Dek13 писал(а):
16 фев 2019, 20:39
Возвращаться на Win7 пока он еще поддерживается?
А Win7 в этом году каюк.. :reap:

Вернуться в «Установка Linux Mint»