Не могу установить с флешки LM 19.1 x64 на новый комп

В ходе установки системы возникли проблемы? Сложно сделать базовые настройки? Тогда вам сюда!
Правила форума
Как правильно задавать вопросы Правильно сформулированный вопрос и его грамотное оформление способствует высокой вероятности получения достаточно содержательного и по существу ответа. Общая рекомендация по составлению тем: 1. Версия ОС вместе с разрядностью. Пример: LM 18.1 x64, LM Sarah x32 2. DE. Если вопрос касается двух, то через запятую. (xfce, KDE, cinnamon, mate) 3. Какое железо. (достаточно вывод inxi -Fxz в спойлере (как пользоваться спойлером смотрим здесь)) или же дать ссылку на hw-probe 4. Суть. Желательно с выводом консоли, логами. 5. Скрин. Просьба указывать 1, 2 и 3 независимо от того, имеет ли это отношение к вопросу или нет. Так же не забываем об общих правилах Как пример вот
Аватара пользователя

slant
Сообщения: 1727
Зарегистрирован: 21 июн 2017, 15:09
Решено: 26
Благодарил (а): 12 раз
Поблагодарили: 739 раз

Не могу установить с флешки LM 19.1 x64 на новый комп

Сообщение slant » 20 фев 2019, 12:53

StarMAUGLI писал(а):
20 фев 2019, 12:17
Помнится был холивар по поводу того можно ли поставить загрузчик на раздел
Windows и Linux на разных хардах. Правильно ли я понимаю порядок действий? (Пост slant #39234)
и вроде как после прочтения темки создается впечатление, что таки можно
Если у вас UEFI, и установка в нем же - та тема вообще отношения никакого не имеет. Смысл команды grub-install /dev/sda будет совсем другим для grub-efi, чем в случае grub2/legacy.

Аватара пользователя

vir0id
Сообщения: 2000
Зарегистрирован: 19 дек 2017, 15:48
Решено: 9
Откуда: Рига
Благодарил (а): 148 раз
Поблагодарили: 216 раз

Не могу установить с флешки LM 19.1 x64 на новый комп

Сообщение vir0id » 20 фев 2019, 14:02

Unborn писал(а):
20 фев 2019, 12:48
По умолчанию установщик всегда предлагает на диск. Не нужно ему мешать и считать себя умнее рукажопов из Каноникал.
По дефолту, установщик предлагает установить систему а автоматическом режиме. Это ведь не мешает тебе игнорировать это, и умничать. Ну и установит он тебе систему радом с вендой, вместе с хомяком на одном разделе. И тогда наверняка, Вдруг запляшут облака, И кузнечик запиликает на скрипке. :-D


Автор темы
Serzh
Сообщения: 55
Зарегистрирован: 18 фев 2019, 12:27
Благодарил (а): 2 раза

Не могу установить с флешки LM 19.1 x64 на новый комп

Сообщение Serzh » 20 фев 2019, 14:32

Dja, спасибо за совет с логами! Я, конечно не сильно в этом разбираюсь. Но полистав их я обратил внимание что там много ошибок и проскакивают знакомые буквы PCI. У меня на PCI только карта TP link WIFI стоит.
В общем, я её снял, загрузился и через 5 минут на моём SSD появилась Tessa!
Большое спасибо всем кто помогал советами! Получил расширенный ликбез по Linux...
PS: что теперь с картой WIFI делать? попробовать назад вставить или в магазин назад тащить...

Аватара пользователя

Unborn
Сообщения: 1773
Зарегистрирован: 03 сен 2016, 10:36
Решено: 24
Благодарил (а): 4 раза
Поблагодарили: 252 раза

Не могу установить с флешки LM 19.1 x64 на новый комп

Сообщение Unborn » 20 фев 2019, 14:45

Serzh писал(а):
20 фев 2019, 14:32
PCI только карта TP link WIFI стоит.
Serzh писал(а):
20 фев 2019, 14:32
что теперь с картой WIFI делать? попробовать назад вставить или в магазин назад тащить...
Вообще то если какая-то железка не поддерживается, если это не дисковая подсистема, то установке не мешает. Даже видеокарты работают на vesa худо-бедно. Что там за карта конкретнее, и может настройки какие не корректрые были в УЕФИ. И в какой порт вставлена была.


Автор темы
Serzh
Сообщения: 55
Зарегистрирован: 18 фев 2019, 12:27
Благодарил (а): 2 раза

Не могу установить с флешки LM 19.1 x64 на новый комп

Сообщение Serzh » 20 фев 2019, 15:02

Unborn, карта TP-link TL-WN881ND 300Mbps PCI Express (кстати, на ней лейблик Linux Support!). порт PCI на материнке обозначен PCI Ex1, который самый короткий.
Правда карта работала, потому что даже когда не шла установка я свободно мог через Firefox лазить по Яндексу...
Посмотрел в БИОС параметры, ничего толкового не нашел, решил просто снять.

Подскажите, пожалуйста, как Терробайтник прописать и присоединить для работы и хранения данных?

Аватара пользователя

Unborn
Сообщения: 1773
Зарегистрирован: 03 сен 2016, 10:36
Решено: 24
Благодарил (а): 4 раза
Поблагодарили: 252 раза

Не могу установить с флешки LM 19.1 x64 на новый комп

Сообщение Unborn » 20 фев 2019, 16:02

Serzh писал(а):
20 фев 2019, 15:02
Подскажите, пожалуйста, как Терробайтник прописать и присоединить для работы и хранения данных?
Гпартед установи, разметь в ГПТ и пользуйся. Можешь хоть на весь диск один раздел создать, хоть несколько. Тут советовать вообще не корректно. Кому как нравится. Кто какие ФС предпочитает.

Аватара пользователя

darkfenix
Сообщения: 4973
Зарегистрирован: 27 июн 2017, 10:36
Решено: 57
Откуда: Нижний Тагил
Благодарил (а): 284 раза
Поблагодарили: 939 раз

Не могу установить с флешки LM 19.1 x64 на новый комп

Сообщение darkfenix » 20 фев 2019, 16:16

Serzh писал(а):
20 фев 2019, 14:32
В общем, я её снял, загрузился и через 5 минут на моём SSD появилась Tessa!
You are welcome!!!
Изображение


Автор темы
Serzh
Сообщения: 55
Зарегистрирован: 18 фев 2019, 12:27
Благодарил (а): 2 раза

Не могу установить с флешки LM 19.1 x64 на новый комп

Сообщение Serzh » 21 фев 2019, 12:23

Проблема действительно с картой TP-link (TL-WN881ND 300Mbps PCI Express). Поставил её назад, и в первый же сеанс работы всё зависло. Загрузился только с флешки. Посмотрел логи kernel и syslog под 50 Гб каждый. Пришлось удалить карту, чистить логи и только после этого система стала вновь работоспособной. Теперь у меня появилась новая задачка, но это уже видимо другая история....

Аватара пользователя

Dja
Сообщения: 5582
Зарегистрирован: 27 авг 2016, 17:03
Решено: 22
Откуда: Voskresensk
Благодарил (а): 801 раз
Поблагодарили: 594 раза

Не могу установить с флешки LM 19.1 x64 на новый комп

Сообщение Dja » 22 фев 2019, 10:17

Serzh, проблема была аналогичная PCIe Bus error severity=Corrected много-много строк

Вернуться в «Установка Linux Mint»