Проблема установки Darling в LinuxMint

Правила форума
Как правильно задавать вопросы Правильно сформулированный вопрос и его грамотное оформление способствует высокой вероятности получения достаточно содержательного и по существу ответа. Общая рекомендация по составлению тем: 1. Для начала воспользуйтесь поиском форума. 2. Укажите версию ОС вместе с разрядностью. Пример: LM 19.3 x64, LM Sarah x32 3. DE. Если вопрос касается двух, то через запятую. (xfce, KDE, cinnamon, mate) 4. Какое железо. (достаточно вывод inxi -Fxz в спойлере (как пользоваться спойлером смотрим здесь)) или же дать ссылку на hw-probe 5. Суть. Желательно с выводом консоли, логами. 6. Скрин. Просьба указывать 2, 3 и 4 независимо от того, имеет ли это отношение к вопросу или нет. Так же не забываем об общих правилах Как пример вот
Аватара пользователя

symon2014
Сообщения: 5135
Зарегистрирован: 16 дек 2017, 18:59
Решено: 29
Откуда: Феодосия
Благодарил (а): 31 раз
Поблагодарили: 639 раз

Проблема установки Darling в LinuxMint

Сообщение symon2014 » 16 янв 2021, 18:46

Whowka писал(а):
16 янв 2021, 18:45
Может есть смысл ограничиться Wine?
Для приложения макоси?


Автор темы
Besarion
Сообщения: 26
Зарегистрирован: 15 янв 2021, 19:41
Благодарил (а): 1 раз

Проблема установки Darling в LinuxMint

Сообщение Besarion » 16 янв 2021, 18:53

Установился что-то. километр черно - белого текста :)
Снимок экрана от 2021-01-16 22-52-14.png
У вас нет необходимых прав для просмотра вложений в этом сообщении.


Автор темы
Besarion
Сообщения: 26
Зарегистрирован: 15 янв 2021, 19:41
Благодарил (а): 1 раз

Проблема установки Darling в LinuxMint

Сообщение Besarion » 16 янв 2021, 18:54

А теперь что-то еще скопировать да?

Аватара пользователя

symon2014
Сообщения: 5135
Зарегистрирован: 16 дек 2017, 18:59
Решено: 29
Откуда: Феодосия
Благодарил (а): 31 раз
Поблагодарили: 639 раз

Проблема установки Darling в LinuxMint

Сообщение symon2014 » 16 янв 2021, 18:56

Besarion, И нафиг нам этот скрин , на котором ничего не видно и непонятно. Нужен был сам текст. Его можно было показать здесь через пастебин.


Автор темы
Besarion
Сообщения: 26
Зарегистрирован: 15 янв 2021, 19:41
Благодарил (а): 1 раз

Проблема установки Darling в LinuxMint

Сообщение Besarion » 16 янв 2021, 18:59

Пастебин я к сожалению не знаю что это, но текст я с терминала с копировал. ВотЖ
besarion@besarion-OptiPlex-790:~$ sudo apt install cmake clang bison flex libfuse-dev libudev-dev pkg-config libc6-dev-i386 \
> linux-headers-generic gcc-multilib libcairo2-dev libgl1-mesa-dev libglu1-mesa-dev libtiff5-dev \
> libfreetype6-dev git libelf-dev libxml2-dev libegl1-mesa-dev libfontconfig1-dev libbsd-dev \
> libxrandr-dev libxcursor-dev libgif-dev libavutil-dev libpulse-dev libavformat-dev libavcodec-dev \
> libavresample-dev libdbus-1-dev libxkbfile-dev libssl-dev python2
[sudo] пароль для besarion:
Чтение списков пакетов… Готово
Построение дерева зависимостей
Чтение информации о состоянии… Готово
Уже установлен пакет bison самой новой версии (2:3.5.1+dfsg-1).
Уже установлен пакет flex самой новой версии (2.6.4-6.2).
Уже установлен пакет pkg-config самой новой версии (0.29.1-0ubuntu4).
Уже установлен пакет linux-headers-generic самой новой версии (5.4.0.62.65).
Будут установлены следующие дополнительные пакеты:
binfmt-support clang-10 cmake-data gcc-9-multilib git-man icu-devtools
lib32asan5 lib32atomic1 lib32gcc-9-dev lib32gcc-s1 lib32gomp1 lib32itm1
lib32quadmath0 lib32stdc++6 lib32ubsan1 libavresample4 libblkid-dev
libc-dev-bin libc6-dev libc6-dev-x32 libc6-i386 libc6-x32
libcairo-script-interpreter2 libclang-common-10-dev libclang-cpp10
libclang1-10 libcrypt-dev libegl-dev liberror-perl libexpat1-dev libffi-dev
libfreetype-dev libgl-dev libgles-dev libgles1 libglib2.0-dev
libglib2.0-dev-bin libglvnd-dev libglx-dev libice-dev libicu-dev libjbig-dev
libjpeg-dev libjpeg-turbo8-dev libjpeg8-dev libjsoncpp1 liblzma-dev
libmount-dev libncurses-dev libobjc-9-dev libobjc4 libomp-10-dev libomp5-10
libopengl-dev libopengl0 libpcre16-3 libpcre2-dev libpcre2-posix2
libpcre3-dev libpcre32-3 libpcrecpp0v5 libpfm4 libpixman-1-dev libpng-dev
libpng-tools libpthread-stubs0-dev libpython2-stdlib libpython2.7-minimal
libpython2.7-stdlib librhash0 libselinux1-dev libsepol1-dev libsm-dev
libstdc++-9-dev libswresample-dev libtiff-dev libtiffxx5 libtinfo-dev
libx11-dev libx32asan5 libx32atomic1 libx32gcc-9-dev libx32gcc-s1
libx32gomp1 libx32itm1 libx32quadmath0 libx32stdc++6 libx32ubsan1 libxau-dev
libxcb-render0-dev libxcb-shm0-dev libxcb1-dev libxdmcp-dev libxext-dev
libxfixes-dev libxrender-dev libz3-4 libz3-dev llvm-10 llvm-10-dev
llvm-10-runtime llvm-10-tools python2-minimal python2.7 python2.7-minimal
python3-distutils python3-lib2to3 python3-pygments uuid-dev
x11proto-core-dev x11proto-dev x11proto-randr-dev x11proto-xext-dev
xorg-sgml-doctools xtrans-dev zlib1g-dev
Предлагаемые пакеты:
clang-10-doc cmake-doc ninja-build git-daemon-run | git-daemon-sysvinit
git-doc git-el git-email git-gui gitk gitweb git-cvs git-mediawiki git-svn
glibc-doc libcairo2-doc freetype2-doc libgirepository1.0-dev libglib2.0-doc
libxml2-utils libice-doc icu-doc liblzma-doc ncurses-doc libomp-10-doc
libsm-doc libssl-doc libstdc++-9-doc libx11-doc libxcb-doc libxext-doc
llvm-10-doc python2-doc python-tk python2.7-doc python-pygments-doc
ttf-bitstream-vera
Следующие НОВЫЕ пакеты будут установлены:
binfmt-support clang clang-10 cmake cmake-data gcc-9-multilib gcc-multilib
git git-man icu-devtools lib32asan5 lib32atomic1 lib32gcc-9-dev lib32gcc-s1
lib32gomp1 lib32itm1 lib32quadmath0 lib32stdc++6 lib32ubsan1 libavcodec-dev
libavformat-dev libavresample-dev libavresample4 libavutil-dev libblkid-dev
libbsd-dev libc-dev-bin libc6-dev libc6-dev-i386 libc6-dev-x32 libc6-i386
libc6-x32 libcairo-script-interpreter2 libcairo2-dev libclang-common-10-dev
libclang-cpp10 libclang1-10 libcrypt-dev libdbus-1-dev libegl-dev
libegl1-mesa-dev libelf-dev liberror-perl libexpat1-dev libffi-dev
libfontconfig1-dev libfreetype-dev libfreetype6-dev libfuse-dev libgif-dev
libgl-dev libgl1-mesa-dev libgles-dev libgles1 libglib2.0-dev
libglib2.0-dev-bin libglu1-mesa-dev libglvnd-dev libglx-dev libice-dev
libicu-dev libjbig-dev libjpeg-dev libjpeg-turbo8-dev libjpeg8-dev
libjsoncpp1 liblzma-dev libmount-dev libncurses-dev libobjc-9-dev libobjc4
libomp-10-dev libomp5-10 libopengl-dev libopengl0 libpcre16-3 libpcre2-dev
libpcre2-posix2 libpcre3-dev libpcre32-3 libpcrecpp0v5 libpfm4
libpixman-1-dev libpng-dev libpng-tools libpthread-stubs0-dev libpulse-dev
libpython2-stdlib libpython2.7-minimal libpython2.7-stdlib librhash0
libselinux1-dev libsepol1-dev libsm-dev libssl-dev libstdc++-9-dev
libswresample-dev libtiff-dev libtiff5-dev libtiffxx5 libtinfo-dev
libudev-dev libx11-dev libx32asan5 libx32atomic1 libx32gcc-9-dev
libx32gcc-s1 libx32gomp1 libx32itm1 libx32quadmath0 libx32stdc++6
libx32ubsan1 libxau-dev libxcb-render0-dev libxcb-shm0-dev libxcb1-dev
libxcursor-dev libxdmcp-dev libxext-dev libxfixes-dev libxkbfile-dev
libxml2-dev libxrandr-dev libxrender-dev libz3-4 libz3-dev llvm-10
llvm-10-dev llvm-10-runtime llvm-10-tools python2 python2-minimal python2.7
python2.7-minimal python3-distutils python3-lib2to3 python3-pygments
uuid-dev x11proto-core-dev x11proto-dev x11proto-randr-dev x11proto-xext-dev
xorg-sgml-doctools xtrans-dev zlib1g-dev
Обновлено 0 пакетов, установлено 145 новых пакетов, для удаления отмечено 0 пакетов, и 0 пакетов не обновлено.
Необходимо скачать 128 MB архивов.
После данной операции объём занятого дискового пространства возрастёт на 741 MB.
Хотите продолжить? [Д/н] д
Пол:1 http://archive.ubuntu.com/ubuntu focal-updates/universe amd64 libpython2.7-minimal amd64 2.7.18-1~20.04 [335 kB]
Пол:2 http://archive.ubuntu.com/ubuntu focal-updates/universe amd64 python2.7-minimal amd64 2.7.18-1~20.04 [1.270 kB]
Пол:3 http://archive.ubuntu.com/ubuntu focal/universe amd64 python2-minimal amd64 2.7.17-2ubuntu4 [27,5 kB]
Пол:4 http://archive.ubuntu.com/ubuntu focal-updates/universe amd64 libpython2.7-stdlib amd64 2.7.18-1~20.04 [1.886 kB]
Пол:5 http://archive.ubuntu.com/ubuntu focal-updates/universe amd64 python2.7 amd64 2.7.18-1~20.04 [248 kB]
Пол:6 http://archive.ubuntu.com/ubuntu focal/universe amd64 libpython2-stdlib amd64 2.7.17-2ubuntu4 [7.072 B]
Пол:7 http://archive.ubuntu.com/ubuntu focal/universe amd64 python2 amd64 2.7.17-2ubuntu4 [26,5 kB]
Пол:8 http://archive.ubuntu.com/ubuntu focal/universe amd64 binfmt-support amd64 2.2.0-2 [58,2 kB]
Пол:9 http://archive.ubuntu.com/ubuntu focal/universe amd64 libclang-cpp10 amd64 1:10.0.0-4ubuntu1 [9.944 kB]
Пол:10 http://archive.ubuntu.com/ubuntu focal-updates/main amd64 libc-dev-bin amd64 2.31-0ubuntu9.1 [71,7 kB]
Пол:11 http://archive.ubuntu.com/ubuntu focal/main amd64 libcrypt-dev amd64 1:4.4.10-10ubuntu4 [104 kB]
Пол:12 http://archive.ubuntu.com/ubuntu focal-updates/main amd64 libc6-dev amd64 2.31-0ubuntu9.1 [2.519 kB]
Пол:13 http://archive.ubuntu.com/ubuntu focal-updates/main amd64 libstdc++-9-dev amd64 9.3.0-17ubuntu1~20.04 [1.714 kB]
Пол:14 http://archive.ubuntu.com/ubuntu focal-updates/universe amd64 libobjc4 amd64 10.2.0-5ubuntu1~20.04 [42,8 kB]
Пол:15 http://archive.ubuntu.com/ubuntu focal-updates/universe amd64 libobjc-9-dev amd64 9.3.0-17ubuntu1~20.04 [226 kB]
Пол:16 http://archive.ubuntu.com/ubuntu focal-updates/main amd64 libc6-i386 amd64 2.31-0ubuntu9.1 [2.721 kB]
Пол:17 http://archive.ubuntu.com/ubuntu focal-updates/main amd64 lib32gcc-s1 amd64 10.2.0-5ubuntu1~20.04 [49,6 kB]
Пол:18 http://archive.ubuntu.com/ubuntu focal-updates/main amd64 lib32stdc++6 amd64 10.2.0-5ubuntu1~20.04 [525 kB]
Пол:19 http://archive.ubuntu.com/ubuntu focal/universe amd64 libclang-common-10-dev amd64 1:10.0.0-4ubuntu1 [5.012 kB]
Пол:20 http://archive.ubuntu.com/ubuntu focal/universe amd64 libclang1-10 amd64 1:10.0.0-4ubuntu1 [7.571 kB]
Пол:21 http://archive.ubuntu.com/ubuntu focal/universe amd64 clang-10 amd64 1:10.0.0-4ubuntu1 [66,9 kB]
Пол:22 http://archive.ubuntu.com/ubuntu focal/universe amd64 clang amd64 1:10.0-50~exp1 [3.276 B]
Пол:23 http://archive.ubuntu.com/ubuntu focal/main amd64 cmake-data all 3.16.3-1ubuntu1 [1.612 kB]
Пол:24 http://archive.ubuntu.com/ubuntu focal/main amd64 libjsoncpp1 amd64 1.7.4-3.1ubuntu2 [75,6 kB]
Пол:25 http://archive.ubuntu.com/ubuntu focal/main amd64 librhash0 amd64 1.3.9-1 [113 kB]
Пол:26 http://archive.ubuntu.com/ubuntu focal/main amd64 cmake amd64 3.16.3-1ubuntu1 [3.669 kB]
Пол:27 http://archive.ubuntu.com/ubuntu focal-updates/main amd64 libc6-dev-i386 amd64 2.31-0ubuntu9.1 [1.902 kB]
Пол:28 http://archive.ubuntu.com/ubuntu focal-updates/main amd64 libc6-x32 amd64 2.31-0ubuntu9.1 [2.781 kB]
Пол:29 http://archive.ubuntu.com/ubuntu focal-updates/main amd64 libc6-dev-x32 amd64 2.31-0ubuntu9.1 [1.977 kB]
Пол:30 http://archive.ubuntu.com/ubuntu focal-updates/main amd64 libx32gcc-s1 amd64 10.2.0-5ubuntu1~20.04 [41,5 kB]
Пол:31 http://archive.ubuntu.com/ubuntu focal-updates/main amd64 lib32gomp1 amd64 10.2.0-5ubuntu1~20.04 [110 kB]
Пол:32 http://archive.ubuntu.com/ubuntu focal-updates/main amd64 libx32gomp1 amd64 10.2.0-5ubuntu1~20.04 [103 kB]
Пол:33 http://archive.ubuntu.com/ubuntu focal-updates/main amd64 lib32itm1 amd64 10.2.0-5ubuntu1~20.04 [28,3 kB]
Пол:34 http://archive.ubuntu.com/ubuntu focal-updates/main amd64 libx32itm1 amd64 10.2.0-5ubuntu1~20.04 [26,7 kB]
Пол:35 http://archive.ubuntu.com/ubuntu focal-updates/main amd64 lib32atomic1 amd64 10.2.0-5ubuntu1~20.04 [8.864 B]
Пол:36 http://archive.ubuntu.com/ubuntu focal-updates/main amd64 libx32atomic1 amd64 10.2.0-5ubuntu1~20.04 [9.268 B]
Пол:37 http://archive.ubuntu.com/ubuntu focal-updates/main amd64 lib32asan5 amd64 9.3.0-17ubuntu1~20.04 [411 kB]
Пол:38 http://archive.ubuntu.com/ubuntu focal-updates/main amd64 libx32asan5 amd64 9.3.0-17ubuntu1~20.04 [387 kB]
Пол:39 http://archive.ubuntu.com/ubuntu focal-updates/main amd64 lib32ubsan1 amd64 10.2.0-5ubuntu1~20.04 [153 kB]
Пол:40 http://archive.ubuntu.com/ubuntu focal-updates/main amd64 libx32stdc++6 amd64 10.2.0-5ubuntu1~20.04 [486 kB]
Пол:41 http://archive.ubuntu.com/ubuntu focal-updates/main amd64 libx32ubsan1 amd64 10.2.0-5ubuntu1~20.04 [137 kB]
Пол:42 http://archive.ubuntu.com/ubuntu focal-updates/main amd64 lib32quadmath0 amd64 10.2.0-5ubuntu1~20.04 [230 kB]
Пол:43 http://archive.ubuntu.com/ubuntu focal-updates/main amd64 libx32quadmath0 amd64 10.2.0-5ubuntu1~20.04 [149 kB]
Пол:44 http://archive.ubuntu.com/ubuntu focal-updates/main amd64 lib32gcc-9-dev amd64 9.3.0-17ubuntu1~20.04 [2.225 kB]
Пол:45 http://archive.ubuntu.com/ubuntu focal-updates/main amd64 libx32gcc-9-dev amd64 9.3.0-17ubuntu1~20.04 [2.013 kB]
Пол:46 http://archive.ubuntu.com/ubuntu focal-updates/main amd64 gcc-9-multilib amd64 9.3.0-17ubuntu1~20.04 [1.068 B]
Пол:47 http://archive.ubuntu.com/ubuntu focal/main amd64 gcc-multilib amd64 4:9.3.0-1ubuntu2 [1.516 B]
Пол:48 http://archive.ubuntu.com/ubuntu focal/main amd64 liberror-perl all 0.17029-1 [26,5 kB]
Пол:49 http://archive.ubuntu.com/ubuntu focal/main amd64 git-man all 1:2.25.1-1ubuntu3 [884 kB]
Пол:50 http://archive.ubuntu.com/ubuntu focal/main amd64 git amd64 1:2.25.1-1ubuntu3 [4.554 kB]
Пол:51 http://archive.ubuntu.com/ubuntu focal/main amd64 icu-devtools amd64 66.1-2ubuntu2 [188 kB]
Пол:52 http://archive.ubuntu.com/ubuntu focal-updates/universe amd64 libavutil-dev amd64 7:4.2.4-1ubuntu0.1 [365 kB]
Пол:53 http://archive.ubuntu.com/ubuntu focal-updates/universe amd64 libswresample-dev amd64 7:4.2.4-1ubuntu0.1 [70,6 kB]
Пол:54 http://archive.ubuntu.com/ubuntu focal-updates/universe amd64 libavcodec-dev amd64 7:4.2.4-1ubuntu0.1 [5.415 kB]
Пол:55 http://archive.ubuntu.com/ubuntu focal-updates/universe amd64 libavformat-dev amd64 7:4.2.4-1ubuntu0.1 [1.182 kB]
Пол:56 http://archive.ubuntu.com/ubuntu focal-updates/universe amd64 libavresample4 amd64 7:4.2.4-1ubuntu0.1 [54,2 kB]
Пол:57 http://archive.ubuntu.com/ubuntu focal-updates/universe amd64 libavresample-dev amd64 7:4.2.4-1ubuntu0.1 [64,1 kB]
Пол:58 http://archive.ubuntu.com/ubuntu focal/main amd64 libbsd-dev amd64 0.10.0-1 [164 kB]
Пол:59 http://archive.ubuntu.com/ubuntu focal/main amd64 libcairo-script-interpreter2 amd64 1.16.0-4ubuntu1 [54,2 kB]
Пол:60 http://archive.ubuntu.com/ubuntu focal/main amd64 libexpat1-dev amd64 2.2.9-1build1 [116 kB]
Пол:61 http://archive.ubuntu.com/ubuntu focal-updates/main amd64 zlib1g-dev amd64 1:1.2.11.dfsg-2ubuntu1.2 [155 kB]
Пол:62 http://archive.ubuntu.com/ubuntu focal/main amd64 libpng-dev amd64 1.6.37-2 [175 kB]
Пол:63 http://archive.ubuntu.com/ubuntu focal-updates/main amd64 libfreetype-dev amd64 2.10.1-2ubuntu0.1 [493 kB]
Пол:64 http://archive.ubuntu.com/ubuntu focal-updates/main amd64 libfreetype6-dev amd64 2.10.1-2ubuntu0.1 [9.812 B]
Пол:65 http://archive.ubuntu.com/ubuntu focal-updates/main amd64 uuid-dev amd64 2.34-0.1ubuntu9.1 [33,6 kB]
Пол:66 http://archive.ubuntu.com/ubuntu focal/main amd64 libfontconfig1-dev amd64 2.13.1-2ubuntu3 [731 kB]
Пол:67 http://archive.ubuntu.com/ubuntu focal/main amd64 xorg-sgml-doctools all 1:1.11-1 [12,9 kB]
Пол:68 http://archive.ubuntu.com/ubuntu focal/main amd64 x11proto-dev all 2019.2-1ubuntu1 [594 kB]
Пол:69 http://archive.ubuntu.com/ubuntu focal/main amd64 x11proto-core-dev all 2019.2-1ubuntu1 [2.620 B]
Пол:70 http://archive.ubuntu.com/ubuntu focal/main amd64 libxau-dev amd64 1:1.0.9-0ubuntu1 [9.552 B]
Пол:71 http://archive.ubuntu.com/ubuntu focal/main amd64 libxdmcp-dev amd64 1:1.1.3-0ubuntu1 [25,3 kB]
Пол:72 http://archive.ubuntu.com/ubuntu focal/main amd64 xtrans-dev all 1.4.0-1 [68,9 kB]
Пол:73 http://archive.ubuntu.com/ubuntu focal/main amd64 libpthread-stubs0-dev amd64 0.4-1 [5.384 B]
Пол:74 http://archive.ubuntu.com/ubuntu focal/main amd64 libxcb1-dev amd64 1.14-2 [80,5 kB]
Пол:75 http://archive.ubuntu.com/ubuntu focal-updates/main amd64 libx11-dev amd64 2:1.6.9-2ubuntu1.1 [649 kB]
Пол:76 http://archive.ubuntu.com/ubuntu focal/main amd64 libxrender-dev amd64 1:0.9.10-1 [24,9 kB]
Пол:77 http://archive.ubuntu.com/ubuntu focal/main amd64 x11proto-xext-dev all 2019.2-1ubuntu1 [2.616 B]
Пол:78 http://archive.ubuntu.com/ubuntu focal/main amd64 libxext-dev amd64 2:1.3.4-0ubuntu1 [82,2 kB]
Пол:79 http://archive.ubuntu.com/ubuntu focal/main amd64 libice-dev amd64 2:1.0.10-0ubuntu1 [47,8 kB]
Пол:80 http://archive.ubuntu.com/ubuntu focal/main amd64 libsm-dev amd64 2:1.2.3-1 [17,0 kB]
Пол:81 http://archive.ubuntu.com/ubuntu focal/main amd64 libpixman-1-dev amd64 0.38.4-0ubuntu1 [243 kB]
Пол:82 http://archive.ubuntu.com/ubuntu focal/main amd64 libxcb-render0-dev amd64 1.14-2 [18,4 kB]
Пол:83 http://archive.ubuntu.com/ubuntu focal/main amd64 libxcb-shm0-dev amd64 1.14-2 [6.716 B]
Пол:84 http://archive.ubuntu.com/ubuntu focal/main amd64 libffi-dev amd64 3.3-4 [57,0 kB]
Пол:85 http://archive.ubuntu.com/ubuntu focal-updates/main amd64 python3-lib2to3 all 3.8.5-1~20.04.1 [75,6 kB]
Пол:86 http://archive.ubuntu.com/ubuntu focal-updates/main amd64 python3-distutils all 3.8.5-1~20.04.1 [141 kB]
Пол:87 http://archive.ubuntu.com/ubuntu focal-updates/main amd64 libglib2.0-dev-bin amd64 2.64.3-1~ubuntu20.04.1 [109 kB]
Пол:88 http://archive.ubuntu.com/ubuntu focal-updates/main amd64 libblkid-dev amd64 2.34-0.1ubuntu9.1 [167 kB]
Пол:89 http://archive.ubuntu.com/ubuntu focal-updates/main amd64 libmount-dev amd64 2.34-0.1ubuntu9.1 [176 kB]
Пол:90 http://archive.ubuntu.com/ubuntu focal/main amd64 libpcre16-3 amd64 2:8.39-12build1 [150 kB]
Пол:91 http://archive.ubuntu.com/ubuntu focal/main amd64 libpcre32-3 amd64 2:8.39-12build1 [140 kB]
Пол:92 http://archive.ubuntu.com/ubuntu focal/main amd64 libpcrecpp0v5 amd64 2:8.39-12build1 [15,5 kB]
Пол:93 http://archive.ubuntu.com/ubuntu focal/main amd64 libpcre3-dev amd64 2:8.39-12build1 [540 kB]
Пол:94 http://archive.ubuntu.com/ubuntu focal/main amd64 libsepol1-dev amd64 3.0-1 [325 kB]
Пол:95 http://archive.ubuntu.com/ubuntu focal/main amd64 libpcre2-posix2 amd64 10.34-7 [5.992 B]
Пол:96 http://archive.ubuntu.com/ubuntu focal/main amd64 libpcre2-dev amd64 10.34-7 [670 kB]
Пол:97 http://archive.ubuntu.com/ubuntu focal/main amd64 libselinux1-dev amd64 3.0-1build2 [151 kB]
Пол:98 http://archive.ubuntu.com/ubuntu focal-updates/main amd64 libglib2.0-dev amd64 2.64.3-1~ubuntu20.04.1 [1.503 kB]
Пол:99 http://archive.ubuntu.com/ubuntu focal/main amd64 libcairo2-dev amd64 1.16.0-4ubuntu1 [627 kB]
Пол:100 http://archive.ubuntu.com/ubuntu focal-updates/main amd64 libdbus-1-dev amd64 1.12.16-2ubuntu2.1 [167 kB]
Пол:101 http://archive.ubuntu.com/ubuntu focal-updates/main amd64 libglx-dev amd64 1.3.2-1~ubuntu0.20.04.1 [14,0 kB]
Пол:102 http://archive.ubuntu.com/ubuntu focal-updates/main amd64 libgl-dev amd64 1.3.2-1~ubuntu0.20.04.1 [97,8 kB]
Пол:103 http://archive.ubuntu.com/ubuntu focal-updates/main amd64 libegl-dev amd64 1.3.2-1~ubuntu0.20.04.1 [17,2 kB]
Пол:104 http://archive.ubuntu.com/ubuntu focal-updates/main amd64 libgles1 amd64 1.3.2-1~ubuntu0.20.04.1 [10,3 kB]
Пол:105 http://archive.ubuntu.com/ubuntu focal-updates/main amd64 libgles-dev amd64 1.3.2-1~ubuntu0.20.04.1 [48,0 kB]
Пол:106 http://archive.ubuntu.com/ubuntu focal-updates/main amd64 libopengl0 amd64 1.3.2-1~ubuntu0.20.04.1 [29,3 kB]
Пол:107 http://archive.ubuntu.com/ubuntu focal-updates/main amd64 libopengl-dev amd64 1.3.2-1~ubuntu0.20.04.1 [3.584 B]
Пол:108 http://archive.ubuntu.com/ubuntu focal-updates/main amd64 libglvnd-dev amd64 1.3.2-1~ubuntu0.20.04.1 [11,6 kB]
Пол:109 http://archive.ubuntu.com/ubuntu focal-updates/main amd64 libegl1-mesa-dev amd64 20.2.6-0ubuntu0.20.04.1 [7.620 B]
Пол:110 http://archive.ubuntu.com/ubuntu focal/main amd64 libelf-dev amd64 0.176-1.1build1 [57,0 kB]
Пол:111 http://archive.ubuntu.com/ubuntu focal/main amd64 libfuse-dev amd64 2.9.9-3 [105 kB]
Пол:112 http://archive.ubuntu.com/ubuntu focal/main amd64 libgif-dev amd64 5.1.9-1 [20,6 kB]
Пол:113 http://archive.ubuntu.com/ubuntu focal-updates/main amd64 libgl1-mesa-dev amd64 20.2.6-0ubuntu0.20.04.1 [6.280 B]
Пол:114 http://archive.ubuntu.com/ubuntu focal/main amd64 libglu1-mesa-dev amd64 9.0.1-1build1 [207 kB]
Пол:115 http://archive.ubuntu.com/ubuntu focal/main amd64 libicu-dev amd64 66.1-2ubuntu2 [9.450 kB]
Пол:116 http://archive.ubuntu.com/ubuntu focal-updates/main amd64 libjpeg-turbo8-dev amd64 2.0.3-0ubuntu1.20.04.1 [238 kB]
Пол:117 http://archive.ubuntu.com/ubuntu focal/main amd64 libjpeg8-dev amd64 8c-2ubuntu8 [1.552 B]
Пол:118 http://archive.ubuntu.com/ubuntu focal/main amd64 libjpeg-dev amd64 8c-2ubuntu8 [1.546 B]
Пол:119 http://archive.ubuntu.com/ubuntu focal/main amd64 libncurses-dev amd64 6.2-0ubuntu2 [339 kB]
Пол:120 http://archive.ubuntu.com/ubuntu focal/universe amd64 libomp5-10 amd64 1:10.0.0-4ubuntu1 [300 kB]
Пол:121 http://archive.ubuntu.com/ubuntu focal/universe amd64 libomp-10-dev amd64 1:10.0.0-4ubuntu1 [47,7 kB]
Пол:122 http://archive.ubuntu.com/ubuntu focal/main amd64 libpng-tools amd64 1.6.37-2 [26,1 kB]
Пол:123 http://archive.ubuntu.com/ubuntu focal-updates/main amd64 libpulse-dev amd64 1:13.99.1-1ubuntu3.8 [72,5 kB]
Пол:124 http://archive.ubuntu.com/ubuntu focal-updates/main amd64 libssl-dev amd64 1.1.1f-1ubuntu2.1 [1.582 kB]
Пол:125 http://archive.ubuntu.com/ubuntu focal/main amd64 libjbig-dev amd64 2.1-3.1build1 [25,2 kB]
Пол:126 http://archive.ubuntu.com/ubuntu focal-updates/main amd64 liblzma-dev amd64 5.2.4-1ubuntu1 [147 kB]
Пол:127 http://archive.ubuntu.com/ubuntu focal/main amd64 libtiffxx5 amd64 4.1.0+git191117-2build1 [5.944 B]
Пол:128 http://archive.ubuntu.com/ubuntu focal/main amd64 libtiff-dev amd64 4.1.0+git191117-2build1 [284 kB]
Пол:129 http://archive.ubuntu.com/ubuntu focal/main amd64 libtiff5-dev amd64 4.1.0+git191117-2build1 [2.260 B]
Пол:130 http://archive.ubuntu.com/ubuntu focal/main amd64 libtinfo-dev amd64 6.2-0ubuntu2 [968 B]
Пол:131 http://archive.ubuntu.com/ubuntu focal-updates/main amd64 libudev-dev amd64 245.4-4ubuntu3.3 [19,7 kB]
Пол:132 http://archive.ubuntu.com/ubuntu focal/main amd64 libxfixes-dev amd64 1:5.0.3-2 [11,4 kB]
Пол:133 http://archive.ubuntu.com/ubuntu focal/main amd64 libxcursor-dev amd64 1:1.2.0-2 [26,5 kB]
Пол:134 http://archive.ubuntu.com/ubuntu focal/main amd64 libxkbfile-dev amd64 1:1.1.0-1 [74,7 kB]
Пол:135 http://archive.ubuntu.com/ubuntu focal/main amd64 libxml2-dev amd64 2.9.10+dfsg-5 [737 kB]
Пол:136 http://archive.ubuntu.com/ubuntu focal/main amd64 x11proto-randr-dev all 2019.2-1ubuntu1 [2.620 B]
Пол:137 http://archive.ubuntu.com/ubuntu focal/main amd64 libxrandr-dev amd64 2:1.5.2-0ubuntu1 [25,0 kB]
Пол:138 http://archive.ubuntu.com/ubuntu focal/universe amd64 llvm-10-runtime amd64 1:10.0.0-4ubuntu1 [180 kB]
Пол:139 http://archive.ubuntu.com/ubuntu focal/main amd64 libpfm4 amd64 4.10.1+git20-g7700f49-2 [266 kB]
Пол:140 http://archive.ubuntu.com/ubuntu focal/universe amd64 llvm-10 amd64 1:10.0.0-4ubuntu1 [5.214 kB]
Пол:141 http://archive.ubuntu.com/ubuntu focal/main amd64 python3-pygments all 2.3.1+dfsg-1ubuntu2 [579 kB]
Пол:142 http://archive.ubuntu.com/ubuntu focal/universe amd64 llvm-10-tools amd64 1:10.0.0-4ubuntu1 [317 kB]
Пол:143 http://archive.ubuntu.com/ubuntu focal/universe amd64 libz3-4 amd64 4.8.7-4build1 [6.792 kB]
Пол:144 http://archive.ubuntu.com/ubuntu focal/universe amd64 libz3-dev amd64 4.8.7-4build1 [67,5 kB]
Пол:145 http://archive.ubuntu.com/ubuntu focal/universe amd64 llvm-10-dev amd64 1:10.0.0-4ubuntu1 [26,0 MB]
Получено 128 MB за 1мин 9с (1.870 kB/s)
Извлекаются шаблоны из пакетов: 100%
Выбор ранее не выбранного пакета libpython2.7-minimal:amd64.
(Чтение базы данных … на данный момент установлено 366600 файлов и каталогов.)
Подготовка к распаковке …/0-libpython2.7-minimal_2.7.18-1~20.04_amd64.deb …
Распаковывается libpython2.7-minimal:amd64 (2.7.18-1~20.04) …
Выбор ранее не выбранного пакета python2.7-minimal.
Подготовка к распаковке …/1-python2.7-minimal_2.7.18-1~20.04_amd64.deb …
Распаковывается python2.7-minimal (2.7.18-1~20.04) …
Выбор ранее не выбранного пакета python2-minimal.
Подготовка к распаковке …/2-python2-minimal_2.7.17-2ubuntu4_amd64.deb …
Распаковывается python2-minimal (2.7.17-2ubuntu4) …
Выбор ранее не выбранного пакета libpython2.7-stdlib:amd64.
Подготовка к распаковке …/3-libpython2.7-stdlib_2.7.18-1~20.04_amd64.deb …
Распаковывается libpython2.7-stdlib:amd64 (2.7.18-1~20.04) …
Выбор ранее не выбранного пакета python2.7.
Подготовка к распаковке …/4-python2.7_2.7.18-1~20.04_amd64.deb …
Распаковывается python2.7 (2.7.18-1~20.04) …
Выбор ранее не выбранного пакета libpython2-stdlib:amd64.
Подготовка к распаковке …/5-libpython2-stdlib_2.7.17-2ubuntu4_amd64.deb …
Распаковывается libpython2-stdlib:amd64 (2.7.17-2ubuntu4) …
Настраивается пакет libpython2.7-minimal:amd64 (2.7.18-1~20.04) …
Настраивается пакет python2.7-minimal (2.7.18-1~20.04) …
Linking and byte-compiling packages for runtime python2.7...
Настраивается пакет python2-minimal (2.7.17-2ubuntu4) …
Выбор ранее не выбранного пакета python2.
(Чтение базы данных … на данный момент установлено 367347 файлов и каталогов.)
Подготовка к распаковке …/000-python2_2.7.17-2ubuntu4_amd64.deb …
Распаковывается python2 (2.7.17-2ubuntu4) …
Выбор ранее не выбранного пакета binfmt-support.
Подготовка к распаковке …/001-binfmt-support_2.2.0-2_amd64.deb …
Распаковывается binfmt-support (2.2.0-2) …
Выбор ранее не выбранного пакета libclang-cpp10.
Подготовка к распаковке …/002-libclang-cpp10_1%3a10.0.0-4ubuntu1_amd64.deb …
Распаковывается libclang-cpp10 (1:10.0.0-4ubuntu1) …
Выбор ранее не выбранного пакета libc-dev-bin.
Подготовка к распаковке …/003-libc-dev-bin_2.31-0ubuntu9.1_amd64.deb …
Распаковывается libc-dev-bin (2.31-0ubuntu9.1) …
Выбор ранее не выбранного пакета libcrypt-dev:amd64.
Подготовка к распаковке …/004-libcrypt-dev_1%3a4.4.10-10ubuntu4_amd64.deb …
Распаковывается libcrypt-dev:amd64 (1:4.4.10-10ubuntu4) …
Выбор ранее не выбранного пакета libc6-dev:amd64.
Подготовка к распаковке …/005-libc6-dev_2.31-0ubuntu9.1_amd64.deb …
Распаковывается libc6-dev:amd64 (2.31-0ubuntu9.1) …
Выбор ранее не выбранного пакета libstdc++-9-dev:amd64.
Подготовка к распаковке …/006-libstdc++-9-dev_9.3.0-17ubuntu1~20.04_amd64.deb …
Распаковывается libstdc++-9-dev:amd64 (9.3.0-17ubuntu1~20.04) …
Выбор ранее не выбранного пакета libobjc4:amd64.
Подготовка к распаковке …/007-libobjc4_10.2.0-5ubuntu1~20.04_amd64.deb …
Распаковывается libobjc4:amd64 (10.2.0-5ubuntu1~20.04) …
Выбор ранее не выбранного пакета libobjc-9-dev:amd64.
Подготовка к распаковке …/008-libobjc-9-dev_9.3.0-17ubuntu1~20.04_amd64.deb …
Распаковывается libobjc-9-dev:amd64 (9.3.0-17ubuntu1~20.04) …
Выбор ранее не выбранного пакета libc6-i386.
Подготовка к распаковке …/009-libc6-i386_2.31-0ubuntu9.1_amd64.deb …
Распаковывается libc6-i386 (2.31-0ubuntu9.1) …
Заменено файлами из установленного пакета libc6:i386 (2.31-0ubuntu9.1) …
Выбор ранее не выбранного пакета lib32gcc-s1.
Подготовка к распаковке …/010-lib32gcc-s1_10.2.0-5ubuntu1~20.04_amd64.deb …
Распаковывается lib32gcc-s1 (10.2.0-5ubuntu1~20.04) …
Выбор ранее не выбранного пакета lib32stdc++6.
Подготовка к распаковке …/011-lib32stdc++6_10.2.0-5ubuntu1~20.04_amd64.deb …
Распаковывается lib32stdc++6 (10.2.0-5ubuntu1~20.04) …
Выбор ранее не выбранного пакета libclang-common-10-dev.
Подготовка к распаковке …/012-libclang-common-10-dev_1%3a10.0.0-4ubuntu1_amd64.d
eb …
Распаковывается libclang-common-10-dev (1:10.0.0-4ubuntu1) …
Выбор ранее не выбранного пакета libclang1-10.
Подготовка к распаковке …/013-libclang1-10_1%3a10.0.0-4ubuntu1_amd64.deb …
Распаковывается libclang1-10 (1:10.0.0-4ubuntu1) …
Выбор ранее не выбранного пакета clang-10.
Подготовка к распаковке …/014-clang-10_1%3a10.0.0-4ubuntu1_amd64.deb …
Распаковывается clang-10 (1:10.0.0-4ubuntu1) …
Выбор ранее не выбранного пакета clang.
Подготовка к распаковке …/015-clang_1%3a10.0-50~exp1_amd64.deb …
Распаковывается clang (1:10.0-50~exp1) …
Выбор ранее не выбранного пакета cmake-data.
Подготовка к распаковке …/016-cmake-data_3.16.3-1ubuntu1_all.deb …
Распаковывается cmake-data (3.16.3-1ubuntu1) …
Выбор ранее не выбранного пакета libjsoncpp1:amd64.
Подготовка к распаковке …/017-libjsoncpp1_1.7.4-3.1ubuntu2_amd64.deb …
Распаковывается libjsoncpp1:amd64 (1.7.4-3.1ubuntu2) …
Выбор ранее не выбранного пакета librhash0:amd64.
Подготовка к распаковке …/018-librhash0_1.3.9-1_amd64.deb …
Распаковывается librhash0:amd64 (1.3.9-1) …
Выбор ранее не выбранного пакета cmake.
Подготовка к распаковке …/019-cmake_3.16.3-1ubuntu1_amd64.deb …
Распаковывается cmake (3.16.3-1ubuntu1) …
Выбор ранее не выбранного пакета libc6-dev-i386.
Подготовка к распаковке …/020-libc6-dev-i386_2.31-0ubuntu9.1_amd64.deb …
Распаковывается libc6-dev-i386 (2.31-0ubuntu9.1) …
Выбор ранее не выбранного пакета libc6-x32.
Подготовка к распаковке …/021-libc6-x32_2.31-0ubuntu9.1_amd64.deb …
Распаковывается libc6-x32 (2.31-0ubuntu9.1) …
Выбор ранее не выбранного пакета libc6-dev-x32.
Подготовка к распаковке …/022-libc6-dev-x32_2.31-0ubuntu9.1_amd64.deb …
Распаковывается libc6-dev-x32 (2.31-0ubuntu9.1) …
Выбор ранее не выбранного пакета libx32gcc-s1.
Подготовка к распаковке …/023-libx32gcc-s1_10.2.0-5ubuntu1~20.04_amd64.deb …
Распаковывается libx32gcc-s1 (10.2.0-5ubuntu1~20.04) …
Выбор ранее не выбранного пакета lib32gomp1.
Подготовка к распаковке …/024-lib32gomp1_10.2.0-5ubuntu1~20.04_amd64.deb …
Распаковывается lib32gomp1 (10.2.0-5ubuntu1~20.04) …
Выбор ранее не выбранного пакета libx32gomp1.
Подготовка к распаковке …/025-libx32gomp1_10.2.0-5ubuntu1~20.04_amd64.deb …
Распаковывается libx32gomp1 (10.2.0-5ubuntu1~20.04) …
Выбор ранее не выбранного пакета lib32itm1.
Подготовка к распаковке …/026-lib32itm1_10.2.0-5ubuntu1~20.04_amd64.deb …
Распаковывается lib32itm1 (10.2.0-5ubuntu1~20.04) …
Выбор ранее не выбранного пакета libx32itm1.
Подготовка к распаковке …/027-libx32itm1_10.2.0-5ubuntu1~20.04_amd64.deb …
Распаковывается libx32itm1 (10.2.0-5ubuntu1~20.04) …
Выбор ранее не выбранного пакета lib32atomic1.
Подготовка к распаковке …/028-lib32atomic1_10.2.0-5ubuntu1~20.04_amd64.deb …
Распаковывается lib32atomic1 (10.2.0-5ubuntu1~20.04) …
Выбор ранее не выбранного пакета libx32atomic1.
Подготовка к распаковке …/029-libx32atomic1_10.2.0-5ubuntu1~20.04_amd64.deb …
Распаковывается libx32atomic1 (10.2.0-5ubuntu1~20.04) …
Выбор ранее не выбранного пакета lib32asan5.
Подготовка к распаковке …/030-lib32asan5_9.3.0-17ubuntu1~20.04_amd64.deb …
Распаковывается lib32asan5 (9.3.0-17ubuntu1~20.04) …
Выбор ранее не выбранного пакета libx32asan5.
Подготовка к распаковке …/031-libx32asan5_9.3.0-17ubuntu1~20.04_amd64.deb …
Распаковывается libx32asan5 (9.3.0-17ubuntu1~20.04) …
Выбор ранее не выбранного пакета lib32ubsan1.
Подготовка к распаковке …/032-lib32ubsan1_10.2.0-5ubuntu1~20.04_amd64.deb …
Распаковывается lib32ubsan1 (10.2.0-5ubuntu1~20.04) …
Выбор ранее не выбранного пакета libx32stdc++6.
Подготовка к распаковке …/033-libx32stdc++6_10.2.0-5ubuntu1~20.04_amd64.deb …
Распаковывается libx32stdc++6 (10.2.0-5ubuntu1~20.04) …
Выбор ранее не выбранного пакета libx32ubsan1.
Подготовка к распаковке …/034-libx32ubsan1_10.2.0-5ubuntu1~20.04_amd64.deb …
Распаковывается libx32ubsan1 (10.2.0-5ubuntu1~20.04) …
Выбор ранее не выбранного пакета lib32quadmath0.
Подготовка к распаковке …/035-lib32quadmath0_10.2.0-5ubuntu1~20.04_amd64.deb …
Распаковывается lib32quadmath0 (10.2.0-5ubuntu1~20.04) …
Выбор ранее не выбранного пакета libx32quadmath0.
Подготовка к распаковке …/036-libx32quadmath0_10.2.0-5ubuntu1~20.04_amd64.deb …
Распаковывается libx32quadmath0 (10.2.0-5ubuntu1~20.04) …
Выбор ранее не выбранного пакета lib32gcc-9-dev.
Подготовка к распаковке …/037-lib32gcc-9-dev_9.3.0-17ubuntu1~20.04_amd64.deb …
Распаковывается lib32gcc-9-dev (9.3.0-17ubuntu1~20.04) …
Выбор ранее не выбранного пакета libx32gcc-9-dev.
Подготовка к распаковке …/038-libx32gcc-9-dev_9.3.0-17ubuntu1~20.04_amd64.deb …
Распаковывается libx32gcc-9-dev (9.3.0-17ubuntu1~20.04) …
Выбор ранее не выбранного пакета gcc-9-multilib.
Подготовка к распаковке …/039-gcc-9-multilib_9.3.0-17ubuntu1~20.04_amd64.deb …
Распаковывается gcc-9-multilib (9.3.0-17ubuntu1~20.04) …
Выбор ранее не выбранного пакета gcc-multilib.
Подготовка к распаковке …/040-gcc-multilib_4%3a9.3.0-1ubuntu2_amd64.deb …
Распаковывается gcc-multilib (4:9.3.0-1ubuntu2) …
Выбор ранее не выбранного пакета liberror-perl.
Подготовка к распаковке …/041-liberror-perl_0.17029-1_all.deb …
Распаковывается liberror-perl (0.17029-1) …
Выбор ранее не выбранного пакета git-man.
Подготовка к распаковке …/042-git-man_1%3a2.25.1-1ubuntu3_all.deb …
Распаковывается git-man (1:2.25.1-1ubuntu3) …
Выбор ранее не выбранного пакета git.
Подготовка к распаковке …/043-git_1%3a2.25.1-1ubuntu3_amd64.deb …
Распаковывается git (1:2.25.1-1ubuntu3) …
Выбор ранее не выбранного пакета icu-devtools.
Подготовка к распаковке …/044-icu-devtools_66.1-2ubuntu2_amd64.deb …
Распаковывается icu-devtools (66.1-2ubuntu2) …
Выбор ранее не выбранного пакета libavutil-dev:amd64.
Подготовка к распаковке …/045-libavutil-dev_7%3a4.2.4-1ubuntu0.1_amd64.deb …
Распаковывается libavutil-dev:amd64 (7:4.2.4-1ubuntu0.1) …
Выбор ранее не выбранного пакета libswresample-dev:amd64.
Подготовка к распаковке …/046-libswresample-dev_7%3a4.2.4-1ubuntu0.1_amd64.deb …
Распаковывается libswresample-dev:amd64 (7:4.2.4-1ubuntu0.1) …
Выбор ранее не выбранного пакета libavcodec-dev:amd64.
Подготовка к распаковке …/047-libavcodec-dev_7%3a4.2.4-1ubuntu0.1_amd64.deb …
Распаковывается libavcodec-dev:amd64 (7:4.2.4-1ubuntu0.1) …
Выбор ранее не выбранного пакета libavformat-dev:amd64.
Подготовка к распаковке …/048-libavformat-dev_7%3a4.2.4-1ubuntu0.1_amd64.deb …
Распаковывается libavformat-dev:amd64 (7:4.2.4-1ubuntu0.1) …
Выбор ранее не выбранного пакета libavresample4:amd64.
Подготовка к распаковке …/049-libavresample4_7%3a4.2.4-1ubuntu0.1_amd64.deb …
Распаковывается libavresample4:amd64 (7:4.2.4-1ubuntu0.1) …
Выбор ранее не выбранного пакета libavresample-dev:amd64.
Подготовка к распаковке …/050-libavresample-dev_7%3a4.2.4-1ubuntu0.1_amd64.deb …
Распаковывается libavresample-dev:amd64 (7:4.2.4-1ubuntu0.1) …
Выбор ранее не выбранного пакета libbsd-dev:amd64.
Подготовка к распаковке …/051-libbsd-dev_0.10.0-1_amd64.deb …
Распаковывается libbsd-dev:amd64 (0.10.0-1) …
Выбор ранее не выбранного пакета libcairo-script-interpreter2:amd64.
Подготовка к распаковке …/052-libcairo-script-interpreter2_1.16.0-4ubuntu1_amd64
.deb …
Распаковывается libcairo-script-interpreter2:amd64 (1.16.0-4ubuntu1) …
Выбор ранее не выбранного пакета libexpat1-dev:amd64.
Подготовка к распаковке …/053-libexpat1-dev_2.2.9-1build1_amd64.deb …
Распаковывается libexpat1-dev:amd64 (2.2.9-1build1) …
Выбор ранее не выбранного пакета zlib1g-dev:amd64.
Подготовка к распаковке …/054-zlib1g-dev_1%3a1.2.11.dfsg-2ubuntu1.2_amd64.deb …
Распаковывается zlib1g-dev:amd64 (1:1.2.11.dfsg-2ubuntu1.2) …
Выбор ранее не выбранного пакета libpng-dev:amd64.
Подготовка к распаковке …/055-libpng-dev_1.6.37-2_amd64.deb …
Распаковывается libpng-dev:amd64 (1.6.37-2) …
Выбор ранее не выбранного пакета libfreetype-dev:amd64.
Подготовка к распаковке …/056-libfreetype-dev_2.10.1-2ubuntu0.1_amd64.deb …
Распаковывается libfreetype-dev:amd64 (2.10.1-2ubuntu0.1) …
Выбор ранее не выбранного пакета libfreetype6-dev:amd64.
Подготовка к распаковке …/057-libfreetype6-dev_2.10.1-2ubuntu0.1_amd64.deb …
Распаковывается libfreetype6-dev:amd64 (2.10.1-2ubuntu0.1) …
Выбор ранее не выбранного пакета uuid-dev:amd64.
Подготовка к распаковке …/058-uuid-dev_2.34-0.1ubuntu9.1_amd64.deb …
Распаковывается uuid-dev:amd64 (2.34-0.1ubuntu9.1) …
Выбор ранее не выбранного пакета libfontconfig1-dev:amd64.
Подготовка к распаковке …/059-libfontconfig1-dev_2.13.1-2ubuntu3_amd64.deb …
Распаковывается libfontconfig1-dev:amd64 (2.13.1-2ubuntu3) …
Выбор ранее не выбранного пакета xorg-sgml-doctools.
Подготовка к распаковке …/060-xorg-sgml-doctools_1%3a1.11-1_all.deb …
Распаковывается xorg-sgml-doctools (1:1.11-1) …
Выбор ранее не выбранного пакета x11proto-dev.
Подготовка к распаковке …/061-x11proto-dev_2019.2-1ubuntu1_all.deb …
Распаковывается x11proto-dev (2019.2-1ubuntu1) …
Выбор ранее не выбранного пакета x11proto-core-dev.
Подготовка к распаковке …/062-x11proto-core-dev_2019.2-1ubuntu1_all.deb …
Распаковывается x11proto-core-dev (2019.2-1ubuntu1) …
Выбор ранее не выбранного пакета libxau-dev:amd64.
Подготовка к распаковке …/063-libxau-dev_1%3a1.0.9-0ubuntu1_amd64.deb …
Распаковывается libxau-dev:amd64 (1:1.0.9-0ubuntu1) …
Выбор ранее не выбранного пакета libxdmcp-dev:amd64.
Подготовка к распаковке …/064-libxdmcp-dev_1%3a1.1.3-0ubuntu1_amd64.deb …
Распаковывается libxdmcp-dev:amd64 (1:1.1.3-0ubuntu1) …
Выбор ранее не выбранного пакета xtrans-dev.
Подготовка к распаковке …/065-xtrans-dev_1.4.0-1_all.deb …
Распаковывается xtrans-dev (1.4.0-1) …
Выбор ранее не выбранного пакета libpthread-stubs0-dev:amd64.
Подготовка к распаковке …/066-libpthread-stubs0-dev_0.4-1_amd64.deb …
Распаковывается libpthread-stubs0-dev:amd64 (0.4-1) …
Выбор ранее не выбранного пакета libxcb1-dev:amd64.
Подготовка к распаковке …/067-libxcb1-dev_1.14-2_amd64.deb …
Распаковывается libxcb1-dev:amd64 (1.14-2) …
Выбор ранее не выбранного пакета libx11-dev:amd64.
Подготовка к распаковке …/068-libx11-dev_2%3a1.6.9-2ubuntu1.1_amd64.deb …
Распаковывается libx11-dev:amd64 (2:1.6.9-2ubuntu1.1) …
Выбор ранее не выбранного пакета libxrender-dev:amd64.
Подготовка к распаковке …/069-libxrender-dev_1%3a0.9.10-1_amd64.deb …
Распаковывается libxrender-dev:amd64 (1:0.9.10-1) …
Выбор ранее не выбранного пакета x11proto-xext-dev.
Подготовка к распаковке …/070-x11proto-xext-dev_2019.2-1ubuntu1_all.deb …
Распаковывается x11proto-xext-dev (2019.2-1ubuntu1) …
Выбор ранее не выбранного пакета libxext-dev:amd64.
Подготовка к распаковке …/071-libxext-dev_2%3a1.3.4-0ubuntu1_amd64.deb …
Распаковывается libxext-dev:amd64 (2:1.3.4-0ubuntu1) …
Выбор ранее не выбранного пакета libice-dev:amd64.
Подготовка к распаковке …/072-libice-dev_2%3a1.0.10-0ubuntu1_amd64.deb …
Распаковывается libice-dev:amd64 (2:1.0.10-0ubuntu1) …
Выбор ранее не выбранного пакета libsm-dev:amd64.
Подготовка к распаковке …/073-libsm-dev_2%3a1.2.3-1_amd64.deb …
Распаковывается libsm-dev:amd64 (2:1.2.3-1) …
Выбор ранее не выбранного пакета libpixman-1-dev:amd64.
Подготовка к распаковке …/074-libpixman-1-dev_0.38.4-0ubuntu1_amd64.deb …
Распаковывается libpixman-1-dev:amd64 (0.38.4-0ubuntu1) …
Выбор ранее не выбранного пакета libxcb-render0-dev:amd64.
Подготовка к распаковке …/075-libxcb-render0-dev_1.14-2_amd64.deb …
Распаковывается libxcb-render0-dev:amd64 (1.14-2) …
Выбор ранее не выбранного пакета libxcb-shm0-dev:amd64.
Подготовка к распаковке …/076-libxcb-shm0-dev_1.14-2_amd64.deb …
Распаковывается libxcb-shm0-dev:amd64 (1.14-2) …
Выбор ранее не выбранного пакета libffi-dev:amd64.
Подготовка к распаковке …/077-libffi-dev_3.3-4_amd64.deb …
Распаковывается libffi-dev:amd64 (3.3-4) …
Выбор ранее не выбранного пакета python3-lib2to3.
Подготовка к распаковке …/078-python3-lib2to3_3.8.5-1~20.04.1_all.deb …
Распаковывается python3-lib2to3 (3.8.5-1~20.04.1) …
Выбор ранее не выбранного пакета python3-distutils.
Подготовка к распаковке …/079-python3-distutils_3.8.5-1~20.04.1_all.deb …
Распаковывается python3-distutils (3.8.5-1~20.04.1) …
Выбор ранее не выбранного пакета libglib2.0-dev-bin.
Подготовка к распаковке …/080-libglib2.0-dev-bin_2.64.3-1~ubuntu20.04.1_amd64.de
b …
Распаковывается libglib2.0-dev-bin (2.64.3-1~ubuntu20.04.1) …
Выбор ранее не выбранного пакета libblkid-dev:amd64.
Подготовка к распаковке …/081-libblkid-dev_2.34-0.1ubuntu9.1_amd64.deb …
Распаковывается libblkid-dev:amd64 (2.34-0.1ubuntu9.1) …
Выбор ранее не выбранного пакета libmount-dev:amd64.
Подготовка к распаковке …/082-libmount-dev_2.34-0.1ubuntu9.1_amd64.deb …
Распаковывается libmount-dev:amd64 (2.34-0.1ubuntu9.1) …
Выбор ранее не выбранного пакета libpcre16-3:amd64.
Подготовка к распаковке …/083-libpcre16-3_2%3a8.39-12build1_amd64.deb …
Распаковывается libpcre16-3:amd64 (2:8.39-12build1) …
Выбор ранее не выбранного пакета libpcre32-3:amd64.
Подготовка к распаковке …/084-libpcre32-3_2%3a8.39-12build1_amd64.deb …
Распаковывается libpcre32-3:amd64 (2:8.39-12build1) …
Выбор ранее не выбранного пакета libpcrecpp0v5:amd64.
Подготовка к распаковке …/085-libpcrecpp0v5_2%3a8.39-12build1_amd64.deb …
Распаковывается libpcrecpp0v5:amd64 (2:8.39-12build1) …
Выбор ранее не выбранного пакета libpcre3-dev:amd64.
Подготовка к распаковке …/086-libpcre3-dev_2%3a8.39-12build1_amd64.deb …
Распаковывается libpcre3-dev:amd64 (2:8.39-12build1) …
Выбор ранее не выбранного пакета libsepol1-dev:amd64.
Подготовка к распаковке …/087-libsepol1-dev_3.0-1_amd64.deb …
Распаковывается libsepol1-dev:amd64 (3.0-1) …
Выбор ранее не выбранного пакета libpcre2-posix2:amd64.
Подготовка к распаковке …/088-libpcre2-posix2_10.34-7_amd64.deb …
Распаковывается libpcre2-posix2:amd64 (10.34-7) …
Выбор ранее не выбранного пакета libpcre2-dev:amd64.
Подготовка к распаковке …/089-libpcre2-dev_10.34-7_amd64.deb …
Распаковывается libpcre2-dev:amd64 (10.34-7) …
Выбор ранее не выбранного пакета libselinux1-dev:amd64.
Подготовка к распаковке …/090-libselinux1-dev_3.0-1build2_amd64.deb …
Распаковывается libselinux1-dev:amd64 (3.0-1build2) …
Выбор ранее не выбранного пакета libglib2.0-dev:amd64.
Подготовка к распаковке …/091-libglib2.0-dev_2.64.3-1~ubuntu20.04.1_amd64.deb …
Распаковывается libglib2.0-dev:amd64 (2.64.3-1~ubuntu20.04.1) …
Выбор ранее не выбранного пакета libcairo2-dev:amd64.
Подготовка к распаковке …/092-libcairo2-dev_1.16.0-4ubuntu1_amd64.deb …
Распаковывается libcairo2-dev:amd64 (1.16.0-4ubuntu1) …
Выбор ранее не выбранного пакета libdbus-1-dev:amd64.
Подготовка к распаковке …/093-libdbus-1-dev_1.12.16-2ubuntu2.1_amd64.deb …
Распаковывается libdbus-1-dev:amd64 (1.12.16-2ubuntu2.1) …
Выбор ранее не выбранного пакета libglx-dev:amd64.
Подготовка к распаковке …/094-libglx-dev_1.3.2-1~ubuntu0.20.04.1_amd64.deb …
Распаковывается libglx-dev:amd64 (1.3.2-1~ubuntu0.20.04.1) …
Выбор ранее не выбранного пакета libgl-dev:amd64.
Подготовка к распаковке …/095-libgl-dev_1.3.2-1~ubuntu0.20.04.1_amd64.deb …
Распаковывается libgl-dev:amd64 (1.3.2-1~ubuntu0.20.04.1) …
Выбор ранее не выбранного пакета libegl-dev:amd64.
Подготовка к распаковке …/096-libegl-dev_1.3.2-1~ubuntu0.20.04.1_amd64.deb …
Распаковывается libegl-dev:amd64 (1.3.2-1~ubuntu0.20.04.1) …
Выбор ранее не выбранного пакета libgles1:amd64.
Подготовка к распаковке …/097-libgles1_1.3.2-1~ubuntu0.20.04.1_amd64.deb …
Распаковывается libgles1:amd64 (1.3.2-1~ubuntu0.20.04.1) …
Выбор ранее не выбранного пакета libgles-dev:amd64.
Подготовка к распаковке …/098-libgles-dev_1.3.2-1~ubuntu0.20.04.1_amd64.deb …
Распаковывается libgles-dev:amd64 (1.3.2-1~ubuntu0.20.04.1) …
Выбор ранее не выбранного пакета libopengl0:amd64.
Подготовка к распаковке …/099-libopengl0_1.3.2-1~ubuntu0.20.04.1_amd64.deb …
Распаковывается libopengl0:amd64 (1.3.2-1~ubuntu0.20.04.1) …
Выбор ранее не выбранного пакета libopengl-dev:amd64.
Подготовка к распаковке …/100-libopengl-dev_1.3.2-1~ubuntu0.20.04.1_amd64.deb …
Распаковывается libopengl-dev:amd64 (1.3.2-1~ubuntu0.20.04.1) …
Выбор ранее не выбранного пакета libglvnd-dev:amd64.
Подготовка к распаковке …/101-libglvnd-dev_1.3.2-1~ubuntu0.20.04.1_amd64.deb …
Распаковывается libglvnd-dev:amd64 (1.3.2-1~ubuntu0.20.04.1) …
Выбор ранее не выбранного пакета libegl1-mesa-dev:amd64.
Подготовка к распаковке …/102-libegl1-mesa-dev_20.2.6-0ubuntu0.20.04.1_amd64.deb

Распаковывается libegl1-mesa-dev:amd64 (20.2.6-0ubuntu0.20.04.1) …
Выбор ранее не выбранного пакета libelf-dev:amd64.
Подготовка к распаковке …/103-libelf-dev_0.176-1.1build1_amd64.deb …
Распаковывается libelf-dev:amd64 (0.176-1.1build1) …
Выбор ранее не выбранного пакета libfuse-dev.
Подготовка к распаковке …/104-libfuse-dev_2.9.9-3_amd64.deb …
Распаковывается libfuse-dev (2.9.9-3) …
Выбор ранее не выбранного пакета libgif-dev.
Подготовка к распаковке …/105-libgif-dev_5.1.9-1_amd64.deb …
Распаковывается libgif-dev (5.1.9-1) …
Выбор ранее не выбранного пакета libgl1-mesa-dev:amd64.
Подготовка к распаковке …/106-libgl1-mesa-dev_20.2.6-0ubuntu0.20.04.1_amd64.deb

Распаковывается libgl1-mesa-dev:amd64 (20.2.6-0ubuntu0.20.04.1) …
Выбор ранее не выбранного пакета libglu1-mesa-dev:amd64.
Подготовка к распаковке …/107-libglu1-mesa-dev_9.0.1-1build1_amd64.deb …
Распаковывается libglu1-mesa-dev:amd64 (9.0.1-1build1) …
Выбор ранее не выбранного пакета libicu-dev:amd64.
Подготовка к распаковке …/108-libicu-dev_66.1-2ubuntu2_amd64.deb …
Распаковывается libicu-dev:amd64 (66.1-2ubuntu2) …
Выбор ранее не выбранного пакета libjpeg-turbo8-dev:amd64.
Подготовка к распаковке …/109-libjpeg-turbo8-dev_2.0.3-0ubuntu1.20.04.1_amd64.de
b …
Распаковывается libjpeg-turbo8-dev:amd64 (2.0.3-0ubuntu1.20.04.1) …
Выбор ранее не выбранного пакета libjpeg8-dev:amd64.
Подготовка к распаковке …/110-libjpeg8-dev_8c-2ubuntu8_amd64.deb …
Распаковывается libjpeg8-dev:amd64 (8c-2ubuntu8) …
Выбор ранее не выбранного пакета libjpeg-dev:amd64.
Подготовка к распаковке …/111-libjpeg-dev_8c-2ubuntu8_amd64.deb …
Распаковывается libjpeg-dev:amd64 (8c-2ubuntu8) …
Выбор ранее не выбранного пакета libncurses-dev:amd64.
Подготовка к распаковке …/112-libncurses-dev_6.2-0ubuntu2_amd64.deb …
Распаковывается libncurses-dev:amd64 (6.2-0ubuntu2) …
Выбор ранее не выбранного пакета libomp5-10:amd64.
Подготовка к распаковке …/113-libomp5-10_1%3a10.0.0-4ubuntu1_amd64.deb …
Распаковывается libomp5-10:amd64 (1:10.0.0-4ubuntu1) …
Выбор ранее не выбранного пакета libomp-10-dev.
Подготовка к распаковке …/114-libomp-10-dev_1%3a10.0.0-4ubuntu1_amd64.deb …
Распаковывается libomp-10-dev (1:10.0.0-4ubuntu1) …
Выбор ранее не выбранного пакета libpng-tools.
Подготовка к распаковке …/115-libpng-tools_1.6.37-2_amd64.deb …
Распаковывается libpng-tools (1.6.37-2) …
Выбор ранее не выбранного пакета libpulse-dev:amd64.
Подготовка к распаковке …/116-libpulse-dev_1%3a13.99.1-1ubuntu3.8_amd64.deb …
Распаковывается libpulse-dev:amd64 (1:13.99.1-1ubuntu3.8) …
Выбор ранее не выбранного пакета libssl-dev:amd64.
Подготовка к распаковке …/117-libssl-dev_1.1.1f-1ubuntu2.1_amd64.deb …
Распаковывается libssl-dev:amd64 (1.1.1f-1ubuntu2.1) …
Выбор ранее не выбранного пакета libjbig-dev:amd64.
Подготовка к распаковке …/118-libjbig-dev_2.1-3.1build1_amd64.deb …
Распаковывается libjbig-dev:amd64 (2.1-3.1build1) …
Выбор ранее не выбранного пакета liblzma-dev:amd64.
Подготовка к распаковке …/119-liblzma-dev_5.2.4-1ubuntu1_amd64.deb …
Распаковывается liblzma-dev:amd64 (5.2.4-1ubuntu1) …
Выбор ранее не выбранного пакета libtiffxx5:amd64.
Подготовка к распаковке …/120-libtiffxx5_4.1.0+git191117-2build1_amd64.deb …
Распаковывается libtiffxx5:amd64 (4.1.0+git191117-2build1) …
Выбор ранее не выбранного пакета libtiff-dev:amd64.
Подготовка к распаковке …/121-libtiff-dev_4.1.0+git191117-2build1_amd64.deb …
Распаковывается libtiff-dev:amd64 (4.1.0+git191117-2build1) …
Выбор ранее не выбранного пакета libtiff5-dev.
Подготовка к распаковке …/122-libtiff5-dev_4.1.0+git191117-2build1_amd64.deb …
Распаковывается libtiff5-dev (4.1.0+git191117-2build1) …
Выбор ранее не выбранного пакета libtinfo-dev:amd64.
Подготовка к распаковке …/123-libtinfo-dev_6.2-0ubuntu2_amd64.deb …
Распаковывается libtinfo-dev:amd64 (6.2-0ubuntu2) …
Выбор ранее не выбранного пакета libudev-dev:amd64.
Подготовка к распаковке …/124-libudev-dev_245.4-4ubuntu3.3_amd64.deb …
Распаковывается libudev-dev:amd64 (245.4-4ubuntu3.3) …
Выбор ранее не выбранного пакета libxfixes-dev:amd64.
Подготовка к распаковке …/125-libxfixes-dev_1%3a5.0.3-2_amd64.deb …
Распаковывается libxfixes-dev:amd64 (1:5.0.3-2) …
Выбор ранее не выбранного пакета libxcursor-dev:amd64.
Подготовка к распаковке …/126-libxcursor-dev_1%3a1.2.0-2_amd64.deb …
Распаковывается libxcursor-dev:amd64 (1:1.2.0-2) …
Выбор ранее не выбранного пакета libxkbfile-dev:amd64.
Подготовка к распаковке …/127-libxkbfile-dev_1%3a1.1.0-1_amd64.deb …
Распаковывается libxkbfile-dev:amd64 (1:1.1.0-1) …
Выбор ранее не выбранного пакета libxml2-dev:amd64.
Подготовка к распаковке …/128-libxml2-dev_2.9.10+dfsg-5_amd64.deb …
Распаковывается libxml2-dev:amd64 (2.9.10+dfsg-5) …
Выбор ранее не выбранного пакета x11proto-randr-dev.
Подготовка к распаковке …/129-x11proto-randr-dev_2019.2-1ubuntu1_all.deb …
Распаковывается x11proto-randr-dev (2019.2-1ubuntu1) …
Выбор ранее не выбранного пакета libxrandr-dev:amd64.
Подготовка к распаковке …/130-libxrandr-dev_2%3a1.5.2-0ubuntu1_amd64.deb …
Распаковывается libxrandr-dev:amd64 (2:1.5.2-0ubuntu1) …
Выбор ранее не выбранного пакета llvm-10-runtime.
Подготовка к распаковке …/131-llvm-10-runtime_1%3a10.0.0-4ubuntu1_amd64.deb …
Распаковывается llvm-10-runtime (1:10.0.0-4ubuntu1) …
Выбор ранее не выбранного пакета libpfm4:amd64.
Подготовка к распаковке …/132-libpfm4_4.10.1+git20-g7700f49-2_amd64.deb …
Распаковывается libpfm4:amd64 (4.10.1+git20-g7700f49-2) …
Выбор ранее не выбранного пакета llvm-10.
Подготовка к распаковке …/133-llvm-10_1%3a10.0.0-4ubuntu1_amd64.deb …
Распаковывается llvm-10 (1:10.0.0-4ubuntu1) …
Выбор ранее не выбранного пакета python3-pygments.
Подготовка к распаковке …/134-python3-pygments_2.3.1+dfsg-1ubuntu2_all.deb …
Распаковывается python3-pygments (2.3.1+dfsg-1ubuntu2) …
Выбор ранее не выбранного пакета llvm-10-tools.
Подготовка к распаковке …/135-llvm-10-tools_1%3a10.0.0-4ubuntu1_amd64.deb …
Распаковывается llvm-10-tools (1:10.0.0-4ubuntu1) …
Выбор ранее не выбранного пакета libz3-4:amd64.
Подготовка к распаковке …/136-libz3-4_4.8.7-4build1_amd64.deb …
Распаковывается libz3-4:amd64 (4.8.7-4build1) …
Выбор ранее не выбранного пакета libz3-dev:amd64.
Подготовка к распаковке …/137-libz3-dev_4.8.7-4build1_amd64.deb …
Распаковывается libz3-dev:amd64 (4.8.7-4build1) …
Выбор ранее не выбранного пакета llvm-10-dev.
Подготовка к распаковке …/138-llvm-10-dev_1%3a10.0.0-4ubuntu1_amd64.deb …
Распаковывается llvm-10-dev (1:10.0.0-4ubuntu1) …
Настраивается пакет libpcrecpp0v5:amd64 (2:8.39-12build1) …
Настраивается пакет libavutil-dev:amd64 (7:4.2.4-1ubuntu0.1) …
Настраивается пакет libcairo-script-interpreter2:amd64 (1.16.0-4ubuntu1) …
Настраивается пакет libpixman-1-dev:amd64 (0.38.4-0ubuntu1) …
Настраивается пакет libpcre16-3:amd64 (2:8.39-12build1) …
Настраивается пакет libpng-tools (1.6.37-2) …
Настраивается пакет libswresample-dev:amd64 (7:4.2.4-1ubuntu0.1) …
Настраивается пакет libavcodec-dev:amd64 (7:4.2.4-1ubuntu0.1) …
Настраивается пакет libsepol1-dev:amd64 (3.0-1) …
Настраивается пакет libjbig-dev:amd64 (2.1-3.1build1) …
Настраивается пакет libobjc4:amd64 (10.2.0-5ubuntu1~20.04) …
Настраивается пакет libavformat-dev:amd64 (7:4.2.4-1ubuntu0.1) …
Настраивается пакет libffi-dev:amd64 (3.3-4) …
Настраивается пакет libclang-cpp10 (1:10.0.0-4ubuntu1) …
Настраивается пакет libpthread-stubs0-dev:amd64 (0.4-1) …
Настраивается пакет libavresample4:amd64 (7:4.2.4-1ubuntu0.1) …
Настраивается пакет libopengl0:amd64 (1.3.2-1~ubuntu0.20.04.1) …
Настраивается пакет libc6-x32 (2.31-0ubuntu9.1) …
Настраивается пакет libpython2.7-stdlib:amd64 (2.7.18-1~20.04) …
Настраивается пакет liberror-perl (0.17029-1) …
Настраивается пакет xtrans-dev (1.4.0-1) …
Настраивается пакет python3-pygments (2.3.1+dfsg-1ubuntu2) …
Настраивается пакет libz3-4:amd64 (4.8.7-4build1) …
Настраивается пакет libpfm4:amd64 (4.10.1+git20-g7700f49-2) …
Настраивается пакет libdbus-1-dev:amd64 (1.12.16-2ubuntu2.1) …
Настраивается пакет libclang1-10 (1:10.0.0-4ubuntu1) …
Настраивается пакет libgles1:amd64 (1.3.2-1~ubuntu0.20.04.1) …
Настраивается пакет libssl-dev:amd64 (1.1.1f-1ubuntu2.1) …
Настраивается пакет libpcre32-3:amd64 (2:8.39-12build1) …
Настраивается пакет binfmt-support (2.2.0-2) …
Created symlink /etc/systemd/system/multi-user.target.wants/binfmt-support.servi
ce → /lib/systemd/system/binfmt-support.service.
Настраивается пакет icu-devtools (66.1-2ubuntu2) …
Настраивается пакет libudev-dev:amd64 (245.4-4ubuntu3.3) …
Настраивается пакет libpcre2-posix2:amd64 (10.34-7) …
Настраивается пакет libx32gomp1 (10.2.0-5ubuntu1~20.04) …
Настраивается пакет libobjc-9-dev:amd64 (9.3.0-17ubuntu1~20.04) …
Настраивается пакет liblzma-dev:amd64 (5.2.4-1ubuntu1) …
Настраивается пакет libgif-dev (5.1.9-1) …
Настраивается пакет libomp5-10:amd64 (1:10.0.0-4ubuntu1) …
Настраивается пакет librhash0:amd64 (1.3.9-1) …
Настраивается пакет libcrypt-dev:amd64 (1:4.4.10-10ubuntu4) …
Настраивается пакет libc6-i386 (2.31-0ubuntu9.1) …
Настраивается пакет git-man (1:2.25.1-1ubuntu3) …
Настраивается пакет libx32quadmath0 (10.2.0-5ubuntu1~20.04) …
Настраивается пакет xorg-sgml-doctools (1:1.11-1) …
Настраивается пакет cmake-data (3.16.3-1ubuntu1) …
Настраивается пакет libopengl-dev:amd64 (1.3.2-1~ubuntu0.20.04.1) …
Настраивается пакет libc-dev-bin (2.31-0ubuntu9.1) …
Настраивается пакет python3-lib2to3 (3.8.5-1~20.04.1) …
Настраивается пакет lib32atomic1 (10.2.0-5ubuntu1~20.04) …
Настраивается пакет libbsd-dev:amd64 (0.10.0-1) …
Настраивается пакет libjsoncpp1:amd64 (1.7.4-3.1ubuntu2) …
Настраивается пакет libtiffxx5:amd64 (4.1.0+git191117-2build1) …
Настраивается пакет libx32atomic1 (10.2.0-5ubuntu1~20.04) …
Настраивается пакет python3-distutils (3.8.5-1~20.04.1) …
Настраивается пакет libglib2.0-dev-bin (2.64.3-1~ubuntu20.04.1) …
Настраивается пакет libz3-dev:amd64 (4.8.7-4build1) …
Настраивается пакет llvm-10-tools (1:10.0.0-4ubuntu1) …
Настраивается пакет lib32itm1 (10.2.0-5ubuntu1~20.04) …
Настраивается пакет libomp-10-dev (1:10.0.0-4ubuntu1) …
Настраивается пакет python2.7 (2.7.18-1~20.04) …
Настраивается пакет libpython2-stdlib:amd64 (2.7.17-2ubuntu4) …
Настраивается пакет libx32gcc-s1 (10.2.0-5ubuntu1~20.04) …
Настраивается пакет libavresample-dev:amd64 (7:4.2.4-1ubuntu0.1) …
Настраивается пакет libx32itm1 (10.2.0-5ubuntu1~20.04) …
Настраивается пакет python2 (2.7.17-2ubuntu4) …
Настраивается пакет llvm-10-runtime (1:10.0.0-4ubuntu1) …
Настраивается пакет lib32gomp1 (10.2.0-5ubuntu1~20.04) …
Настраивается пакет lib32gcc-s1 (10.2.0-5ubuntu1~20.04) …
Настраивается пакет lib32stdc++6 (10.2.0-5ubuntu1~20.04) …
Настраивается пакет git (1:2.25.1-1ubuntu3) …
Настраивается пакет libx32asan5 (9.3.0-17ubuntu1~20.04) …
Настраивается пакет lib32quadmath0 (10.2.0-5ubuntu1~20.04) …
Настраивается пакет cmake (3.16.3-1ubuntu1) …
Настраивается пакет libc6-dev:amd64 (2.31-0ubuntu9.1) …
Настраивается пакет lib32asan5 (9.3.0-17ubuntu1~20.04) …
Настраивается пакет libicu-dev:amd64 (66.1-2ubuntu2) …
Настраивается пакет libx32stdc++6 (10.2.0-5ubuntu1~20.04) …
Настраивается пакет libjpeg-turbo8-dev:amd64 (2.0.3-0ubuntu1.20.04.1) …
Настраивается пакет libncurses-dev:amd64 (6.2-0ubuntu2) …
Настраивается пакет libc6-dev-i386 (2.31-0ubuntu9.1) …
Настраивается пакет libstdc++-9-dev:amd64 (9.3.0-17ubuntu1~20.04) …
Настраивается пакет libpcre2-dev:amd64 (10.34-7) …
Настраивается пакет libx32ubsan1 (10.2.0-5ubuntu1~20.04) …
Настраивается пакет libclang-common-10-dev (1:10.0.0-4ubuntu1) …
Настраивается пакет libselinux1-dev:amd64 (3.0-1build2) …
Настраивается пакет libpcre3-dev:amd64 (2:8.39-12build1) …
Настраивается пакет llvm-10 (1:10.0.0-4ubuntu1) …
Настраивается пакет libfuse-dev (2.9.9-3) …
Настраивается пакет lib32ubsan1 (10.2.0-5ubuntu1~20.04) …
Настраивается пакет libc6-dev-x32 (2.31-0ubuntu9.1) …
Настраивается пакет llvm-10-dev (1:10.0.0-4ubuntu1) …
Настраивается пакет libxml2-dev:amd64 (2.9.10+dfsg-5) …
Настраивается пакет libexpat1-dev:amd64 (2.2.9-1build1) …
Настраивается пакет lib32gcc-9-dev (9.3.0-17ubuntu1~20.04) …
Настраивается пакет uuid-dev:amd64 (2.34-0.1ubuntu9.1) …
Настраивается пакет libx32gcc-9-dev (9.3.0-17ubuntu1~20.04) …
Настраивается пакет zlib1g-dev:amd64 (1:1.2.11.dfsg-2ubuntu1.2) …
Настраивается пакет clang-10 (1:10.0.0-4ubuntu1) …
Настраивается пакет libjpeg8-dev:amd64 (8c-2ubuntu8) …
Настраивается пакет libtinfo-dev:amd64 (6.2-0ubuntu2) …
Настраивается пакет libblkid-dev:amd64 (2.34-0.1ubuntu9.1) …
Настраивается пакет libpng-dev:amd64 (1.6.37-2) …
Настраивается пакет libjpeg-dev:amd64 (8c-2ubuntu8) …
Настраивается пакет gcc-9-multilib (9.3.0-17ubuntu1~20.04) …
Настраивается пакет libfreetype-dev:amd64 (2.10.1-2ubuntu0.1) …
Настраивается пакет libtiff-dev:amd64 (4.1.0+git191117-2build1) …
Настраивается пакет clang (1:10.0-50~exp1) …
Настраивается пакет libelf-dev:amd64 (0.176-1.1build1) …
Настраивается пакет gcc-multilib (4:9.3.0-1ubuntu2) …
Настраивается пакет libmount-dev:amd64 (2.34-0.1ubuntu9.1) …
Настраивается пакет libtiff5-dev (4.1.0+git191117-2build1) …
Настраивается пакет libfreetype6-dev:amd64 (2.10.1-2ubuntu0.1) …
Настраивается пакет libglib2.0-dev:amd64 (2.64.3-1~ubuntu20.04.1) …
Настраивается пакет libfontconfig1-dev:amd64 (2.13.1-2ubuntu3) …
Обрабатываются триггеры для doc-base (0.10.9) …
Обработка 3 добавленных файла doc-base...
Обрабатываются триггеры для gnome-menus (3.36.0-1ubuntu1) …
Обрабатываются триггеры для libglib2.0-0:amd64 (2.64.3-1~ubuntu20.04.1) …
Обрабатываются триггеры для libglib2.0-0:i386 (2.64.3-1~ubuntu20.04.1) …
Обрабатываются триггеры для libc-bin (2.31-0ubuntu9.1) …
Обрабатываются триггеры для systemd (245.4-4ubuntu3.3) …
Обрабатываются триггеры для man-db (2.9.1-1) …
Настраивается пакет libpulse-dev:amd64 (1:13.99.1-1ubuntu3.8) …
Обрабатываются триггеры для sgml-base (1.29.1) …
Обрабатываются триггеры для install-info (6.7.0.dfsg.2-5) …
Настраивается пакет x11proto-dev (2019.2-1ubuntu1) …
Обрабатываются триггеры для desktop-file-utils (0.24+linuxmint1) …
Обрабатываются триггеры для mime-support (3.64ubuntu1) …
Настраивается пакет libxau-dev:amd64 (1:1.0.9-0ubuntu1) …
Настраивается пакет libice-dev:amd64 (2:1.0.10-0ubuntu1) …
Настраивается пакет libsm-dev:amd64 (2:1.2.3-1) …
Настраивается пакет x11proto-randr-dev (2019.2-1ubuntu1) …
Настраивается пакет libxdmcp-dev:amd64 (1:1.1.3-0ubuntu1) …
Настраивается пакет x11proto-core-dev (2019.2-1ubuntu1) …
Настраивается пакет x11proto-xext-dev (2019.2-1ubuntu1) …
Настраивается пакет libxcb1-dev:amd64 (1.14-2) …
Настраивается пакет libx11-dev:amd64 (2:1.6.9-2ubuntu1.1) …
Настраивается пакет libxfixes-dev:amd64 (1:5.0.3-2) …
Настраивается пакет libxcb-shm0-dev:amd64 (1.14-2) …
Настраивается пакет libxcb-render0-dev:amd64 (1.14-2) …
Настраивается пакет libxext-dev:amd64 (2:1.3.4-0ubuntu1) …
Настраивается пакет libglx-dev:amd64 (1.3.2-1~ubuntu0.20.04.1) …
Настраивается пакет libxrender-dev:amd64 (1:0.9.10-1) …
Настраивается пакет libgl-dev:amd64 (1.3.2-1~ubuntu0.20.04.1) …
Настраивается пакет libxkbfile-dev:amd64 (1:1.1.0-1) …
Настраивается пакет libegl-dev:amd64 (1.3.2-1~ubuntu0.20.04.1) …
Настраивается пакет libxcursor-dev:amd64 (1:1.2.0-2) …
Настраивается пакет libxrandr-dev:amd64 (2:1.5.2-0ubuntu1) …
Настраивается пакет libglu1-mesa-dev:amd64 (9.0.1-1build1) …
Настраивается пакет libcairo2-dev:amd64 (1.16.0-4ubuntu1) …
Настраивается пакет libgles-dev:amd64 (1.3.2-1~ubuntu0.20.04.1) …
Настраивается пакет libglvnd-dev:amd64 (1.3.2-1~ubuntu0.20.04.1) …
Настраивается пакет libgl1-mesa-dev:amd64 (20.2.6-0ubuntu0.20.04.1) …
Настраивается пакет libegl1-mesa-dev:amd64 (20.2.6-0ubuntu0.20.04.1) …
 ! Сообщение из: symon2014
Текст неполон , не настроен терминал. Для этого и нужен пастебин , это внешний сервис для текстов. В следующий раз за такой длинный вывод в теме форума вырежу сердце кухонным ножом через задницу без анестезии.


Автор темы
Besarion
Сообщения: 26
Зарегистрирован: 15 янв 2021, 19:41
Благодарил (а): 1 раз

Проблема установки Darling в LinuxMint

Сообщение Besarion » 16 янв 2021, 19:01

Боже мой неужели вы все это понимаете что там написано

Аватара пользователя

volp
Сообщения: 141
Зарегистрирован: 29 янв 2018, 13:14
Решено: 1
Благодарил (а): 13 раз
Поблагодарили: 10 раз

Проблема установки Darling в LinuxMint

Сообщение volp » 16 янв 2021, 19:19

Besarion писал(а):
16 янв 2021, 18:59
Пастебин я к сожалению не знаю что это
Ну вот тут можно почитать например.
http://sqlcom.ru/dba-tools/share-your-code-in-pastebin/


Автор темы
Besarion
Сообщения: 26
Зарегистрирован: 15 янв 2021, 19:41
Благодарил (а): 1 раз

Проблема установки Darling в LinuxMint

Сообщение Besarion » 16 янв 2021, 19:26

Ой опять что-то натворил :) такое что даже без анестезии заслужил операцию.

Я в википедии посмотрел что такое пастебин:
Pastebin или nopaste — веб-приложение, которое позволяет загружать отрывки текста, обычно фрагменты исходного кода, для возможности просмотра окружающими. Такой сервис очень популярен среди пользователей IRC сетей, где вставка больших фрагментов текста на каналы считается плохим тоном. Сервис также часто используется пользователями IM. В интернете существует множество pastebin веб-приложений, большинство из которых предоставляет подсветку синтаксиса различных языков программирования и специальной разметки.

Не знал что плохой тон :)

нашел два сайта где есть эти постебини:
Ссылки

Pastebin.com Оригинальный pastebin.
Pastebin.ca Альтернативная реализация.

но что-то не понял ничего :)

Аватара пользователя

symon2014
Сообщения: 5135
Зарегистрирован: 16 дек 2017, 18:59
Решено: 29
Откуда: Феодосия
Благодарил (а): 31 раз
Поблагодарили: 639 раз

Проблема установки Darling в LinuxMint

Сообщение symon2014 » 16 янв 2021, 19:31

Снимок экрана в 2021-01-16 22-30-35.png
У вас нет необходимых прав для просмотра вложений в этом сообщении.


Автор темы
Besarion
Сообщения: 26
Зарегистрирован: 15 янв 2021, 19:41
Благодарил (а): 1 раз

Проблема установки Darling в LinuxMint

Сообщение Besarion » 16 янв 2021, 19:40

Надеюсь правильно сделал
У вас нет необходимых прав для просмотра вложений в этом сообщении.

Аватара пользователя

symon2014
Сообщения: 5135
Зарегистрирован: 16 дек 2017, 18:59
Решено: 29
Откуда: Феодосия
Благодарил (а): 31 раз
Поблагодарили: 639 раз

Проблема установки Darling в LinuxMint

Сообщение symon2014 » 16 янв 2021, 19:42

ММММмммммм!!!!!!!! :evil: :evil: :evil: Не нужна картинка , ссылка нужна , та что в адресной строке получилась.


Автор темы
Besarion
Сообщения: 26
Зарегистрирован: 15 янв 2021, 19:41
Благодарил (а): 1 раз

Проблема установки Darling в LinuxMint

Сообщение Besarion » 16 янв 2021, 19:46

Пардон
Так да?
https://paste.ubuntu.com/p/pHsXjn6bdC/

Аватара пользователя

Whowka
Сообщения: 1268
Зарегистрирован: 20 июл 2018, 16:50
Решено: 5
Откуда: Питер
Благодарил (а): 553 раза
Поблагодарили: 499 раз

Проблема установки Darling в LinuxMint

Сообщение Whowka » 16 янв 2021, 19:49

Besarion писал(а):
16 янв 2021, 19:46
Так да?
:thumbs:

Аватара пользователя

symon2014
Сообщения: 5135
Зарегистрирован: 16 дек 2017, 18:59
Решено: 29
Откуда: Феодосия
Благодарил (а): 31 раз
Поблагодарили: 639 раз

Проблема установки Darling в LinuxMint

Сообщение symon2014 » 16 янв 2021, 19:52

Besarion писал(а):
16 янв 2021, 19:46
Так да?
Так. Но от этого не легче. Ошибок нет . Но я не имею опыта в запуске программ макоси , и этой прогой тоже никогда не пользовался. Так что дальше у нас получится разговор слепого с глухонемым. Я к такому не готов. Может подтянется тот , кто пробовал в реальности.


Автор темы
Besarion
Сообщения: 26
Зарегистрирован: 15 янв 2021, 19:41
Благодарил (а): 1 раз

Проблема установки Darling в LinuxMint

Сообщение Besarion » 16 янв 2021, 19:55

Большое Вам спасибо Симон (symon2014) и всем Вам господа за поддержку

Аватара пользователя

volp
Сообщения: 141
Зарегистрирован: 29 янв 2018, 13:14
Решено: 1
Благодарил (а): 13 раз
Поблагодарили: 10 раз

Проблема установки Darling в LinuxMint

Сообщение volp » 16 янв 2021, 20:03

Besarion, Вопрос действительно очень специфический , ранее rogoznik давал ссылку на инструкции по установке и запуску , но судя по тому скрипу, с которым был выполнен пастебин , вы эту инструкцию не потянете. Я бы рекомендовал найти человека, чтобы он через удаленный доступ ( Anydesk или Teamviewer ) подключился и сам установил нужное. Увы, но это не ко мне.

Аватара пользователя

symon2014
Сообщения: 5135
Зарегистрирован: 16 дек 2017, 18:59
Решено: 29
Откуда: Феодосия
Благодарил (а): 31 раз
Поблагодарили: 639 раз

Проблема установки Darling в LinuxMint

Сообщение symon2014 » 16 янв 2021, 20:48

PS. Жуть , в поллитра времени не уложиться. Предыдущая команда , это были цветочки - просто заранее грузились дополнительные зависимости. Следующая команда - клонирование исходников , размер около 4 гигов , а время зависит от скорости сети)) Про компиляцию и прочую поллюцию даже думать страшно. :hoho:

Аватара пользователя

Chocobo
Сообщения: 9668
Зарегистрирован: 27 авг 2016, 19:57
Решено: 208
Откуда: НН
Благодарил (а): 741 раз
Поблагодарили: 2829 раз

Проблема установки Darling в LinuxMint

Сообщение Chocobo » 17 янв 2021, 00:40

https://horosproject.org/faqs/
Screenshot_20210117_033907.png
может вам подойдет PurView?
Хотя правильней в данном случае наверное определенно вернуться на мак к необходимой программе.
У вас нет необходимых прав для просмотра вложений в этом сообщении.
Изображение
   
Изображение

Аватара пользователя

konstantin
Сообщения: 23
Зарегистрирован: 19 дек 2020, 14:45
Благодарил (а): 13 раз
Поблагодарили: 1 раз

Проблема установки Darling в LinuxMint

Сообщение konstantin » 18 янв 2021, 10:05

Вот есть такой сайт : https://darlinghq.org/
© 2012–2019 Darling developers

Вот отрывок из главной страницы сайта :
( Darling )
Поддерживает ли он приложения с графическим интерфейсом?
Почти! Это заняло у нас много времени и усилий, но, наконец, у нас есть базовая экспериментальная поддержка для запуска простых графических приложений. Однако на данный момент он требует специальной настройки, поэтому не ожидайте, что он будет работать из коробки. Мы работаем над этим; Оставайтесь в курсе!

Оригинал отрывка на English :
````````````````````````````````````````````
Does it support GUI apps?

Almost! This took us a lot of time and effort, but we finally have basic experimental support for running simple graphical applications. It requires some special setup for now though, so do not expect it to work out of the box just yet. We're working on this; stay tuned!

https://docs.darlinghq.org/
Документация Darling. Это основной источник документации для Darling. Его можно редактировать на GitHub.
( Darling Docs.
This is the main documentation source for Darling.
It can be edited on GitHub. )

Аватара пользователя

symon2014
Сообщения: 5135
Зарегистрирован: 16 дек 2017, 18:59
Решено: 29
Откуда: Феодосия
Благодарил (а): 31 раз
Поблагодарили: 639 раз

Проблема установки Darling в LinuxMint

Сообщение symon2014 » 18 янв 2021, 10:07

Не по теме
Откровения от Константина. :hoho:

Вернуться в «Cinnamon»