Система не видит bluetooth адаптер usb

И прочие интерфейсы передачи данных
Правила форума
Как правильно задавать вопросы Правильно сформулированный вопрос и его грамотное оформление способствует высокой вероятности получения достаточно содержательного и по существу ответа. Общая рекомендация по составлению тем: 1. Для начала воспользуйтесь поиском форума. 2. Укажите версию ОС вместе с разрядностью. Пример: LM 19.3 x64, LM Sarah x32 3. DE. Если вопрос касается двух, то через запятую. (xfce, KDE, cinnamon, mate) 4. Какое железо. (достаточно вывод inxi -Fxz в спойлере (как пользоваться спойлером смотрим здесь)) или же дать ссылку на hw-probe 5. Суть. Желательно с выводом консоли, логами. 6. Скрин. Просьба указывать 2, 3 и 4 независимо от того, имеет ли это отношение к вопросу или нет. Так же не забываем об общих правилах Как пример вот

Автор темы
Panda
Сообщения: 87
Зарегистрирован: 05 мар 2018, 07:51
Благодарил (а): 3 раза

Система не видит bluetooth адаптер usb

Сообщение Panda » 17 янв 2021, 20:07

Здравствуйте. Есть такая проблема. Приобретенный в китае блютуз свисток не запускается в моей системе.

Система

Код: Выделить всё

Linux citispc 4.15.0-132-generic #136-Ubuntu SMP Tue Jan 12 14:58:42 UTC 2021 x86_64 x86_64 x86_64 GNU/Linux
.
Адаптер

Код: Выделить всё

$ lsusb
Bus 001 Device 008: ID 1871:0141 Aveo Technology Corp. 
Bus 001 Device 002: ID 148f:5370 Ralink Technology, Corp. RT5370 Wireless Adapter
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
[color=#FF4000]Bus 002 Device 006: ID 0a12:0001 Cambridge Silicon Radio, Ltd Bluetooth Dongle (HCI mode)[/color]
Bus 002 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Железо

Код: Выделить всё

$ inxi -Fxz
System:    Host: citispc Kernel: 4.15.0-132-generic x86_64 bits: 64 gcc: 7.5.0
           Desktop: Cinnamon 3.8.9 (Gtk 3.22.30-1ubuntu4) Distro: Linux Mint 19 Tara
Machine:   Device: desktop Mobo: Abit model: KN9(NF-MCP55 series) v: 1.x serial: N/A
           BIOS: Phoenix v: 6.00 PG date: 09/04/2007
CPU:       Dual core AMD Athlon 64 X2 5200+ (-MCP-) arch: K8 rev.F+ cache: 1024 KB
           flags: (lm nx sse sse2 sse3 svm) bmips: 8799
           clock speeds: max: 2700 MHz 1: 2200 MHz 2: 2200 MHz
Graphics:  Card: NVIDIA G94 [GeForce 9600 GT] bus-ID: 06:00.0
           Display Server: x11 (X.Org 1.19.6 )
           drivers: nvidia (unloaded: modesetting,fbdev,vesa,nouveau)
           Resolution: 1280x1024@60.02hz
           OpenGL: renderer: GeForce 9600 GT/PCIe/SSE2
           version: 3.3.0 NVIDIA 340.108 Direct Render: Yes
Audio:     Card-1 NVIDIA MCP55 High Def. Audio driver: snd_hda_intel bus-ID: 00:06.1
           Card-2 Aveo driver: USB Audio usb-ID: 001-008
           Sound: Advanced Linux Sound Architecture v: k4.15.0-132-generic
Network:   Card-1: NVIDIA MCP55 Ethernet driver: forcedeth port: b000 bus-ID: 00:08.0
           IF: enp0s8 state: down mac: <filter>
           Card-2: NVIDIA MCP55 Ethernet driver: forcedeth port: ac00 bus-ID: 00:09.0
           IF: enp0s9 state: down mac: <filter>
           Card-3: Ralink RT5370 Wireless Adapter driver: rt2800usb v: 2.3.0 usb-ID: 001-002
           IF: wlx00e12401265d state: N/A mac: N/A
Drives:    HDD Total Size: 320.1GB (15.9% used)
           ID-1: /dev/sda model: WDC_WD3200AAKS size: 320.1GB
Partition: ID-1: / size: 32G used: 9.2G (31%) fs: ext4 dev: /dev/sda7
           ID-2: /home size: 92G used: 37G (42%) fs: ext4 dev: /dev/sda6
           ID-3: swap-1 size: 2.20GB used: 0.02GB (1%) fs: swap dev: /dev/sda5
RAID:      No RAID devices: /proc/mdstat, md_mod kernel module present
Sensors:   System Temperatures: cpu: 39.0C mobo: N/A gpu: 0.0:36C
           Fan Speeds (in rpm): cpu: N/A
Info:      Processes: 204 Uptime: 3:36 Memory: 2135.0/3945.5MB
           Init: systemd runlevel: 5 Gcc sys: 7.5.0 Client: Shell (bash 4.4.201) inxi: 2.3.56 
 
На англоязычных форумах искать решение сложно, на наших ничего не нашел.

Вернуться в «Сетевые карты, модемы, Wi-Fi, bluetooth»