Как вам Минт-18.2 по сравнению с Минт-17.3?

О том о сем

Минт-18.2 или просто с Минт-17.3

Лучше повременить с переходом, остаться на Минт17.3
2
17%
Смело переходи на 18.2 - она лучше, чем 17.3!
7
58%
Советую перейти на версию 18/18.1, но НЕ 18.2
3
25%
 
Всего голосов: 12

Аватара пользователя

Автор темы
Unat
Сообщения: 141
Зарегистрирован: 09 июн 2017, 12:41
Решено: 1
Благодарил (а): 50 раз
Поблагодарили: 3 раза

Как вам Минт-18.2 по сравнению с Минт-17.3?

Сообщение Unat » 18 июл 2017, 11:59

Создал тему чисто "под себя" с единственной эгоистичной целью: узнать, стоит ли мне переходить с Линукс Минт-17.3 (Rosa), который будет актуален ещё свыше 1.5 года до апреля 2019 на свежевыпущенную версию 18.2 (Sonya)? Понятно дело, что тут самый адекватный ответ: "а это тебе самому решать". Правильно, мне, кому ж ещё? И даже есть хорошая фишка "за": более новый из этих двоих LTS-дистрибутивов будет поддерживаться до апреля 2021 года. Только я вот как то никак не могу самостоятельно прийти к мнению - а стоит ли оно того?
Уж что то в этом Минт-18.2 не много координально поменяли кой-чего: и Менеджер Обновлений теперь наполовину на английском (да, я его не знаю и поэтому мне сей аспект принципиален :beee: ) пестрит "красно-оранжевыми" пунктами обновлений, которые отныне не скрыть, Brasero зачем то убрали (вот кому мешала эта дискописалка, а?!), ещё кой-какие мелкие непривычности нашлись. Да и в интернете есть обзоры с не очень лестными отзывы, но это ладно - все новые версии сперва критикуют, но вот есть у 17.3, как мне кажется, одно достоинство: она уже "допилена" наверно до "кондиции" и будет просто подпитываться регулярными (или не очень?) обновлениями и уже не ожидается никаких "сервис-паков" типа 17-четыре, пять и т.д., в то время как версия 18 вероятно будет менее стабильна именно из-за таких вот "сервис-паков". Как считаете, верен такой расчёт? И лично как вы сами поступили?
Последний раз редактировалось пользователем 1 Unat; всего редактировалось раз: 18

Аватара пользователя

x230
Сообщения: 650
Зарегистрирован: 02 сен 2016, 19:07
Решено: 3
Благодарил (а): 136 раз
Поблагодарили: 136 раз

Как вам Минт-18.2 по сравнению с Минт-17.3?

Сообщение x230 » 18 июл 2017, 12:08

Unat писал(а): 1.5 года
это не срок...
делай соответсвующие выводы...
З.Ы. Сам - поклонник сторонник LM 17.3, но ведь перешел же на 18.2 (именно так, сразу - на 18.2)
Так же было и с версией 13 - так уж не хотелось с нее слазить, а слез жишь, и сразу - на 17.3!
Последний раз редактировалось пользователем 1 x230; всего редактировалось раз: 18
моя платформа :
ОС: Linux Mint 18.2 Sonya, 64-bits. DE: Xfce 4.12.3 Ядро: 4.10.0-38-generic x86_64 Browser: Pale Moon 27.6.*
Железо: Intel Core i3-3210; CPU 3.20GHz x 2; Mem 4GB; VGA - на борту.

Аватара пользователя

Автор темы
Unat
Сообщения: 141
Зарегистрирован: 09 июн 2017, 12:41
Решено: 1
Благодарил (а): 50 раз
Поблагодарили: 3 раза

Как вам Минт-18.2 по сравнению с Минт-17.3?

Сообщение Unat » 18 июл 2017, 12:11

x230 писал(а): это не срок...
делай соответсвующие выводы...
1) что значит "не срок"?
2) исходя из чего мне сделать выводы?

Аватара пользователя

symon2014
Сообщения: 1578
Зарегистрирован: 29 авг 2016, 02:17
Решено: 19
Откуда: Феодосия
Благодарил (а): 47 раз
Поблагодарили: 427 раз

Как вам Минт-18.2 по сравнению с Минт-17.3?

Сообщение symon2014 » 18 июл 2017, 12:14

Unat писал(а):
1) что значит "не срок"?
2) исходя из чего мне сделать выводы?
Если за 3,5 года не определился, то 1,5 точно не срок.
:sry:
Debian (9.1) , LMDE2 , LM 18.2 Mate . Благодарности складываем сюда ---> R320161344462

Аватара пользователя

x230
Сообщения: 650
Зарегистрирован: 02 сен 2016, 19:07
Решено: 3
Благодарил (а): 136 раз
Поблагодарили: 136 раз

Как вам Минт-18.2 по сравнению с Минт-17.3?

Сообщение x230 » 18 июл 2017, 12:15

Не по теме
Unat писал(а):
1) что значит "не срок"?
2) исходя из чего мне сделать выводы?

Для тех, кто начал забывать "великий и могучий":
1,5 года - это отнюдь не много, а достаточно короткий срок в нашей жизни.
Исходя из этого стоит задуматься и вынести решение о переходе, имхо, в сторону таки перехода на версию18.3!..
У-у-ф...
:hoho:
моя платформа :
ОС: Linux Mint 18.2 Sonya, 64-bits. DE: Xfce 4.12.3 Ядро: 4.10.0-38-generic x86_64 Browser: Pale Moon 27.6.*
Железо: Intel Core i3-3210; CPU 3.20GHz x 2; Mem 4GB; VGA - на борту.

Аватара пользователя

di_mok
Сообщения: 2204
Зарегистрирован: 27 авг 2016, 16:06
Решено: 15
Откуда: Арзамас
Благодарил (а): 573 раза
Поблагодарили: 339 раз

Как вам Минт-18.2 по сравнению с Минт-17.3?

Сообщение di_mok » 18 июл 2017, 12:39

17.x, на мой взгляд, как-то стабильнее, штоле. Но сижу на 18.х
Настоящая водка — это не пьянство, а ключ к своей совести, с нее-то и начинается настоящая мудрость. (c)

Аватара пользователя

malvinochka2017
Сообщения: 314
Зарегистрирован: 24 июн 2017, 14:31
Решено: 4
Благодарил (а): 41 раз
Поблагодарили: 71 раз

Как вам Минт-18.2 по сравнению с Минт-17.3?

Сообщение malvinochka2017 » 18 июл 2017, 13:42

17.3 успела попользоваться дня три. Даже нет. Рафаэллу я качала сначала. Особой разницы ни в чем не заметила. Или во всем не заметила. Обновилась от слова "новую версию запилили, а я рядом стоять буду?"

Не знаю. Может, если бы осталась на Рафаэлле, то успела бы прочувствовать разницу.

В голосовании не хватает пункта для моей причины. Поэтому я против всех. Испорчу бюлитень :)
Я люблю тебя, не за то, кто ты, а за то, кто я с тобой. #Louna

Аватара пользователя

slant
Сообщения: 295
Зарегистрирован: 21 июн 2017, 15:09
Решено: 5
Поблагодарили: 107 раз

Как вам Минт-18.2 по сравнению с Минт-17.3?

Сообщение slant » 18 июл 2017, 14:12

Неправильно вопрос ставите. Главное различие у 17 и 18 (не важно какая точка) - ядра, и наличие/отсутствие systemd, т.е. структура взаимодействия с железом и между системными компонентами. У 18-ого ядра 4.x, у 17-го - 3.x. Можно и пропадейтить но "заточка" все равно разная.

17-ый будет лучше работать на старом железе, потому как меньше памяти хочет сам по себе. 18-ый поддерживает много нового железа "из коробки" по сравнению с 17-ым, но потребление памяти набором "стандартных компонентов" у него больше, т.к их просто больше стало. Так же, за счет более новых ядер, 18-ую можно спокойно ставить на btrfs т.к. в этих ядрах она уже имеет статус стабильной. А это FS следующего поколения - снапшоты, сжатие "на лету", динамические RAID-подобные конфигурации, умная работа с SSD, практически гарантия от сбоев структуры FS при потере питания, даже без использования fsck... В общем - очень вкусно. Нестабильной пока остается конфигурация RAID 5 и 6 на btrfs. Остальное (0, 1, 10) - стабильно.

Так же, ошибочно считать "point-release" сервис паками. Системные обновления туда приходят одинаковые. Поинт-релизы - это, в основном, обновления конфигурации компонентов "по умолчанию". Характерный пример - замена mdm на lightDM в 18.2. Если ставить с нуля - получишь LightDM по умолчанию. А если обновляешь 18.0 или 18.1 - останется MDM, но его можно заменить вручную и получить идентичную конфигурацию, как если бы сразу 18.2 ставился.

К вопросу как бы я сами поступил: сидеть на старых компонентах, на десктопе в линукс мире - надо иметь вескую причину. Напрмер - слабое железо, или критически нужную программу, которая на новом релизе не работает. в остальном - лучше выбирать более новую версию. IMHO. У меня 18.2 (правда обновленная из 18.1). Проблем не имею, нестабильности и недопиленности не наблюдаю. Правда мелочь, вроде не переведенного пункта, я скорее всего не замечу - английский у меня проблем не вызывает никаких.

Аватара пользователя

x230
Сообщения: 650
Зарегистрирован: 02 сен 2016, 19:07
Решено: 3
Благодарил (а): 136 раз
Поблагодарили: 136 раз

Как вам Минт-18.2 по сравнению с Минт-17.3?

Сообщение x230 » 18 июл 2017, 14:29

slant писал(а): различие у 17 и 18 (не важно какая точка) - ядра, и наличие/отсутствие systemd
... и согласен, и не спорю, ... и на моем средне-старом железе примерно одинаково ходит и то и другое. Но вот Cinnamon на 17,3 не обновляется/не поддерживается, поэтому мигрировал на 18.* - Значит у разрабов LM/Cinnamon - свое кино на этот счет ... :sad:
моя платформа :
ОС: Linux Mint 18.2 Sonya, 64-bits. DE: Xfce 4.12.3 Ядро: 4.10.0-38-generic x86_64 Browser: Pale Moon 27.6.*
Железо: Intel Core i3-3210; CPU 3.20GHz x 2; Mem 4GB; VGA - на борту.

Аватара пользователя

slant
Сообщения: 295
Зарегистрирован: 21 июн 2017, 15:09
Решено: 5
Поблагодарили: 107 раз

Как вам Минт-18.2 по сравнению с Минт-17.3?

Сообщение slant » 18 июл 2017, 14:48

Не только cinnamon. В 17-ом такого много (как и в убунте соответствующей). Это все-равно что на Дебиан stable сидеть. На сервере - хорошо, т.к. предсказуемо полностью, а нового обычно ничего и не надо после первичной настройки. А вот на десктопе - регулярно вылазит. Типичная ситуация - захотелось свежую версию программы с новыми фичами, а на предыдущем LTS она уже не поедет - ей надо новую версию библиотеки, которая в том LTS слишком старая, и обновляться не будет, т.к. найденных дырок/глюков нету, а новые фичи - вам в новый релиз...

Аватара пользователя

Автор темы
Unat
Сообщения: 141
Зарегистрирован: 09 июн 2017, 12:41
Решено: 1
Благодарил (а): 50 раз
Поблагодарили: 3 раза

Как вам Минт-18.2 по сравнению с Минт-17.3?

Сообщение Unat » 18 июл 2017, 19:59

Ну а зачем вообще нужна эта погоня за новейшими версиями ОС? Что произойдёт если останусь сидеть на старом дистрибутиве, чей срок поддержки истёк? Что тогда, в учётную запись пользователя не пустят? программы работать перестанут? архиватор перестанет файлы распаковывать? Brasero перестанет диски записывать? или может сама ОС со временем как то не так себя вести начнёт? Я знаю зачем в Винде эти обновления с сервис-паками нужны: они латают дыры в Системе от вирусов и доделывают то, что "апологеты дяди Гейтса" (ну и что с того, что не Гейтс уже там рулит?!) не успели в срок допилить. Ну, а тут что?
Не, ну реально: поустанавливал в Минт всё-всё, что тебе надо на все случаи жизни, настроил, украсил, сохранил - и сиди себе спокойно, наслаждайся жизнью. Что не так?

Аватара пользователя

di_mok
Сообщения: 2204
Зарегистрирован: 27 авг 2016, 16:06
Решено: 15
Откуда: Арзамас
Благодарил (а): 573 раза
Поблагодарили: 339 раз

Как вам Минт-18.2 по сравнению с Минт-17.3?

Сообщение di_mok » 18 июл 2017, 20:58

Unat, сходу пример - вот открой яндекс почту каким нибудь стареньким обозревателем
Настоящая водка — это не пьянство, а ключ к своей совести, с нее-то и начинается настоящая мудрость. (c)

В сети
Аватара пользователя

Chocobo
Сообщения: 5503
Зарегистрирован: 27 авг 2016, 19:57
Решено: 128
Откуда: НН
Благодарил (а): 411 раз
Поблагодарили: 1427 раз

Как вам Минт-18.2 по сравнению с Минт-17.3?

Сообщение Chocobo » 18 июл 2017, 21:18

Все так, если на простом примере - постоянное обновление веб-браузеров несет в себе соответствие актуальным веб-стандартам и уверенность в том, что тот или иной сайт откроется в задуманном виде без ошибок, а весь его функционал будет доступен. Например облачные хранилища могут пойти в отказ на своей веб-версии для старых браузеров ибо они не умеют нужных для работы фич, а интернет банки не пустят старый браузер из-за его возможных уязвимостей.
Исходя из этого - приложения как правило штуки непростые и комплексные, состоят из множества компонентов, и в своей работе используют различные системные библиотеки и вызовы, версии и возможности которых также должны соответствовать условиям нормального функционирования.

Аватара пользователя

Автор темы
Unat
Сообщения: 141
Зарегистрирован: 09 июн 2017, 12:41
Решено: 1
Благодарил (а): 50 раз
Поблагодарили: 3 раза

Как вам Минт-18.2 по сравнению с Минт-17.3?

Сообщение Unat » 18 июл 2017, 21:38

Да мне собственно и важно чтоб были актуальны браузер, Скайп да торренты. Но ведь они же будут обновляться и дальше, когда для самой ОС уже пройдёт срок поддержки, ведь ссылки на репозитарии же останутся.

В сети
Аватара пользователя

Chocobo
Сообщения: 5503
Зарегистрирован: 27 авг 2016, 19:57
Решено: 128
Откуда: НН
Благодарил (а): 411 раз
Поблагодарили: 1427 раз

Как вам Минт-18.2 по сравнению с Минт-17.3?

Сообщение Chocobo » 18 июл 2017, 22:03

Unat, ну как бы вот так вот
Screenshot_20170719_005602.png
свежая 54-я лиса уже не хочет вставать на 13-й минт, срок поддержки которого кончился лишь три месяца назад.
И обновления на libc6 туда уже разумеется не прилетят.
У вас нет необходимых прав для просмотра вложений в этом сообщении.

Аватара пользователя

di_mok
Сообщения: 2204
Зарегистрирован: 27 авг 2016, 16:06
Решено: 15
Откуда: Арзамас
Благодарил (а): 573 раза
Поблагодарили: 339 раз

Как вам Минт-18.2 по сравнению с Минт-17.3?

Сообщение di_mok » 18 июл 2017, 22:05

Unat писал(а): Но ведь они же будут обновляться и дальше
Нет. Но у нас есть козырь в рукаве https://linuxmint.com/download_lmde.php
Настоящая водка — это не пьянство, а ключ к своей совести, с нее-то и начинается настоящая мудрость. (c)


Griga211
Сообщения: 23
Зарегистрирован: 01 окт 2016, 12:20
Поблагодарили: 2 раза

Как вам Минт-18.2 по сравнению с Минт-17.3?

Сообщение Griga211 » 19 июл 2017, 05:17

Ну не знаю, устал я от этих обновлений. Останусь на той версии, которая сейчас стоит.

Аватара пользователя

darkfenix
Сообщения: 615
Зарегистрирован: 27 июн 2017, 10:36
Решено: 9
Благодарил (а): 40 раз
Поблагодарили: 98 раз

Как вам Минт-18.2 по сравнению с Минт-17.3?

Сообщение darkfenix » 19 июл 2017, 05:39

di_mok писал(а):
Нет. Но у нас есть козырь в рукаве https://linuxmint.com/download_lmde.php
Где-то недавно читал что на нее обновления корицы и МАТЕ прилетают раньше чем в основную ветку мяты. Так ли это?

Аватара пользователя

di_mok
Сообщения: 2204
Зарегистрирован: 27 авг 2016, 16:06
Решено: 15
Откуда: Арзамас
Благодарил (а): 573 раза
Поблагодарили: 339 раз

Как вам Минт-18.2 по сравнению с Минт-17.3?

Сообщение di_mok » 19 июл 2017, 05:57

Я не очень давно поставил (после выхода 18.1), в этот раз Корица прилетела после выхода 18.2
Настоящая водка — это не пьянство, а ключ к своей совести, с нее-то и начинается настоящая мудрость. (c)

Аватара пользователя

kobolt
Сообщения: 251
Зарегистрирован: 27 авг 2016, 18:53
Решено: 5
Откуда: Чебоксары
Благодарил (а): 30 раз
Поблагодарили: 81 раз

Как вам Минт-18.2 по сравнению с Минт-17.3?

Сообщение kobolt » 19 июл 2017, 07:13

malvinochka2017 писал(а): Испорчу бюлитень :)
присоединюсь. работает - не трогай. сначала долго сидел на 17,3. после эксперимента фатального для 17,3 - установил с нуля 18,1. и теперь буду ждать наверное 19.0 или 19.1. xfce все равно не обновляется пока что..

Вернуться в «Болталка: Оффтоп, разбор полетов»