Не устанавливается VLC плагин в Firefox

погружаемся в мир звука, графики и видео
Правила форума
Правильно сформулированный вопрос и его грамотное оформление способствует высокой вероятности получения достаточно содержательного и по существу ответа.
Аватара пользователя

Автор темы
adgeuk
Сообщения: 36
Зарегистрирован: 30 сен 2016, 20:53
Откуда: Даугавпилс (Латвия)
Благодарил (а): 16 раз

Не устанавливается VLC плагин в Firefox

Сообщение adgeuk » 14 авг 2017, 19:07

Не устанавливается VLC плагин в Firefox.

Делаю так:
sudo apt-get install vlc browser-plugin-vlc

Всё устанавливается как надо, но в Firefox плагин отсутствует.

Аватара пользователя

symon2014
Сообщения: 1578
Зарегистрирован: 29 авг 2016, 02:17
Решено: 19
Откуда: Феодосия
Благодарил (а): 47 раз
Поблагодарили: 427 раз

Не устанавливается VLC плагин в Firefox

Сообщение symon2014 » 14 авг 2017, 19:14

Запусти сначала vlc затем лису , и кстати, что за лиса установлена?
:sry:
Debian (9.1) , LMDE2 , LM 18.2 Mate . Благодарности складываем сюда ---> R320161344462

Аватара пользователя

Автор темы
adgeuk
Сообщения: 36
Зарегистрирован: 30 сен 2016, 20:53
Откуда: Даугавпилс (Латвия)
Благодарил (а): 16 раз

Не устанавливается VLC плагин в Firefox

Сообщение adgeuk » 14 авг 2017, 19:23

Попробовал, без изменений, пишет :no plugin и в списке плагинов VLC нет.

Firefox 55.0.1 (64bit)
Firefox for Linux Mint
mint - 1.0

Аватара пользователя

symon2014
Сообщения: 1578
Зарегистрирован: 29 авг 2016, 02:17
Решено: 19
Откуда: Феодосия
Благодарил (а): 47 раз
Поблагодарили: 427 раз

Не устанавливается VLC плагин в Firefox

Сообщение symon2014 » 14 авг 2017, 19:35

Некоторые плагины с 52 версии не поддерживаются. У меня стоят параллельно 2 лисы, обычная 55 и 52 ESR , в неё плагин устанавливается.
:sry:
Debian (9.1) , LMDE2 , LM 18.2 Mate . Благодарности складываем сюда ---> R320161344462

Аватара пользователя

Автор темы
adgeuk
Сообщения: 36
Зарегистрирован: 30 сен 2016, 20:53
Откуда: Даугавпилс (Латвия)
Благодарил (а): 16 раз

Не устанавливается VLC плагин в Firefox

Сообщение adgeuk » 14 авг 2017, 19:54

На 52 ESR плагин есть в списке дополнений, дал ему разрешение на включение, но всё равно не показывает.
Разница только в том, что вместо :no plugin стоит надпись :0.8.6

Аватара пользователя

symon2014
Сообщения: 1578
Зарегистрирован: 29 авг 2016, 02:17
Решено: 19
Откуда: Феодосия
Благодарил (а): 47 раз
Поблагодарили: 427 раз

Не устанавливается VLC плагин в Firefox

Сообщение symon2014 » 14 авг 2017, 20:08

А что не показывает то, может и плагин нафиг нужен?
:sry:
Debian (9.1) , LMDE2 , LM 18.2 Mate . Благодарности складываем сюда ---> R320161344462

Аватара пользователя

Автор темы
adgeuk
Сообщения: 36
Зарегистрирован: 30 сен 2016, 20:53
Откуда: Даугавпилс (Латвия)
Благодарил (а): 16 раз

Не устанавливается VLC плагин в Firefox

Сообщение adgeuk » 14 авг 2017, 20:37

Пытаюсь смотреть сайт nasche.tv, у меня там подписка.
Для винды у них есть отдельная программа, для Linux нет, вот и смотрел я через браузер.
Но теперь, как я понял, все браузеры отказываются от плагинов старого типа, которые тормозят работу и снижают безопасность.

Аватара пользователя

Автор темы
adgeuk
Сообщения: 36
Зарегистрирован: 30 сен 2016, 20:53
Откуда: Даугавпилс (Латвия)
Благодарил (а): 16 раз

Не устанавливается VLC плагин в Firefox

Сообщение adgeuk » 14 авг 2017, 20:39

Кстати с версией 52 ESR на винде та же ситуация.

Аватара пользователя

symon2014
Сообщения: 1578
Зарегистрирован: 29 авг 2016, 02:17
Решено: 19
Откуда: Феодосия
Благодарил (а): 47 раз
Поблагодарили: 427 раз

Не устанавливается VLC плагин в Firefox

Сообщение symon2014 » 14 авг 2017, 20:41

http://on-tv.ru/all_tv_channels/
http://tivix.co/
Или как вариант удалить лису, и поставить версию ниже , запретив ей обновляться.
:sry:
Debian (9.1) , LMDE2 , LM 18.2 Mate . Благодарности складываем сюда ---> R320161344462

Вернуться в «Мультимедиа»