Dependency is not satisfable: libvpx1 (>= 1.0.0

Языки программирования, IDE, компиляторы, интерпретаторы, гипервизоры и виртуальные среды
Правила форума
Как правильно задавать вопросы Правильно сформулированный вопрос и его грамотное оформление способствует высокой вероятности получения достаточно содержательного и по существу ответа. Общая рекомендация по составлению тем: 1. Версия ОС вместе с разрядностью. Пример: LM 18.1 x64, LM Sarah x32 2. DE. Если вопрос касается двух, то через запятую. (xfce, KDE, cinnamon, mate) 3. Какое железо. (достаточно вывод inxi -Fxz в спойлере (как пользоваться спойлером смотрим здесь)) или же дать ссылку на hw-probe 4. Суть. Желательно с выводом консоли, логами. 5. Скрин. Просьба указывать 1, 2 и 3 независимо от того, имеет ли это отношение к вопросу или нет. Так же не забываем об общих правилах Как пример вот

Автор темы
Xiomon
Сообщения: 14
Зарегистрирован: 31 июл 2018, 14:36
Благодарил (а): 2 раза

Dependency is not satisfable: libvpx1 (>= 1.0.0

Сообщение Xiomon » 31 июл 2018, 14:45

error.png
Помогите пытаюсь скачать VirtualBox через .deb файл. Но мне выдаёт эту ошибку: Dependency is not satisfable: libvpx1 (>= 1.0.0)! Помогите!
:sad:
У вас нет необходимых прав для просмотра вложений в этом сообщении.
Последний раз редактировалось пользователем 1 Dja; всего редактировалось раз: 2
Причина: Подправил картинку

Аватара пользователя

Chocobo
Сообщения: 9252
Зарегистрирован: 27 авг 2016, 19:57
Решено: 200
Откуда: НН
Благодарил (а): 645 раз
Поблагодарили: 2661 раз

Dependency is not satisfable: libvpx1 (>= 1.0.0

Сообщение Chocobo » 31 июл 2018, 14:46

Xiomon, Версия ОС, вервия устанавливаемой VB ?
Изображение
   
Изображение


Автор темы
Xiomon
Сообщения: 14
Зарегистрирован: 31 июл 2018, 14:36
Благодарил (а): 2 раза

Dependency is not satisfable: libvpx1 (>= 1.0.0

Сообщение Xiomon » 31 июл 2018, 14:47

4.3

Аватара пользователя

di_mok
Сообщения: 4985
Зарегистрирован: 27 авг 2016, 16:06
Решено: 30
Откуда: Арзамас
Благодарил (а): 1286 раз
Поблагодарили: 1064 раза

Dependency is not satisfable: libvpx1 (>= 1.0.0

Сообщение di_mok » 31 июл 2018, 14:51

Xiomon, а выбор этой версии диктовала какая-то необходимость, или первое что под руку подвернулось? Чем актуальная версия не угодила?
И
Chocobo писал(а):
31 июл 2018, 14:46
Версия ОС
?
Настоящая водка — это не пьянство, а ключ к своей совести, с нее-то и начинается настоящая мудрость. (c)
Изображение
Изображение


Автор темы
Xiomon
Сообщения: 14
Зарегистрирован: 31 июл 2018, 14:36
Благодарил (а): 2 раза

Dependency is not satisfable: libvpx1 (>= 1.0.0

Сообщение Xiomon » 31 июл 2018, 14:52

Просто 4.3 нужна потому-что у меня актуальная очень плохо работает. Linux Mint 18.3

Аватара пользователя

di_mok
Сообщения: 4985
Зарегистрирован: 27 авг 2016, 16:06
Решено: 30
Откуда: Арзамас
Благодарил (а): 1286 раз
Поблагодарили: 1064 раза

Dependency is not satisfable: libvpx1 (>= 1.0.0

Сообщение di_mok » 31 июл 2018, 14:58

Xiomon, боюсь, что с установкой 4.3 ты напляшешься до посинения. Может лучше разобраться с проблемами в 5.х?
Настоящая водка — это не пьянство, а ключ к своей совести, с нее-то и начинается настоящая мудрость. (c)
Изображение
Изображение

Аватара пользователя

Chocobo
Сообщения: 9252
Зарегистрирован: 27 авг 2016, 19:57
Решено: 200
Откуда: НН
Благодарил (а): 645 раз
Поблагодарили: 2661 раз

Dependency is not satisfable: libvpx1 (>= 1.0.0

Сообщение Chocobo » 31 июл 2018, 14:59

Насколько я могу видеть http://download.virtualbox.org/virtualbox/4.3.40/
дебки там собирались ораклом аж под 12.04 еще.
А последний раз эта обломная зависимость была в репах 14.04 , т.е .17.Х минтов
https://packages.ubuntu.com/trusty/libvpx1
Там же в 17.Х есть и искомый виртбой 4.3, под 18-е уже 5.0 в репозитории
di_mok писал(а):
31 июл 2018, 14:58
. Может лучше разобраться с проблемами в 5.х?
Или перейти на прежнюю версию ОС, раз все так печально)
Изображение
   
Изображение


Автор темы
Xiomon
Сообщения: 14
Зарегистрирован: 31 июл 2018, 14:36
Благодарил (а): 2 раза

Dependency is not satisfable: libvpx1 (>= 1.0.0

Сообщение Xiomon » 31 июл 2018, 15:13

Я решил поставить версию 4.2 и у меня получилось.

Аватара пользователя

darkfenix
Сообщения: 5606
Зарегистрирован: 27 июн 2017, 10:36
Решено: 62
Откуда: Нижний Тагил
Благодарил (а): 309 раз
Поблагодарили: 1038 раз

Dependency is not satisfable: libvpx1 (>= 1.0.0

Сообщение darkfenix » 31 июл 2018, 15:26

Вот и что это было?
Изображение

Вернуться в «Программирование, скриптинг, виртуализация»