Не запускается сканер Epson Perfection v100 Photo

Проблемы с печатью и сканированием обсуждаем здесь.
Правила форума
Как правильно задавать вопросы Правильно сформулированный вопрос и его грамотное оформление способствует высокой вероятности получения достаточно содержательного и по существу ответа. Общая рекомендация по составлению тем: 1. Версия ОС вместе с разрядностью. Пример: LM 18.1 x64, LM Sarah x32 2. DE. Если вопрос касается двух, то через запятую. (xfce, KDE, cinnamon, mate) 3. Какое железо. (достаточно вывод inxi -Fxz в спойлере (как пользоваться спойлером смотрим здесь)) или же дать ссылку на hw-probe 4. Суть. Желательно с выводом консоли, логами. 5. Скрин. Просьба указывать 1, 2 и 3 независимо от того, имеет ли это отношение к вопросу или нет. Так же не забываем об общих правилах Как пример вот

Автор темы
Амдир
Сообщения: 10
Зарегистрирован: 11 июн 2018, 17:28
Благодарил (а): 2 раза

Не запускается сканер Epson Perfection v100 Photo

Сообщение Амдир » 01 авг 2018, 17:56

Добрый день!

Не случалось ли кому-нибудь настраивать сканер Epson Perfection v100 Photo в Linux Mint 19? У меня раньше всё работало как часы, а теперь вроде и кабель в порядке, и драйвер установлен, а программы сканер не видят (Simple Scan пишет "Похоже, у вас сканер компании Epson" и предлагает установить драйвер, XSANE и Epson Image Scan просто ничего не видят).

Что уже успел проверить:
mmm@sholem:~$ lsusb
Bus 002 Device 004: ID 058f:6364 Alcor Micro Corp. AU6477 Card Reader Controller
Bus 002 Device 003: ID 05e1:2010 Syntek Semiconductor Co., Ltd ARCTIC Sound P261 Headphones
Bus 002 Device 002: ID 8087:0024 Intel Corp. Integrated Rate Matching Hub
Bus 002 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 006 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub
Bus 005 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 001 Device 004: ID 0458:707b KYE Systems Corp. (Mouse Systems)
Bus 001 Device 003: ID 09da:c10a A4Tech Co., Ltd.
Bus 001 Device 005: ID 04b8:012d Seiko Epson Corp. GT-F650 [GT-S600/Perfection V10/V100]
Bus 001 Device 002: ID 8087:0024 Intel Corp. Integrated Rate Matching Hub
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 004 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub
Bus 003 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
mmm@sholem:~$ scanimage -L

No scanners were identified. If you were expecting something different,
check that the scanner is plugged in, turned on and detected by the
sane-find-scanner tool (if appropriate). Please read the documentation
which came with this software (README, FAQ, manpages).
mmm@sholem:~$ sudo scanimage -L
[sudo] пароль для mmm:

No scanners were identified. If you were expecting something different,
check that the scanner is plugged in, turned on and detected by the
sane-find-scanner tool (if appropriate). Please read the documentation
which came with this software (README, FAQ, manpages).
mmm@sholem:~$ sane-find-scanner

# sane-find-scanner will now attempt to detect your scanner. If the
# result is different from what you expected, first make sure your
# scanner is powered up and properly connected to your computer.

# No SCSI scanners found. If you expected something different, make sure that
# you have loaded a kernel SCSI driver for your SCSI adapter.

could not open USB device 0x058f/0x6364 at 002:004: Access denied (insufficient permissions)
could not open USB device 0x05e1/0x2010 at 002:003: Access denied (insufficient permissions)
could not open USB device 0x8087/0x0024 at 002:002: Access denied (insufficient permissions)
could not open USB device 0x1d6b/0x0002 at 002:001: Access denied (insufficient permissions)
could not open USB device 0x1d6b/0x0003 at 006:001: Access denied (insufficient permissions)
could not open USB device 0x1d6b/0x0002 at 005:001: Access denied (insufficient permissions)
could not open USB device 0x0458/0x707b at 001:004: Access denied (insufficient permissions)
could not open USB device 0x09da/0xc10a at 001:003: Access denied (insufficient permissions)
could not open USB device 0x04b8/0x012d at 001:005: Access denied (insufficient permissions)
could not open USB device 0x8087/0x0024 at 001:002: Access denied (insufficient permissions)
could not open USB device 0x1d6b/0x0002 at 001:001: Access denied (insufficient permissions)
could not open USB device 0x1d6b/0x0003 at 004:001: Access denied (insufficient permissions)
could not open USB device 0x1d6b/0x0002 at 003:001: Access denied (insufficient permissions)
# No USB scanners found. If you expected something different, make sure that
# you have loaded a kernel driver for your USB host controller and have setup
# the USB system correctly. See man sane-usb for details.

# Not checking for parallel port scanners.

# Most Scanners connected to the parallel port or other proprietary ports
# can't be detected by this program.

# You may want to run this program as root to find all devices. Once you
# found the scanner devices, be sure to adjust access permissions as
# necessary.
mmm@sholem:~$ sudo sane-find-scanner

# sane-find-scanner will now attempt to detect your scanner. If the
# result is different from what you expected, first make sure your
# scanner is powered up and properly connected to your computer.

# No SCSI scanners found. If you expected something different, make sure that
# you have loaded a kernel SCSI driver for your SCSI adapter.

could not fetch string descriptor: Pipe error
found USB scanner (vendor=0x04b8 [EPSON], product=0x012d [EPSON Scanner]) at libusb:001:005
# Your USB scanner was (probably) detected. It may or may not be supported by
# SANE. Try scanimage -L and read the backend's manpage.

# Not checking for parallel port scanners.

# Most Scanners connected to the parallel port or other proprietary ports
# can't be detected by this program.
mmm@sholem:~$ ls -l /dev/bus/usb/001
итого 0
crw-rw-r-- 1 root root 189, 0 авг 1 20:32 001
crw-rw-r-- 1 root root 189, 1 авг 1 20:24 002
crw-rw-r-- 1 root root 189, 2 авг 1 20:32 003
crw-rw-r-- 1 root root 189, 3 авг 1 20:32 004
crw-rw-r-- 1 root root 189, 4 авг 1 20:32 005
Что уже успел попробовать: смена порта не помогает, добавление пользователя в группы scanner и saned не помогает (в группу plugdev пользователь mmm был добавлен изначально), правка файла /etc/sane.d/dll.conf не помогает (добавил строчку epkowa, закомментировал строки epson2 и v4l, строка epson была закомментирована изначально), в файлах /lib/udev/rules.d/60-libsane1.rules и /lib/udev/hwdb.d/20-sane.hwdb нет строчек, соответствующих моему сканеру.

Версия iscan: 2.30.1 (iscan-data - 1.36.0, iscan-network-nt - 1.1.1).

Система - Linux Mint 19 Cinnamon 64bit.

Подробные сведения о системе:
mmm@sholem:~$ inxi -Fxz
System:    Host: sholem Kernel: 4.15.0-29-generic x86_64 bits: 64 gcc: 7.3.0
           Desktop: Cinnamon 3.8.8 (Gtk 3.22.30-1ubuntu1)
           Distro: Linux Mint 19 Tara
Machine:   Device: desktop System: Gigabyte product: N/A serial: N/A
           Mobo: Gigabyte model: Z77-D3H v: x.x serial: N/A
           BIOS: American Megatrends v: F18 date: 08/21/2012
CPU:       Quad core Intel Core i5-3570K (-MCP-) 
           arch: Ivy Bridge rev.9 cache: 6144 KB
           flags: (lm nx sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx) bmips: 27226
           clock speeds: max: 3800 MHz 1: 1822 MHz 2: 1753 MHz 3: 1708 MHz
           4: 1780 MHz
Graphics:  Card: Intel Xeon E3-1200 v2/3rd Gen Core processor Graphics Controller
           bus-ID: 00:02.0
           Display Server: x11 (X.Org 1.19.6 )
           drivers: modesetting (unloaded: fbdev,vesa)
           Resolution: 1280x1024@60.02hz
           OpenGL: renderer: Mesa DRI Intel Ivybridge Desktop
           version: 4.2 Mesa 18.0.5 Direct Render: Yes
Audio:     Card-1 Intel 7 Series/C216 Family High Def. Audio Controller
           driver: snd_hda_intel bus-ID: 00:1b.0
           Card-2 Syntek ARCTIC Sound P261 Headphones
           driver: USB Audio usb-ID: 002-003
           Sound: Advanced Linux Sound Architecture v: k4.15.0-29-generic
Network:   Card: Qualcomm Atheros AR8161 Gigabit Ethernet
           driver: alx port: e000 bus-ID: 04:00.0
           IF: enp4s0 state: up speed: 100 Mbps duplex: full mac: <filter>
Drives:    HDD Total Size: 1250.3GB (66.1% used)
           ID-1: /dev/sda model: WDC_WD10EFRX size: 1000.2GB
           ID-2: /dev/sdb model: ST3250820AS size: 250.1GB
Partition: ID-1: / size: 30G used: 12G (41%) fs: ext4 dev: /dev/sda3
           ID-2: /home size: 774G used: 495G (64%) fs: xfs dev: /dev/sda4
           ID-3: swap-1 size: 8.59GB used: 0.00GB (0%)
           fs: swap dev: /dev/sda1
RAID:      No RAID devices: /proc/mdstat, md_mod kernel module present
Sensors:   System Temperatures: cpu: 29.8C mobo: 27.8C
           Fan Speeds (in rpm): cpu: N/A
Info:      Processes: 233 Uptime: 27 min Memory: 2350.9/7865.1MB
           Init: systemd runlevel: 5 Gcc sys: 7.3.0
           Client: Shell (bash 4.4.191) inxi: 2.3.56 
Буду очень благодарен за дальнейшие советы :-)

Аватара пользователя

darkfenix
Сообщения: 5411
Зарегистрирован: 27 июн 2017, 10:36
Решено: 62
Откуда: Нижний Тагил
Благодарил (а): 295 раз
Поблагодарили: 1009 раз

Не запускается сканер Epson Perfection v100 Photo

Сообщение darkfenix » 02 авг 2018, 03:31

Амдир писал(а):
01 авг 2018, 17:56
У меня раньше всё работало как часы
Я так понимаю на 18.3. Что заставило перейти на 19 версию, если на предыдущей все работало?
Изображение

Аватара пользователя

Dja
Сообщения: 5985
Зарегистрирован: 27 авг 2016, 17:03
Решено: 26
Откуда: Voskresensk
Благодарил (а): 862 раза
Поблагодарили: 639 раз

Не запускается сканер Epson Perfection v100 Photo

Сообщение Dja » 02 авг 2018, 07:07

Отсюда правильный вопрос. А создавался ли бэкап перед обновлением?

Вернуться в «Принтеры, Сканеры, МФУ»