Нет звука в Linux Mint 19

Правила форума
Как правильно задавать вопросы Правильно сформулированный вопрос и его грамотное оформление способствует высокой вероятности получения достаточно содержательного и по существу ответа. Общая рекомендация по составлению тем: 1. Версия ОС вместе с разрядностью. Пример: LM 18.1 x64, LM Sarah x32 2. DE. Если вопрос касается двух, то через запятую. (xfce, KDE, cinnamon, mate) 3. Какое железо. (достаточно вывод inxi -Fxz в спойлере (как пользоваться спойлером смотрим здесь)) или же дать ссылку на hw-probe 4. Суть. Желательно с выводом консоли, логами. 5. Скрин. Просьба указывать 1, 2 и 3 независимо от того, имеет ли это отношение к вопросу или нет. Так же не забываем об общих правилах Как пример вот

Автор темы
angry_user
Сообщения: 2
Зарегистрирован: 27 окт 2018, 18:33

Нет звука в Linux Mint 19

Сообщение angry_user » 27 окт 2018, 19:30

1. Linux Mint 19 Tara 32-bit
2. Mate
3.
System:    Host: ***-desktop Kernel: 4.15.0-38-generic i686
           bits: 32 gcc: 7.3.0
           Desktop: MATE 1.20.1 (Gtk 3.22.30-1ubuntu1)
           Distro: Linux Mint 19 Tara
Machine:   Device: desktop Mobo: ASUSTeK model: P4P800-E v: Rev 1.xx serial: N/A
           BIOS: American Megatrends v: 1009.003 date: 09/05/2005
CPU:       Single core Intel Pentium 4 (-MT-) 
           arch: Netburst Prescott rev.1 cache: 1024 KB
           flags: (pae sse sse2 sse3) bmips: 6396
           clock speeds: max: 3198 MHz 1: 3198 MHz 2: 3198 MHz
Graphics:  Card: Advanced Micro Devices [AMD/ATI] RV280 [Radeon 9200 SE]
           bus-ID: 01:00.0
           Display Server: x11 (X.Org 1.19.6 )
           drivers: ati,radeon (unloaded: modesetting,fbdev,vesa)
           Resolution: 1024x768@85.00hz
           OpenGL: renderer: Mesa DRI R200 (RV280 5964) x86/MMX/SSE2 DRI2
           version: 1.3 Mesa 18.0.5 Direct Render: Yes
Audio:     Card-1 Intel 82801EB/ER (ICH5/ICH5R) AC'97 Audio Controller
           driver: snd_intel8x0 ports: e800 ee80 bus-ID: 00:1f.5
           Card-2 Creative Labs EMU10k2/CA0100/CA0102/CA10200 [Sound Blaster Audigy Series]
           driver: snd_emu10k1 port: de80 bus-ID: 02:09.0
           Sound: Advanced Linux Sound Architecture v: k4.15.0-38-generic
Network:   Card-1: Marvell 88E8001 Gigabit Ethernet Controller
           driver: skge v: 1.14 port: d400 bus-ID: 02:05.0
           IF: enp2s5 state: down mac: <filter>
           Card-2: Ralink RT5360 Wireless 802.11n 1T/1R
           driver: rt2800pci v: 2.3.0 bus-ID: 02:0c.0
           IF: wlp2s12 state: up mac: <filter>
Drives:    HDD Total Size: 80.1GB (16.0% used)
           ID-1: /dev/sda model: SAMSUNG_SP0802N size: 80.1GB
Partition: ID-1: / size: 17G used: 12G (76%) fs: ext4 dev: /dev/sda3
RAID:      No RAID devices: /proc/mdstat, md_mod kernel module present
Sensors:   None detected - is lm-sensors installed and configured?
Info:      Processes: 156 Uptime: 1:42 Memory: 619.3/1248.9MB
           Init: systemd runlevel: 5 Gcc sys: 7.3.0
           Client: Shell (bash 4.4.191) inxi: 2.3.56 
4. Была у меня старая машина с хорошей звуковой картой (Sound Blaster Audigy 2). Решил я установить на неё Linux. На вновь установленной ОС ни одна из звуковых карт не работает, но на Win XP с фирменными драйверами всё работает. Подскажите пожалуйста, в чём может быть проблема?

Аватара пользователя

Dja
Сообщения: 5472
Зарегистрирован: 27 авг 2016, 17:03
Решено: 22
Откуда: Voskresensk
Благодарил (а): 763 раза
Поблагодарили: 591 раз

Нет звука в Linux Mint 19

Сообщение Dja » 27 окт 2018, 19:44

angry_user, ну так сравните год хрюши и год Тары и всё поймете. В таре нет дров на вашу звуковуху. Вам древние дистрибы минта нужны. Возможно там имеются такие сведения.


Dominatos
Сообщения: 18
Зарегистрирован: 06 окт 2018, 19:43

Нет звука в Linux Mint 19

Сообщение Dominatos » 27 окт 2018, 20:52

pacmd list-cards

показывает карту?

Аватара пользователя

slant
Сообщения: 1644
Зарегистрирован: 21 июн 2017, 15:09
Решено: 25
Благодарил (а): 11 раз
Поблагодарили: 692 раза

Нет звука в Linux Mint 19

Сообщение slant » 27 окт 2018, 21:04

Dja писал(а):
27 окт 2018, 19:44
angry_user, ну так сравните год хрюши и год Тары и всё поймете. В таре нет дров на вашу звуковуху. Вам древние дистрибы минта нужны. Возможно там имеются такие сведения.
У меня старая Audigy 2 прекрасно играет в минте, и в 18 и в 19. Все там есть. Причем без всякой настройки играет, сразу. Правда не любит, если интегрированная звуковуха не отключена, тогда минт все время норовит сделать именно ее картой по умолчанию. Но это можно поменять через pavucontrol.
Правда в manjaro с поддержкой этой карты еще лучше - там с ней даже таких мелких проблем нету.


Автор темы
angry_user
Сообщения: 2
Зарегистрирован: 27 окт 2018, 18:33

Нет звука в Linux Mint 19

Сообщение angry_user » 01 ноя 2018, 22:21

Спасибо за ответы, ув. форумчане!

Проблема решена. Причина -- отключённый (мьютированный) элемент "Audigy Analog/Digital Output Jack" (на скрине).

Надеюсь на дальнейшее сотрудничество.

P.S. Минтовские драйверы работают идеально. Не хуже родных.
У вас нет необходимых прав для просмотра вложений в этом сообщении.


Vadozoff
Сообщения: 1
Зарегистрирован: 13 апр 2019, 12:36

Нет звука в Linux Mint 19

Сообщение Vadozoff » 13 апр 2019, 12:56

А мне что делать в таком случае?)

Как я понял он чего-то не видит.

Я недавно на Линуксе. Прошу, пояснить)
У вас нет необходимых прав для просмотра вложений в этом сообщении.

Аватара пользователя

darkfenix
Сообщения: 4635
Зарегистрирован: 27 июн 2017, 10:36
Решено: 52
Откуда: Нижний Тагил
Благодарил (а): 272 раза
Поблагодарили: 879 раз

Нет звука в Linux Mint 19

Сообщение darkfenix » 13 апр 2019, 13:32

Vadozoff писал(а):
13 апр 2019, 12:56
А мне что делать в таком случае?
Как минимум нормально офомить вопрос.
Изображение


Griga211
Сообщения: 222
Зарегистрирован: 01 окт 2016, 12:20
Благодарил (а): 4 раза
Поблагодарили: 34 раза

Нет звука в Linux Mint 19

Сообщение Griga211 » 13 апр 2019, 13:34

Vadozoff писал(а):
13 апр 2019, 12:56
А мне что делать в таком случае?)
Нажать F6 и выбрать твою звуковую карту. Сейчас у тебя выбран вывод на hdmi

Вернуться в «Иные системные ошибки»