Нет wi-fi в Линукс минте установленного на imace

Интернет
Правила форума
Как правильно задавать вопросы Правильно сформулированный вопрос и его грамотное оформление способствует высокой вероятности получения достаточно содержательного и по существу ответа. Общая рекомендация по составлению тем: 1. Версия ОС вместе с разрядностью. Пример: LM 18.1 x64, LM Sarah x32 2. DE. Если вопрос касается двух, то через запятую. (xfce, KDE, cinnamon, mate) 3. Какое железо. (достаточно вывод inxi -Fxz в спойлере (как пользоваться спойлером смотрим здесь)) или же дать ссылку на hw-probe 4. Суть. Желательно с выводом консоли, логами. 5. Скрин. Просьба указывать 1, 2 и 3 независимо от того, имеет ли это отношение к вопросу или нет. Так же не забываем об общих правилах Как пример вот
Аватара пользователя

Автор темы
Ктулху
Сообщения: 55
Зарегистрирован: 17 ноя 2017, 12:17
Благодарил (а): 12 раз
Поблагодарили: 4 раза

Нет wi-fi в Линукс минте установленного на imace

Сообщение Ктулху » 24 янв 2019, 21:11

Установил Линукс минт мате 19.1 на imac рядом с мак осью. Все работает, но wi-fi не включается, нет даже обнаружения сетей.

Хотя, перед установкой wi-fi был. Я даже выходил в тырнет. При установке ставил галочку - загрузить проприетарные драйвера для видеокарт и wi-fi. Все загрузилось и была сеть, но после перезагрузки исчезла.

Сеть есть и у Линукс минта на виртуальной машине в маке. Видимо драйвер тут не причем...

Как решить эту проблему? Может нужно на какую-то кнопку нажать или как-то принудительно запустить wi-fi?

PS: может где-то есть такая тема на форуме, но поиск не ищет по слову wi-fi. "Ошибка, нужно указать минимум 3 знака".
Linux Mint 18.3 Sylvia MATE 1.18.0

В сети
Аватара пользователя

WWolf
Сообщения: 999
Зарегистрирован: 13 фев 2018, 21:51
Решено: 4
Откуда: Краснодар
Благодарил (а): 362 раза
Поблагодарили: 236 раз

Нет wi-fi в Линукс минте установленного на imace

Сообщение WWolf » 24 янв 2019, 22:15

Ктулху, с каких пор виртуалки реальное железо, да ещё маков, полностью эмулируют? :-D

Сразу после установки вайфай был? А что делал если был? Не обновление случаем? А что обновлялся? Ядро? Тогда откатывайся на родное ядро... Всё, шар гадалки затуманился

Аватара пользователя

Автор темы
Ктулху
Сообщения: 55
Зарегистрирован: 17 ноя 2017, 12:17
Благодарил (а): 12 раз
Поблагодарили: 4 раза

Нет wi-fi в Линукс минте установленного на imace

Сообщение Ктулху » 25 янв 2019, 07:36

WWolf, на маке в виртуалке линукс минт стоит, и вот там есть вай-фай.

Когда устанавливал Линукс Минт вай-фай был, а потом после перезагрузки не стало. Ну, когда в конце установке пишут "Вы можете продолжить изучать, но изменения вступят в силу, только после перезагрузки" (ну что в таком духе). И вот после перезагрузки, вай-фай пропадает.

Посмотрел, что у меня за адаптер BCM4360 - он кажется проблематичный. Вот тут показывает что не поддерживается Линуксом https://wireless.wiki.kernel.org/en/users/drivers/b43
Последний раз редактировалось пользователем 1 Ктулху; всего редактировалось раз: 25
Linux Mint 18.3 Sylvia MATE 1.18.0

В сети
Аватара пользователя

WWolf
Сообщения: 999
Зарегистрирован: 13 фев 2018, 21:51
Решено: 4
Откуда: Краснодар
Благодарил (а): 362 раза
Поблагодарили: 236 раз

Нет wi-fi в Линукс минте установленного на imace

Сообщение WWolf » 25 янв 2019, 07:38

Ктулху, откуда вайфай в виртуалке?
Ктулху писал(а):
25 янв 2019, 07:36
И вот после перезагрузки, вай-фай пропадает.
ну так не ставь дрова на этапе установке, а потом доустанавливай на то, что не завелось.

Аватара пользователя

Автор темы
Ктулху
Сообщения: 55
Зарегистрирован: 17 ноя 2017, 12:17
Благодарил (а): 12 раз
Поблагодарили: 4 раза

Нет wi-fi в Линукс минте установленного на imace

Сообщение Ктулху » 25 янв 2019, 07:52

WWolf писал(а):
25 янв 2019, 07:38
откуда вайфай в виртуалке?
Что разве он не полностью эмулирует? Да, ладно с это виртуалкой. Я там просто устанавливал, чтобы посмотреть как с видеокартой будет работать.
Linux Mint 18.3 Sylvia MATE 1.18.0

Аватара пользователя

Автор темы
Ктулху
Сообщения: 55
Зарегистрирован: 17 ноя 2017, 12:17
Благодарил (а): 12 раз
Поблагодарили: 4 раза

Нет wi-fi в Линукс минте установленного на imace

Сообщение Ктулху » 25 янв 2019, 07:54

WWolf писал(а):
25 янв 2019, 07:38
ну так не ставь дрова на этапе установке, а потом доустанавливай на то, что не завелось
Делал и так, но результат тот же. Только даже и при установке не выходит в тырнет.
Linux Mint 18.3 Sylvia MATE 1.18.0

Вернуться в «Работа с сетью»