Cinnamon не поддерживает ось(14.04)17.3 ?

Правила форума
Как правильно задавать вопросы Правильно сформулированный вопрос и его грамотное оформление способствует высокой вероятности получения достаточно содержательного и по существу ответа. Общая рекомендация по составлению тем: 1. Версия ОС вместе с разрядностью. Пример: LM 18.1 x64, LM Sarah x32 2. DE. Если вопрос касается двух, то через запятую. (xfce, KDE, cinnamon, mate) 3. Какое железо. (достаточно вывод inxi -Fxz в спойлере (как пользоваться спойлером смотрим здесь)) или же дать ссылку на hw-probe 4. Суть. Желательно с выводом консоли, логами. 5. Скрин. Просьба указывать 1, 2 и 3 независимо от того, имеет ли это отношение к вопросу или нет. Так же не забываем об общих правилах Как пример вот
Аватара пользователя

Автор темы
x230
Сообщения: 1060
Зарегистрирован: 02 сен 2016, 19:07
Решено: 3
Откуда: Краснодарский край
Благодарил (а): 217 раз
Поблагодарили: 269 раз

Cinnamon не поддерживает ось(14.04)17.3 ?

Сообщение x230 » 29 ноя 2016, 16:35

Или как это еще воспринимать??

один из лучших ppa (судя по цитированию в Сети). :dash2:
У меня сейчас стоит Cinnamon 2.8, я вообще не смогу обновиться до 3.2.* ? :cray2:

Решение adargeos » 29 ноя 2016, 17:10
x230, Корица 3.2 по зависимостям требует пакеты, которых нет в Ubuntu/Trusty (14.04). Тут либо подключать репы Ubuntu/Xenial (16.04), либо оставаться на 2.8

Перейти к ответу ➙
моя платформа :
ОС: Linux Mint 18.3, x64 DE: Xfce 4.12.3 Ядро: 4.15.1 Browser: Pale Moon 27.*; Железо: Intel Core i3-3210; Mem 4GB; VGA - на борту.

Аватара пользователя

adargeos
Сообщения: 180
Зарегистрирован: 09 окт 2016, 11:40
Решено: 8
Откуда: Москва
Благодарил (а): 21 раз
Поблагодарили: 45 раз

Re: Cinnamon не поддерживает ось(14.04)17.3 ?

Сообщение adargeos » 29 ноя 2016, 17:10

x230, Корица 3.2 по зависимостям требует пакеты, которых нет в Ubuntu/Trusty (14.04). Тут либо подключать репы Ubuntu/Xenial (16.04), либо оставаться на 2.8
if you do this - you know what you are doing

Аватара пользователя

Автор темы
x230
Сообщения: 1060
Зарегистрирован: 02 сен 2016, 19:07
Решено: 3
Откуда: Краснодарский край
Благодарил (а): 217 раз
Поблагодарили: 269 раз

Re: Cinnamon не поддерживает ось(14.04)17.3 ?

Сообщение x230 » 29 ноя 2016, 17:52

adargeos писал(а): подключать репы Ubuntu/Xenial
Как?
моя платформа :
ОС: Linux Mint 18.3, x64 DE: Xfce 4.12.3 Ядро: 4.15.1 Browser: Pale Moon 27.*; Железо: Intel Core i3-3210; Mem 4GB; VGA - на борту.

Аватара пользователя

adargeos
Сообщения: 180
Зарегистрирован: 09 окт 2016, 11:40
Решено: 8
Откуда: Москва
Благодарил (а): 21 раз
Поблагодарили: 45 раз

Re: Cinnamon не поддерживает ось(14.04)17.3 ?

Сообщение adargeos » 29 ноя 2016, 18:02

Нет, я не стану описывать, как подключать репы другой версии. Это из серии "плохих советов".
Тем более значительно проще и правильнее обновить сам Минт до версии 18 или уже 18.1 выйдет со дня на день.
Но как я полагаю, Минт 17.3 выбран не просто так, а с ним и версия Cinnamon 2.8.
if you do this - you know what you are doing

Аватара пользователя

Автор темы
x230
Сообщения: 1060
Зарегистрирован: 02 сен 2016, 19:07
Решено: 3
Откуда: Краснодарский край
Благодарил (а): 217 раз
Поблагодарили: 269 раз

Re: Cinnamon не поддерживает ось(14.04)17.3 ?

Сообщение x230 » 29 ноя 2016, 18:12

adargeos писал(а): я полагаю, Минт 17.3 выбран не просто так, а с ним и версия Cinnamon 2.8
Вот! В точку!
И в подтверждение приведу это:

Это - всё, что удалось найти "по свежее" т.с. Думается мне, что таки после версии 2.8.8 Cinnamon на/для/в LM17.3 ничего не планирует...
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
Так значит всё ? :sad: Расставаться с 17.3 ? :cray:
моя платформа :
ОС: Linux Mint 18.3, x64 DE: Xfce 4.12.3 Ядро: 4.15.1 Browser: Pale Moon 27.*; Железо: Intel Core i3-3210; Mem 4GB; VGA - на борту.

Аватара пользователя

adargeos
Сообщения: 180
Зарегистрирован: 09 окт 2016, 11:40
Решено: 8
Откуда: Москва
Благодарил (а): 21 раз
Поблагодарили: 45 раз

Re: Cinnamon не поддерживает ось(14.04)17.3 ?

Сообщение adargeos » 29 ноя 2016, 18:18

Новые фичи не планируются, но поддержка остается. Баги исправляют, если о них сообщают
if you do this - you know what you are doing

Аватара пользователя

zuzabrik
Сообщения: 1022
Зарегистрирован: 29 авг 2016, 09:08
Решено: 15
Благодарил (а): 64 раза
Поблагодарили: 301 раз

Re: Cinnamon не поддерживает ось(14.04)17.3 ?

Сообщение zuzabrik » 30 ноя 2016, 03:05

И какие такие жизненно важные киллер фичи завезли в циннамоны 3+? ) По мне так сиди на 17.3 да и все :)
Имею желание иметь всех желающих, но не имею желающих.

Аватара пользователя

Автор темы
x230
Сообщения: 1060
Зарегистрирован: 02 сен 2016, 19:07
Решено: 3
Откуда: Краснодарский край
Благодарил (а): 217 раз
Поблагодарили: 269 раз

Re: Cinnamon не поддерживает ось(14.04)17.3 ?

Сообщение x230 » 30 ноя 2016, 16:16

zuzabrik писал(а): жизненно важные киллер фичи
Комфорт (плюс доп.кнопки, например) - это жизненная киллер фича?? - риторический вопрос.. Конечно нет... Некторые такие фишки плюс "работа над ошибками" и получается, что v.3.2 отличается от v.2.8. И вообще, к чему такая категоричность, переходящая в резкость?? :acute:
моя платформа :
ОС: Linux Mint 18.3, x64 DE: Xfce 4.12.3 Ядро: 4.15.1 Browser: Pale Moon 27.*; Железо: Intel Core i3-3210; Mem 4GB; VGA - на борту.

Вернуться в «Cinnamon»