Нет звука аудиокарта Creative Sound BlasterX AE-5 Plus

Нет звука? Вас не устраивает качество звучания? Вы попали по адресу.
Правила форума
Как правильно задавать вопросы Правильно сформулированный вопрос и его грамотное оформление способствует высокой вероятности получения достаточно содержательного и по существу ответа. Общая рекомендация по составлению тем: 1. Для начала воспользуйтесь поиском форума. 2. Укажите версию ОС вместе с разрядностью. Пример: LM 19.3 x64, LM Sarah x32 3. DE. Если вопрос касается двух, то через запятую. (xfce, KDE, cinnamon, mate) 4. Какое железо. (достаточно вывод inxi -Fxz в спойлере (как пользоваться спойлером смотрим здесь)) или же дать ссылку на hw-probe 5. Суть. Желательно с выводом консоли, логами. 6. Скрин. Просьба указывать 2, 3 и 4 независимо от того, имеет ли это отношение к вопросу или нет. Так же не забываем об общих правилах Как пример вот

Автор темы
Ru///
Сообщения: 5
Зарегистрирован: 19 дек 2020, 20:57

Нет звука аудиокарта Creative Sound BlasterX AE-5 Plus

Сообщение Ru/// » 19 дек 2020, 21:44

Здравствуйте ! Помогите решить вопрос! Нет звука аудиокарта Creative Sound BlasterX AE-5 Plus в пульс аудио видно что звук есть но карточка молчит. linuxmint-20-xfce-64bit. на форумах пишут что должна поддерживаться.

Код: Выделить всё

System:
Kernel: 5.8.0-33-generic x86_64 bits: 64 compiler: N/A
Desktop: Xfce 4.14.2 Distro: Linux Mint 20 Ulyana base: Ubuntu 20.04 focal
Machine:
Type: Desktop Mobo: ASUSTeK model: PRIME Z270-P v: Rev X.0x
serial: <filter> UEFI [Legacy]: American Megatrends v: 1205
date: 05/11/2018
CPU:
Topology: Quad Core model: Intel Core i7-7700K bits: 64 type: MT MCP
arch: Kaby Lake rev: 9 L2 cache: 8192 KiB
flags: avx avx2 lm nx pae sse sse2 sse3 sse4_1 sse4_2 ssse3
bogomips: 67200
Speed: 900 MHz min/max: 800/4500 MHz Core speeds (MHz): 1: 900 2: 900
3: 900 4: 900 5: 900 6: 900 7: 900 8: 900
Graphics:
Device-1: Intel HD Graphics 630 vendor: ASUSTeK driver: i915 v: kernel
bus ID: 00:02.0
Display: x11 server: X.Org 1.20.8 driver: modesetting unloaded: fbdev,vesa
tty: N/A
OpenGL: renderer: Mesa Intel HD Graphics 630 (KBL GT2) v: 4.6 Mesa 20.0.8
direct render: Yes
Audio:
Device-1: Intel 200 Series PCH HD Audio vendor: ASUSTeK
driver: snd_hda_intel v: kernel bus ID: 00:1f.3
Device-2: Creative Labs Sound Core3D [Sound Blaster Recon3D / Z-Series]
driver: snd_hda_intel v: kernel bus ID: 03:00.0
Sound Server: ALSA v: k5.8.0-33-generic
Network:
Device-1: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet
vendor: ASUSTeK driver: r8169 v: kernel port: e000 bus ID: 04:00.0
IF: enp4s0 state: up speed: 1000 Mbps duplex: full mac: <filter>
Drives:
Local Storage: total: 232.89 GiB used: 33.25 GiB (14.3%)
ID-1: /dev/nvme0n1 vendor: Samsung model: SSD 970 EVO Plus 250GB
size: 232.89 GiB
Partition:
ID-1: / size: 27.40 GiB used: 14.01 GiB (51.2%) fs: ext4
dev: /dev/nvme0n1p1
ID-2: /home size: 200.71 GiB used: 19.23 GiB (9.6%) fs: ext4
dev: /dev/nvme0n1p2
Sensors:
System Temperatures: cpu: 40.0 C mobo: N/A
Fan Speeds (RPM): N/A
Info:
Processes: 231 Uptime: 2h 05m Memory: 14.59 GiB used: 1.44 GiB (9.9%)
Init: systemd runlevel: 5 Compilers: gcc: 9.3.0 Shell: bash v: 5.0.17
inxi: 3.0.38

Аватара пользователя

vir0id
Сообщения: 2447
Зарегистрирован: 19 дек 2017, 15:48
Решено: 14
Откуда: Рига
Благодарил (а): 152 раза
Поблагодарили: 252 раза

Нет звука аудиокарта Creative Sound BlasterX AE-5 Plus

Сообщение vir0id » 20 дек 2020, 02:07

Что в alsamixer?


Автор темы
Ru///
Сообщения: 5
Зарегистрирован: 19 дек 2020, 20:57

Нет звука аудиокарта Creative Sound BlasterX AE-5 Plus

Сообщение Ru/// » 20 дек 2020, 07:24

alsamixer работает карточта отображается настройки есть переключает. звук отсутствует. в биосе реалтек отключал.

Аватара пользователя

vir0id
Сообщения: 2447
Зарегистрирован: 19 дек 2017, 15:48
Решено: 14
Откуда: Рига
Благодарил (а): 152 раза
Поблагодарили: 252 раза

Нет звука аудиокарта Creative Sound BlasterX AE-5 Plus

Сообщение vir0id » 20 дек 2020, 07:27

Ru///, все ползунки до упора вверх подтянуты?

Аватара пользователя

Unborn
Сообщения: 1920
Зарегистрирован: 03 сен 2016, 10:36
Решено: 24
Благодарил (а): 5 раз
Поблагодарили: 266 раз

Нет звука аудиокарта Creative Sound BlasterX AE-5 Plus

Сообщение Unborn » 20 дек 2020, 07:33

vir0id писал(а):
20 дек 2020, 02:07
Что в alsamixer?
Да встройка по умолчанию там. Как будто сам не знаешь.
Ru/// писал(а):
19 дек 2020, 21:44
System:
Kernel: 5.8.0-33-generic x86_64 bits: 64 compiler: N/A
Desktop: Xfce 4.14.2 Distro: Linux Mint 20 Ulyana base: Ubuntu 20.04 focal
Machine:
Type: Desktop Mobo: ASUSTeK model: PRIME Z270-P v: Rev X.0x
serial: <filter> UEFI [Legacy]: American Megatrends v: 1205
date: 05/11/2018
ОС сначала, как положено, в УЕФИ установи. Почему компилятор N/A? И ядро 5.8 не нужно для твоего железа. Или говносборку какую-то прилепил?
Ru/// писал(а):
20 дек 2020, 07:24
в биосе реалтек отключал.
А это тогда что -
Ru/// писал(а):
19 дек 2020, 21:44
Audio:
Device-1: Intel 200 Series PCH HD Audio vendor: ASUSTeK
driver: snd_hda_intel v: kernel bus ID: 00:1f.3

Аватара пользователя

vir0id
Сообщения: 2447
Зарегистрирован: 19 дек 2017, 15:48
Решено: 14
Откуда: Рига
Благодарил (а): 152 раза
Поблагодарили: 252 раза

Нет звука аудиокарта Creative Sound BlasterX AE-5 Plus

Сообщение vir0id » 20 дек 2020, 07:34

Unborn писал(а):
20 дек 2020, 07:33
Да встройка по умолчанию там. Как будто сам не знаешь.
Ну так может звук через нее бомбит...

Аватара пользователя

Unborn
Сообщения: 1920
Зарегистрирован: 03 сен 2016, 10:36
Решено: 24
Благодарил (а): 5 раз
Поблагодарили: 266 раз

Нет звука аудиокарта Creative Sound BlasterX AE-5 Plus

Сообщение Unborn » 20 дек 2020, 07:46

vir0id писал(а):
20 дек 2020, 07:34
Ну так может звук через нее бомбит...
Да не может, а так и должно быть по умолчанию.


Автор темы
Ru///
Сообщения: 5
Зарегистрирован: 19 дек 2020, 20:57

Нет звука аудиокарта Creative Sound BlasterX AE-5 Plus

Сообщение Ru/// » 20 дек 2020, 08:49

alsamixer ползунки подтянуты.
встройка включена на время пока вопрос не решится .
ядро 5.8 как обновляется так и есть. минт.

Аватара пользователя

rogoznik
Сообщения: 8358
Зарегистрирован: 27 июн 2017, 10:36
Решено: 92
Откуда: Нижний Тагил
Благодарил (а): 508 раз
Поблагодарили: 1510 раз

Нет звука аудиокарта Creative Sound BlasterX AE-5 Plus

Сообщение rogoznik » 20 дек 2020, 10:45

Ru///, поставь pavucontrol и выбери в нем свою звуковуху для вывода звука
ИзображениеИзображение


Автор темы
Ru///
Сообщения: 5
Зарегистрирован: 19 дек 2020, 20:57

Нет звука аудиокарта Creative Sound BlasterX AE-5 Plus

Сообщение Ru/// » 20 дек 2020, 12:46

pavucontrol установлен выбрана, видно что звук есть визуально индикаторы прыгают. но звука нет фиктивный выход. эти все манипуляции были сделаны до того как обратиться сюда.
Последний раз редактировалось пользователем 1 Ru///; всего редактировалось раз: 20

Аватара пользователя

symon2014
Сообщения: 5135
Зарегистрирован: 16 дек 2017, 18:59
Решено: 29
Откуда: Феодосия
Благодарил (а): 31 раз
Поблагодарили: 639 раз

Нет звука аудиокарта Creative Sound BlasterX AE-5 Plus

Сообщение symon2014 » 20 дек 2020, 12:50

aplay -L

Аватара пользователя

rogoznik
Сообщения: 8358
Зарегистрирован: 27 июн 2017, 10:36
Решено: 92
Откуда: Нижний Тагил
Благодарил (а): 508 раз
Поблагодарили: 1510 раз

Нет звука аудиокарта Creative Sound BlasterX AE-5 Plus

Сообщение rogoznik » 20 дек 2020, 13:31

Ru/// писал(а):
20 дек 2020, 12:46
фиктивный выход
А поиском пользоваться не пробовал
ИзображениеИзображение


Автор темы
Ru///
Сообщения: 5
Зарегистрирован: 19 дек 2020, 20:57

Нет звука аудиокарта Creative Sound BlasterX AE-5 Plus

Сообщение Ru/// » 20 дек 2020, 13:58

реалтек работает. не работает креатив

Аватара пользователя

rogoznik
Сообщения: 8358
Зарегистрирован: 27 июн 2017, 10:36
Решено: 92
Откуда: Нижний Тагил
Благодарил (а): 508 раз
Поблагодарили: 1510 раз

Нет звука аудиокарта Creative Sound BlasterX AE-5 Plus

Сообщение rogoznik » 20 дек 2020, 14:09

Ru/// писал(а):
20 дек 2020, 13:58
реалтек работает. не работает креатив
И
ИзображениеИзображение

Вернуться в «Звуковые карты»